Question about Car Audio & Video

2 Answers

SL. Radio turns on, but why is there no sound?

Posted by Daniel Garcia on

Ad

2 Answers

Larry

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,158 Answers

Bad audio out ic

Posted on Aug 10, 2021

Ad

Tom Chichester

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Car Audio & ... Master
  • 62,168 Answers

The Murano may have a separate amplifier that has a separate fuse.

Posted on Aug 05, 2021

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

My 2001 Saturn SL is making a buzz noise under the dash, but stops when i use my blinker or hazards, why?

Noises have to be heard to diagnose, so please have an expert look into this with ears on.
0helpful
1answer

Radio/Nav is malfunctioning; unresponsive, shuts down/reboots, slow to react to inputs

The only thing that you can do is remove the unit and send it out to a factory approved repair shop, that is it no other choices.
0helpful
2answers

Saturn sl1 won't turn over when dome light and radio won't work

sounds like the rke module (Remote Keyless Entry) module losing power, I hope that helps you out
0helpful
1answer

Keenwood radio turns off at a certain valume in my Nissan 2007 what can it be?

sounds like its a power supply problem ,not enough power for your deck, if you can connect to a better power supply
0helpful
1answer

My 97 Saturn SL! has a new starter, altinator and battery. When you turn the key to start it, there is nothing including any kind of sound or noise. The radio, lights, and blowe come on telling me it is...

IF STARTER FUSE AND RELAY OKAY.REPLACE THE NEGATIVE BATTERY CABLE COULD HAVE BAD GROUND AT CABLE.IF CABLE GOOD. I AM LOOKING AT FAULTY IGNITION SWITCH OR FAULTY TRANSMISSION SAFETY NEUTRAL SWITCH.
1helpful
1answer

MY SATURN 2002 SL1 WILL NOT START. MY BATTERY IS FINE BECAUSE ALL LIGHTS AND RADIO WORKS BUT WHEN I TRY TO START IT, IT MAKES A CLICKING SOUND.

A quick check, is turn your headlights on, try to start, if lights dim almost to off, bad battery, if they don't dim, it's a bad starter assembly.
1helpful
2answers

My 91 Cutlass Supreme SL car radio isn't working?

Hello! Have you recently disconnected the battery? If so the radio is locked. If you do not have the unlocking code, take the vehicle to an authorized Oldsmobile dealer, give them the VIN# plus proof of ownership and they will give you the code...

Guru......saailer


I’m happy to help further over the phone at https://www.6ya.com/expert/david_6df67de3b14de867

1helpful
1answer

Radio stuck on loc

power radio on then hold 2 and 3
0helpful
1answer

Technics SL-HD350 Cd Player - Sound problems

This maybe due to overheating of some Sort.
Try taking it out of where it is where theres a good flow of air.
Then try running a cd.
Try Putting in a Cleaning cd, this maybe a fault with the laser.

Regards
Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

23 views

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

5023 Answers

 Francisco Mauricio...
Francisco Mauricio...

Level 3 Expert

1551 Answers

The Knight
The Knight

Level 3 Expert

76758 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...