Question about Kenmore Washing Machines

1 Answer

Kenmore washer 23102 series 400 has no cold water & stops at rinse cycle.

If I set the wash to cold water, no water comes out. If I set it to hot water, the wash cycle will complete normal. However, the machine will stop after 10 minutes at the rinse cycle, the green indicator light will jump back to "wash" then the lid will unlock and everything stops. I can't tell whether my clothes were rinsed half way or no rinse at all because the machine sounded strange. At that point, if I manually set the machine to spin, it works. What do you think the problem is? Any help is appreciated!

Posted by Ken Lee on

Ad

1 Answer

ray gallant

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Kenmore Master
  • 70,662 Answers

Check screens in the water inlet valves they do plug up with dirt

Posted on Nov 16, 2020

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore Washer 600 Series SM9711916


Wrong water line. Go a head swap the water line. You should be good to go.

Good luck

Mai

Jul 20, 2018 | Kenmore Washing Machines

1 Answer

I pull the knob to do a regular wash and nothing happens, no water no agitation. However, when I turn the knob to rinse it that works. This suddenly happened, was working before. Is it the knob?


Rinse on most washers is cold water your wash cycles can be cold hot and even warm. Problem You may have is a bad water feed valve Or Timer and possible bad wire harness at motor to timer
check water valve Turn washer to regular wash cycle pull knob on will washer fill ?
if water starts to fill then change washer temp if washer has this.
if water comes out on all settings water valve is fine.
Check the water both hot and cold that it is turned on;at faucet.
Your Kenmore Most likely has a bad water valve check for hot water side clog or not working.

Apr 25, 2015 | Kenmore 2982 800 3.5 cu. ft. Top Load...

1 Answer

Kenmore 70 series washer


If you can see a constant water pressure from the hot and cold, chances are the water solenoid valves are ok.

I would look towards resetting to factory and checking the main control unit.

May 11, 2014 | Washing Machines

1 Answer

I have a top loading Kenmore Washing Machine. I don´t have the excat model but looks like a KENMORE HEAVY DUTY SERIES 70 AUTOMATIC WASHER, MODEL # 110.92273100. The problem presents after finishing...


You may have 2 defective parts.
First,make sure the hot and cold water hoses are connected correctly and both turned on.
If the water fill problem is the same,the water temp switch is bad.
The not filling after the wash cycle could be a bad lid switch.
Set the machine for SPIN and turn it on.
If it does not spin,replace the lid switch.

Sep 20, 2010 | Kenmore 24042 Top Load Washer

1 Answer

No cold rinse, only hot


Either the wires have come loose on the water valve or you have a defective water valve.Open the lid and look at the water valve. Are all wires connected?
If yes, replace the water valve.

Jun 24, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

Won't complete cycle, stops at rinse. and can't get hot water.


Are you on well water? turn off the cold water to the washer and clean the screen filter out. do not leave filter out.
the machine probably has a cold only final rinse so it won't work properly.

Mar 22, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore front-load washer stops at rinse cycle


When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

Mar 03, 2009 | Kenmore 43142 Front Load Washer

1 Answer

Kenmore washer series 80, Clothes still soapy


If you are getting no water spray during the rinse cycle that would cause the soapy clothes issue.

Are you getting cold water during the wash/rinse cycles? If you have the machine set to warm/warm you may only be getting hot water while the final spin is calling for cold.

If you have cold water available then the timer is not calling for the water spray. The problem is either in the mixing valve or the timer.

Jan 10, 2009 | Kenmore 23822 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Michael Thomas
Michael Thomas

Level 3 Expert

3056 Answers

Paul Carew

Level 3 Expert

3527 Answers

Nicola Conroy

Level 3 Expert

1428 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...