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Error codes on Oce plotters, including the Oce Plotter 340, can indicate various issues. Unfortunately, I don't have specific information about error code "22552" for the Oce Plotter 340, as error codes can be specific to the manufacturer and model.
To troubleshoot the issue, you may want to consult the user manual or technical documentation for your Oce Plotter 340. The manual should provide information on error codes and possible solutions. If you don't have a physical copy of the manual, you might be able to find it on the manufacturer's website or by contacting their customer support.
In general, error codes on plotters can be caused by issues such as paper jams, communication problems, hardware malfunctions, or software errors. If the issue persists and you cannot find a solution in the documentation, it may be advisable to contact Oce's customer support or seek assistance from a professional technician who specializes in Oce plotters. They may be able to diagnose and resolve the specific problem you're facing.check;
The error code 20:10 does not appear to be a valid error code. The plotter may be misinterpreting the code. Try disconnecting the service station (power off). It is the bundle of green wires plugged into the small interconnect board behind the display. You will need to remove the right end cover to see it. That should generate a 21:10 error when you power up. You will need to hold down the top cover interlock. If you get the 21:10, reconnect the service station cables and disconnect the cables going to the ink supply station. When you power up you should get a 22:10 error. If either of these causes the 20:10 error, that module has a problem.
Power off and unplug the printer for several minutes. On power on the
printer had the same "ERROR E196-4040 Call For Service" after
Initialization. Next start the printer in Service Mode,
turn on the printer while holding down the [Paper Source/Feeder
Selection] button and [Information] button until Initializing appeared
in the display. An "S" will appear in the upper right of the version
display. Power down and do a normal Power On and the printer should do a normal initialization and came On Line.
2. Toner was added prior to adding developer and performing the TDS adjustment. Developer must be added FIRST at new machine set-up so that toner does not fall on the uncovered TDS sensor. Run 47 mode, output code 51 until the code does not reoccur (may take 5 to 10 attempts) OR open the developer unit and clean the excess toner from the area of the TDS sensor. Then tilt the developer unit to allow fresh developer into this area.
3. Poor connection at CN95. The toner density sensor (TDS) is abnormal (0.2 V DC or lower). Reconnect CN95 (located under the front of the developer unit).
4. TDS failure. If version 16.0 is installed, P27 is displayed when the TDS is disconnected or fails. Check for proper connection prior to replacing the TDS.
Description
P26 or P27 at power up or during copier operation.
Solution
PROBABLE CAUSES:
1. Open connection from the TDS sensor to the main CB or lack of developer. The TDS output is abnormal (0.2V DC or lower).
Verify that the sensor output is above 0.2V DC by monitoring CN6-A9 on the main CB while running the main motor in diagnostics (47 mode, output code 40).
Repair any poor connections to the TDS sensor and supply developer if necessary.
2. Code occurs after resetting the PM counter and P26 occurs if machine is powered OFF/ON, because the L-detect (TDS) adjustment was not performed
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