Question about Electrolux Washing Machines

1 Answer

Hi I have a toploading washer Electrolux MEX731CAS3 that is not spinning.

The motor sounds like turning and the belt is good. I see the big pulley turns during the wash cycle and the shaker shakes but when it gets to the spin, it doesn't spin but the motor sounds like it's turning. If I try turning the drum by hand I can turn it freely anticlockwise but I can't turn it clockwise by hand. can you help me please? Thanks Rafael

Posted by Rafael Chanivecky on

Ad

1 Answer

David Spradling

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Electrolux Master
  • 11,320 Answers

Remove agitator and see if cogs are bad or plastic plate with screws gears under are probably bad

Posted on Oct 19, 2019

Ad

5 Related Answers

catriver

Ron Marek

  • 878 Answers

SOURCE: "howling" noise during spin cycle (still there after changing burned off belt)

Travioso, there was two service flashes out on this model concerning the seal and bearing which means they had an issue with this washer. The howling noise you are hearing is the bearing and will need the new designed triple seal and bearing kit. This should be covered under your warranty, I believe it is 5 years. The numbers for the service flashes are TDL-0048A-B. Call Maytag and inquire about these service flashes, these should be covered. Catriver.

Posted on Jul 25, 2006

Ad
catriver

Ron Marek

  • 878 Answers

SOURCE: washer make a clicking noise

Zoobs, you could have something stuck under the agitator. The agitator will pull straight off. Grip it on each side and pull up hard, but don't hit yourself in the face. If that don't work, try slipping a belt under it and pull. Check for something caught under it. Another possibility could be the nylon suspension rod socket supports in the back. They will make a noise during agitation if they are dry. Put a little 3 in 1 oil to quite them down. Take the front panel off and check the pulley and belt, see if anything is out of whack. I also often find the motor support hitting the bottom panel during agitation making noise. Take the front panel off and observe during agitation. See if the support is striking the bottom. If so, just bend the bottom panel down. Catriver..post back.

Posted on Dec 01, 2006

JR JR

Johnny Ramirez

  • 116 Answers

SOURCE: Washing machine will not spin dry but washes properly

CLUTCH MAY NEED TO BE REPL/ IF DOES NOT SOLVE REP/ TRANSMISSION

Posted on Nov 30, 2008

Anonymous

  • 700 Answers

SOURCE: WMA54 Hotpoint Aquarius drum does not turn during wash or spin

sound like the contact points on the timer are probebly dirty or arched to where they are not making good contact. you can take and clean them with a piece of emery cloth if you are mechanically inclined and can take the timer apart. Also there's a set of contacts down by the motor ti check too.
Good Luck,

Posted on Jan 06, 2009

YOGENDRAN K

  • 57 Answers

SOURCE: The drum doesn;t turn during wash or spin cycle

Hi,
Kindly remove the back panel of the unit and check whether the belt is properly fixed if it is ok means check the wire connection if everything is fine. kindly check the motor humming sound once the water is filled if you find the humming sound means kindly replace the motor

Posted on May 18, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ge washer WSXH208 drum wont turn


Take back panel off and see if the belt broke or possibly came off the pulleys. Should go from motor pulley up and around big pulley on drum back.

Apr 05, 2015 | GE Washing Machines

1 Answer

I have a brand new front loader and the drum is not turning during the cycle....it turns freely if I do it by hand


If you hear the motor running and the console doesn't put out an error code during the cycle, it sounds like your drive belt may have come off the motor / drum pulley. You should be able to access it by removing the back panel. Be careful- and unplug the machine first.

Good luck.

May 14, 2011 | Bosch Washing Machines

1 Answer

My dryer heats up but does not tumble. I replaced


Sounds like worn tub back bearing.
take the belt off and spin the tub by hand to see if it is binding.
check that the pulley isnt loose on the tub back and also the motor pulley, feel if the motor spins free.
Finally check the tub itself for objects poking through or lodged in the outer tank.
Good luck

Mar 18, 2010 | Dryers

1 Answer

My GE front loading washer Model WCVH6260 does not start the rinse cycle spin. It has a motor sound and some water seems to be draining but the rinse cycle does not spin and the motor continues to make a...


This has happened to us also. Our machine is 27 months old. I just had a non-GE repairman out and he showed me the mutilated belt. I was wrapped around the pulley. He said that the pulley had to be out of wack in order for this to happen because the belt looked in great condition (besides being in 3 pieces). Then the metal wheel (don't know the official name) is now warped and had gouged 3 grooves into the cheap plastic outer tub. So badly that it went thru to where the water is. So NOW, I have a big piece of scrap metal in my basement. I need a new outer tub, pulley, belt and at least 2 hours of labor. So a bill of 4-500$. I think GE can take this hunk of metal! But of course, GE has to send out their service man to inspect it. So I have to pay another service fee. They need to scrap this model and possibly others. What a waste of a whole lot of money. NEVER again.

Oct 01, 2009 | GE WSXH208A Front Load Washer

1 Answer

Agitater does not spin


the transmission needs to be replaced

Jan 02, 2009 | Maytag Atlantis MAV6000 Top Load Washer

2 Answers

Zanussi aquacycle 1000 washing machine spin problem


this is possible due to a bearing collapse or bearing spider broken. this causes drum pulley to be out of line and the belt comes off

May 29, 2008 | Zanussi FJS1225W Front Load Washer

1 Answer

Grinding sound from washer


the pully is the drain pump they can go bad or may have somthing in it, pump is not bad to replace part us usually 40 -60$ , you could burn belt up and be forced to replace it also, but if you replace pump would not be a bad idea anyway belts are 20-30 $

Mar 30, 2008 | Maytag Atlantis MAV6000 Top Load Washer

1 Answer

MAYTAG WASHING MACHINE


The rubber smell is the belt from the motor to the tub. The grinding sound is/was the tension pulley that keeps the belt tight. The bearing on the pulley probably went out and now the belt is burning because of the friction of sliding around the pulley. The belt and the pulley need to be replaced. If you have the room, turn off and disconnect the hoses. Unplug the electrical cord from the wall outlet. Remove the drain hose and any water in the tub. Carefully tip the washer over backwards, DO DROP IT!!! Now you should be able to see the motor, tub, tension pulley, and belt. With a basic 3/8' drive socket set, probably metric, and a couple of screw drivers you should be able to remove the belt and the pulley. Take the belt, pulley, and model numbers to an applicance parts store and buy replacements.

I only suggest this because I hate paying labor. If you are not machanically inclined then you are going to have to pay the labor.

Good Luck

Dec 16, 2007 | Maytag Performa PAV2200

3 Answers

Burning smell + Screeching sound but Belt is not the cause, then WHAT is?


A lot of people may be searching for help with horrible sounds and burned belts for Maytag and Admiral washers only a few years old from Home Depot etc. They used a cheap pump that has a corrugated sheetmetal ring that holds the bearings. Well as it runs the vibration and friction cause it to slip down and grind on the pulley as well as not turn easily. If you put the washer on it's back and turn the small pulley and it turns with a gritty feel or you can actually see a loose metal collar type ring thing that looks like a cookie cutte; then you have a bad pump.

There is a small access panel on the back of the washer. Three screws and two spring clips on the hoses and you're done (use big pliers on the hoses). Put the belt back on (just push motor to one side, it's not tight), then check for leaks and reinstall the cover. VOILA! You can find the pump on ebay for $25 or your local GE parts dealers for $50.


Sep 11, 2007 | Maytag SAV5710 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Electrolux Washing Machines Experts

Poppa Maddo
Poppa Maddo

Level 2 Expert

372 Answers

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

Brad Brown

Level 3 Expert

18360 Answers

Are you an Electrolux Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...