Question about Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Lights flashing on WF320P

When the machine is turned on the following lights keep flashing wash enhance, reduce creases, rince hold, mini load, final spin ,on/off. When this happens the machine will not work, i used to turn off at plug and turn on again a couple of times and they would stop flashing this no longer works now.

Any help would be appreciated

Posted by mickstuart1 on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I'm having same problem people have said empty filtter but i have done that and the water is running out but still flashing
so sorry wish i could help.

Posted on Sep 11, 2009

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint fault codes


try a different store.

Oct 31, 2013 | Washing Machines

1 Answer

My hotpoint washing machine WF560 mini load and reduced creases lights are flashing and also the on/off light is also flashing, please help. Thanks


Heating eliment or PCB, is this when doing a prewash? or a normal wash excluding pre wash?
if you can manualy pump out and manualy rinse and spin, my guess is heating eliment is broke £20-£30

Jan 27, 2011 | Washing Machines

2 Answers

Hi our hotpoint wf541 starts its cycle as normal but doesnt spin and the mini load and reduce crease buttons flash as well as the on/off button, any ideas of how i can fix this thanks.


hi i had the same problem.
its either your filter is blocked or your pump is not working.
after switching the power off, remove the front bottom panel of the machine and unscrew the filter cap on the right behind that panel. check it's intact and clean iside, if not clean it out or replace it and that should fix it. be careful screwing the filter cap back in and make sure its on tight.
to check your pump is working you can pull out the machine and check that water is coming out of the hose by putting it on the pump out / drain cycle after pouring in some water for it to pump out.

Dec 08, 2010 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hotpoint WF541 problem


Technical Fault is Pressure switch jammed on empty: check switch & module... in laymans terms its either a blocked sump hose or faulty pressure switch/module

Mar 13, 2010 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Hotpoint wf540 stopping on a rinse and spin and


check pump/filter/outlet hose for blockages. if ok, check pressure switch (disc shaped item at top of machine with 4? wires and a tube) by blowing into it gently - should hear clicks, then blow into tube to pressure chamber - should be clear.

Oct 26, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hi my hotpoint wf541 will not run the start stop light and the mini load light are flashing i believe these are fault codes but have no refrences to what they are


I have encountered a similar problem. The following lights were flashing on and off:

  • On/Off.
  • Reduced creases.
  • Mini Load.
I also found that previously one of the 'lifters' inside the drum had broken off and someone had tried to put it back in place and continued to use the washing machine. After a short period of time the above mentioned flashing lights began.

I first suspected the pump, but this was fine. I then disconnected the hose which connects the hole from the drum to the pump and I found a child's sock blocking the hose. I removed the obstruction, put it back together and the machine worked perfectly. I also replaced the lifter (apparently these break quite often) and the machine has been working perfectly ever since that day.

I hope this helps. Good luck.

Apr 04, 2009 | Washing Machines

3 Answers

Reduce crease and mini load lights flashing on hotpoint wf541g. had pump failier and have replace with new on but still not pumping water out.


I have encountered a similar problem. The following lights were flashing on and off:

  • On/Off.
  • Reduced creases.
  • Mini Load.
I also found that previously one of the 'lifters' inside the drum had broken off and someone had tried to put it back in place and continued to use the washing machine. After a short period of time the above mentioned flashing lights began.

I first suspected the pump, but this was fine. I then disconnected the hose which connects the hole from the drum to the pump and I found a child's sock blocking the hose. I removed the obstruction, put it back together and the machine worked perfectly. I also replaced the lifter (apparently these break quite often) and the machine has been working perfectly ever since that day.

I hope this helps. Good luck.

Mar 10, 2009 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

Hot point wf541. have top 2 lights on wont pump


Hi.
The sequence of flashing lights is in fact indicating an error condition on your m/c.
It indicates that the m/c has failed to drain, possibly because the pump filter is blocked.
Your m/c is fitted with a filter system for the pump,
The filter may have become blocked, see care and maintenance in your handbook, in your handbook for details on how to check and clean the filter.
Also make sure the door is shut properly.
If after you have checked all these points, and it still does not work properly, then I suggest you have someone to look at the m/c, or replace the pump if it does not appear to be working.
Hope this helps.
Please leave feedback.
thanks.

Nov 30, 2008 | Washing Machines

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

483 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

gbob59

Level 3 Expert

3063 Answers

Eric Taylor

Level 3 Expert

590 Answers

Richard C Cohen
Richard C Cohen

Level 2 Expert

171 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...