Question about SkyScan 86709 Atomic Wall Clock

2 Answers

The outside temp sender won't work. We put new batteries in it, but it does not send a signal. It will not put an outside temp on the clock.

Posted by harvlog on

Ad

2 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Simple, the instructions state that when changing the batteries on the outside temp. sensor, you must also change the batteries on the main clock unit. I had same problem when I changed the sensor batteries until I pulled the batteries from the clock and it reset fine. ( Sensor batteries first, then clock batteries. ) The clock will reset to atomic time overnight so don't worry if it doesn't read correctly at first.

Posted on Aug 18, 2009

  • steve Oct 26, 2012

    i tryed that but it still doesn't work!

×

Ad

Joel Friedenberg

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,114 Answers

They go bad. Mine did, and really no way to repair them. Unfortunately, SkyScan does not offer a replacement temp transmitter for your model clock. I could not find your model # 86709 on their Web site, so double check it. If you got to the SkyScan Web Site, that may help you locate the transmitter for your model.

http://skyscan.info/content/component/search/86709.html?ordering=&searchphrase=all

Posted on Aug 18, 2009

  • Anonymous Nov 04, 2015

    Some help but no solution yet.

×

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

Outside temp on La Croose atomic clock says HH.h everything else works fine. Changed batteries in sender, it is sending signal.

Remove both the battery in the sender and the home unit. Insert the outside unit and then the inside unit. Make sure the inside one is new. If that one is at all low, it won't pick up the signal.
0helpful
1answer

How do I set my sharp atomic clock. Put in new batteries and set time and date on back of clock but the outside temp is not registering?

That makes scence, you have to have an outside temperature probe. If it is wireless it also needs batteries. Check manual for more details.
3helpful
2answers

Can't get outside temp on my atomic clock

If you still have the instructions read up on pairing the transmitter to the clock. You'll need to do that every time you change batteries on the outside transmitter. If you don't have those instructions , go to the clock's web page to get the manual for your model of clock.
Sep 23, 2014 • Home
0helpful
1answer

My clock quit picking up the atomic signal, even with new batteries installed.

Try temporarily locating it in a different location until it picks up a signal, usually around a window.
0helpful
1answer

WEATHER STATION AC100MB stops transmitting outdoor temp

I have experienced the same with numerous different, "quote un quote" atomic clocks! Please don't forget that this sender unit, that goes outside, generates a RF Singal to be received by the clock inside. This unit transmits a signal 433 MHz signal approximately every. 3 minutes, and after so many years the sender unit's RF section(electronics) just goes out or no longer function properly or not at all! The transmitter/sender for this model number, according to "3M" is obsolete and can no longer be furnished, DRATTS !!!!!
0helpful
1answer

Can not get my outside temp to work... can you help me?

Move the REMOTE unit closer and make sure the batteries are good (in the remote unit), It takes some time to send the signal to the clock.
49helpful
2answers

Oregon scientific IWA 80055 Outside temp won't display and I have replaced the batteries on the sending unit and it blinks two times every few seconds.

I have the same unit (IWA-80055) and after not finding anything helpful on the net, I just messed with it until I got it fixed. Here's what to do:

1. Take the cover off the back of the remote sensor.

2. Set the chanel to ch.1. (I tried all three but only ch.1 worked for me).

3. Use several tools. (i.e. a stick, needle, what ever you can but you need two) and hold down the reset button on both the sensor and the clock. (at the same time.)

If done right, it should only take a few seconds to start.

The outside temp is delayed at first. Be patient.
0helpful
2answers

Outside temp. display

if it is wireless then check the sender unit
check the battery

severe cold weather can be hard on batteries
0helpful
1answer

I have no outside temp. reading on my clock.

Remove batteries from the clock and the outside temperature transmitter. Put the clock and the transmitter next to each other, then install the batteries in both units. This should fix it. If not, you have a bad tempurature sending unit, or a dead battery in the sending unit.
Not finding what you are looking for?
SkyScan 86709 Atomic Wall Clock Logo

2,485 views

Ask a Question

Usually answered in minutes!

Top SkyScan Home Experts

The Knight
The Knight

Level 3 Expert

76795 Answers

Tom Chichester

Level 3 Expert

62180 Answers

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

2028 Answers

Are you a SkyScan Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...