Car Audio & Video Logo

Related Topics:

Question about Alpine Car Audio & Video

Open Question

Hello.i just purshased Alpine YIE100011PUY (used).it was fine,tested in other rover 75.when i connected in my car it just immediatly shows white screen.can not turn on or off.please help.thanks

Posted by Saulius Kriksciunas on

Ad

1 Related Answer

Anonymous

  • 1 Answer

SOURCE: Rover 75 Alpine car audio, CD, TV & sat nav

Hi, i have THE exact Same problem. Did you had any luck fixing it? Please let me know ur experience. [email protected]

Posted on Jul 22, 2011

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
2answers

Radio code rover 75

You can get rover radio codes emailed to you from this link:
0helpful
1answer

I have a Rover 75 (1.8 K-Series engine).It overheated and had to get the cylinder head reconditioned. Upon installation and testing, it showed a red warning light (Low oil pressure). Now when i start

Well I would check the oil pump and make sure it is working. Verify all wording is connected. It only takes 1 missed connection to create issues for you.
0helpful
1answer

Rover 75 2.0 td wont start starts with easy start wont run without it

hi
stop using easy start cos it will polish the cylinder bores and you will lose compression.
you need to do a compression test first and remove / test the gloplugs.
If the compressions are low it will require a rebuild
1helpful
1answer

Where do rover fit the cd multi changer in a rover 75 as mines missing.

the 6 cd multichanger fits either in the glove box or on brackets in the boot, model is alpine cmh s630comes with fixings, all other interfaces are inside boot, behind bumper under hard black plastic cover. hope this helps
0helpful
2answers

I connect my alpine cva 1003 to valor dv-169T dvd player. sounds come out but the screen is not getting connected to dvd player. i connect red, white and yellow wires.

if evrything is ok with the dvd (make sure the dvd is working fine), you need to hook up the yellow/ blue wires and yellow / black wires one for parking breack and the other for the breack chek the diagram on top of the alpine radio .
1helpful
2answers

I need code for rover stereo model:alpine serial no:AL7RV630W1210678

Sorry...Rover Alpine codes are only available from the Main Rover Dealer or via a Radio Decoding Service
0helpful
1answer

Alarm and interior light draining battery

Without testing it's hard to say. Try changing the small battery in the immobiliser, if equipped. This may or may not work.
7helpful
1answer

No sound with USB and IPOD Apline IDA-X100

You connected your blue alpine wire (power antenna) to your blue wire (amplifier remote on) on the BMW harness adapter. You need to undo this, amputate your blue alpine wire (because your E36 has no power antenna) and connect the alpine blue wire with white stripe (remote power) to your blue wire on the harness adapter.

When you switch source from the radio, alpine is shutting off your amplifier through the connected power antenna wire. Since you're not listening to the radio anymore, it sees no reason why it should give it power.
Not finding what you are looking for?

Open Questions:

91 views

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

5048 Answers

Jaime Hernandez

Level 3 Expert

2351 Answers

Marvin
Marvin

Level 3 Expert

85241 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...