Question about Ultra Computers & Internet

1 Answer

We recently bought a Luxor 55” ultra had 4K tv. It keeps saying that we are not connected to the Internet even though we set it up. When we go back in to reconnect it, it says wired device or disabled. There is no wireless option even though it has previously been connected wirelessly. Does anyone have any ideas how to fix this before we send it back ?

Posted by Anonymous on

Ad

1 Answer

Marvin

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ultra Master
  • 85,239 Answers

If it says no connection then I assume you have none.

Posted on Sep 18, 2018

Ad

5 Related Answers

Anonymous

  • 366 Answers

SOURCE: Set up wireless internet access using HG1701 2wire router

Check with this tip
Detail on this Wlan Router
"Connect power cord to router.

Wall Plate -> Router (using phone cord).

Router -> PC (using network cable).

  1. Power on router, when the lights settle, start the PC.
  2. Start IE in PC, type 192.168.1.254 in the address bar and press enter.
  3. Start configuring using the Telco's suplied info, namely PPPoE username and password. All other function works by default.
  4. The WEP key is the 10 digit number underneath the router (not the 12 digits S/N number).

Posted on Jan 20, 2009

Ad

Anonymous

  • 1 Answer

SOURCE: Lenovo Ideapad Y450 - internet problems

Checkout the solution at:
Remove ReadyComm. see steps at:
http://www.amazon.com/Lenovo-IdeaPad-Y450-Recordable-Accelerator/dp/B0029Y1L2Q
My driver did not uninstall cleanly. I had to restart and do the uninstall again. And then the next reboot, the wireless driver got added automatically.

I tried this, but that didnt fix it all
Sometimes the wireless switch is off (Fn+F5) when you reboot the system (not the physical one).

Some people have suggested that you need to disable WEP encryption. Thats not necessary.
Mine works fine now, but it is frustrating (I have DSL and had issues connecting to the router too. try gateway.2wire.net). if that doesnt work try gateway.2wire.net/setup

Posted on Jul 08, 2009

Anonymous

  • 1 Answer

SOURCE: Mio p550 wireless N security connectivity problem

Had the same issue with my Mio P550's using an Airlink680W Wireless N Router and security mode WPA-PSK, TKIP & Password. I had to disable "Block WAN Ping" on the firewall and life is good.

BSL

Posted on Aug 22, 2009

Anonymous

  • 195 Answers

SOURCE: wireless card on acer extensa 5620 suddenly won't

just restart your computer to enable the adapter...next time do not leave your computer running, coz this is problems that can happen, etc.

Posted on Oct 26, 2009

Geekman

Chris Hingee

  • 32281 Answers

SOURCE: the wireless internet connection wont work

Try turning off the router for 30 secs, then power it up again.
Then try connecting a LAN cable from the computer to the router and see if you can connect to the Internet.
If you can connect to the Internet then -
With the LAN cable open a browser and type in the configuration URL and check the Wireless settings, then check and/or the wireless card settings (it should have the router's SSID and encryption settings etc.)
Also install the latest wireless card driver.
Then test the wireless and Internet connection. If this doesn't work -
Next connect the computer with a LAN cable to the cable or DSL modem to see if you can connect to the Internet.
If you cannot get an Internet connection with the LAN cable, contact your ISP and get them to test the connection to your modem.
If the modem and Internet is OK and you still cannot get a wireless connection then the problem could be a faulty wireless router.



Posted on Dec 25, 2009

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Says the server's security certificate is not yet valid, how to fix


Make sure the date is set correctly on your TV. Otherwise, the problem lies with the website, not you.

Feb 02, 2016 | Hisense 55 2160p LED Ultra HDTV Class 4K...

1 Answer

Trying to connect tv from computer using my WFI keep getting asked for SSIP and password


On your WiFi router is the SSID username and password, use this to log on, or contact your service provider to get the information!

Jul 24, 2015 | Hisense 55 2160p LED Ultra HDTV Class 4K...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

58 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ultra Computers & Internet Experts

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Vebble

Level 3 Expert

395 Answers

Are you an Ultra Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...