Question about Kohler Electrical Supplies

Open Question

AC sensing lost kohler 12resv generator

It worked fine wired as is for 250 hrs. It powered fine this morning then poof! AC sensing loss. Electrician coming later. We'll chk the transfer switch. In Dominica so no utility power yet.

Posted by Robert Beyer on

Ad

5 Related Answers

Anonymous

  • 384 Answers

SOURCE: 10kw Generac Guardian not cranking, shows rpm sense loss

Sounds like Generator mode switch should be "ON".

Posted on Sep 08, 2009

Ad

Anonymous

  • 1 Answer

SOURCE: When utility power goes out, the transfer switch doesn't transfer

Call an electrician.

Posted on Jan 23, 2010

Ad

Fred Yearian

  • 5603 Answers

SOURCE: I have a Generac 15KW generator, the starter went

I suspect you will SOMEPLACE find protection fuse(s) for the sense lines from the utility. That is the first place to check.

Posted on Mar 24, 2010

Anonymous

  • 760 Answers

SOURCE: I bought a Generac 17kw with automatic transfer

If you are using a Manual transfer switch, then you should manually operate the system. Why don't you use the switch it came with? Why would you use a 200a manual transfer switch on a 17kw generator? The idea is to move your critical circuits into the transfer switch panel. Then it would operate in auto.

Posted on Jul 03, 2010

ecoenergy08

  • 20 Answers

SOURCE: I have a Briggs & Stratton Automatic Home

It sounds like the mains sense wire is disconected from the control panel or the run wire is not being cut by the aux contact on the transfer switch.
Is the transfer switch manual or motorised?

Posted on Feb 15, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Generac generator won't turn off in automatic


It is possibly a transfer switch issue, not the generator control board. Have an electrican kill utility power, let it start and run, then disconnect the sensing wires in the ATS. If it stops problem is ATS

Mar 01, 2015 | Generac Electrical Supplies

1 Answer

First start up


Try disconencting the remote start wires between the transfer switch and the generator, if ot still does it you have a bad control board. If it stops, then check the transfer switch for correct wiring of utility and generator power wires, also check with an ohm meter if the run contacts in the transfer switch are closed, that would indicate loss of sensing, or bad board

Jul 19, 2013 | Kohler Electrical Supplies

1 Answer

1995 pontiac lt1 sluggish no power slight back fire


sounds like a fuel problem, may have water in the gas or needs a fuel filter , try a bottle of drygas before the filter

Jan 04, 2013 | 1995 Pontiac Firebird

1 Answer

I have a Briggs & Stratton Automatic Home Generator 7 kW, Model# 40301. I had it installed by an electrician. Who also installed Briggs & Stratton Transfer Switch 50 Amp. The problem is the...


It sounds like the mains sense wire is disconected from the control panel or the run wire is not being cut by the aux contact on the transfer switch.
Is the transfer switch manual or motorised?

Feb 15, 2011 | Briggs Stratton 7,000 Watt Automatic Home...

1 Answer

Generac 10 k battery charger installation at the generator, where does the ac input wires connect


Your electrician should have run a set of wires out to the generator from the transfer switch. The unit actually comes with a fuse holder, fuse, terminal connector, and jumper wire for installing these wires to the t1 or t2 terminals in the transfer switch. The dc wires will be the ones coming out of the battery charger, 1 of them will have a red marker around it, that is your dc positive. The 2 wires coming out of the opposite side of the battery charger is actuall your ac connection.

hope this helps let me know.

Nov 01, 2009 | Guardian Electrical Supplies

1 Answer

Wipers won't come on. just all the sudden stopped working.


I think there is a GEM module that controls this, although the motor and fuses need to be verified good.

Oct 02, 2009 | 1998 Ford F150 Regular Cab

2 Answers

Shuddering and white smoke on acceleration


yes it is most likely the turbo oil seal is leaking.

May 03, 2009 | Ford F-250 Super Duty Cars & Trucks

Not finding what you are looking for?
Electrical Supplies Logo

Related Topics:

883 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kohler Electrical Supplies Experts

John Trevino

Level 3 Expert

1420 Answers

Tim Venetis

Level 2 Expert

260 Answers

jdthefixer

Level 3 Expert

746 Answers

Are you a Kohler Electrical Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...