Question about Ocean Boating

1 Answer

Have a johnson 200 hp ocean runner.carbs have oil in fuel when i let the motor run for abouy 5 minutes the low oil alarm starts beeping.

Posted by Alan Morse on

Ad

1 Answer

Fabrice Wolters

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 331 Answers

Check if your oil feed hose isn't bent or cracked.
It' a sign the oil from your tank couldn't get to the engine fast enough...
If it's a 2 hose oil tank, check if your oil tank cap is wel sealed.

Posted on Oct 01, 2017

Ad

5 Related Answers

Anonymous

  • 52 Answers

SOURCE: 1974 60hp johnson outboard won't run on full throttle.

Carbs probably need to be cleaned and re-built. Common problem in outboards that havent been run in a while

Posted on Apr 13, 2009

Ad

Anonymous

  • 508 Answers

SOURCE: 4000 onan will start and run 5 to 10 minutes and

check oil sensor and oil level check tank for sediment and lines and crb for sediment also coil maybe going bad!!! :)

Posted on Jul 02, 2009

Anonymous

  • 1 Answer

SOURCE: Boat engine 1995 Johnson Outboard 70 HP

Ihave a 1991 70 hp Johnson outboard thats hard to start the first time but starts good after that. Seems to be flooded. Starting rpm seems to be low.

Posted on Jul 25, 2009

Hal Hallman

  • 770 Answers

SOURCE: 1974 Johnson 70 hp outboard, quits on acceleration.

It sounds like your motor is starving for fuel. At an idle, you have adequate flow to keep the engine running. When you call for more fuel...you sputter and quit. Could be a clogged filter or trash in the line or in a jet. Yes you will have some air in the bulb, but not a great deal. You could be sucking air at a hose connection (loosing some prime)...try this, start the engine and slowly accererate, have someone pump the bulb as you accelerate, see if the engine works properly while doing this test.

Posted on Sep 20, 2009

Anonymous

  • 957 Answers

SOURCE: my cub cadet tank stops running 5-20 minuts after

Yes you may need a carb kit. It is not good practice to by-pass the fuel filter. The orifice in the jet is very small.
But anyways, There Could still be a blockage inside the carb, a small leak at the manifold, or the jet is worn out.
Let me know how it goes.

Posted on Apr 28, 2010

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2006 mercury outboard opti max 200 engine alarm, (4 beeps). oil was run low, do i need to prime the system or should it prime itself?


The low oil sensor is not "seeing" the oil in the tank...(mine does this when I crank it,, the low oil light stays on).. It uses plenty of oil,,I quit worrying..- -don't feel like taking the oil system apart..
Get one of these.. I have one for every outboard I ever owned..they DO come in handy...

Mercury Outboard Manuals by Seloc 1965 2014

Jul 31, 2017 | Mercury Cars & Trucks

1 Answer

My 2001 johnson 150hp ocean pro outboard starts and runs for a minute then shuts off. Help!


low water flow/pressure, low oil level
crank position sensor or blocked main jets in the carby , low fuel supply

Jul 02, 2017 | Ocean Boating

1 Answer

My dad has a 1973 Johnson 25hp outboard that has been sitting for the past 5-6 years. When I try to start it, it's really hard to pull with the plugs in, easy with plugs out.


The biggest problem is the internal bearings. On an outboard, they are all roller and/or ball bearings. If the pistons stick it is not as big a problem as rusty bearings. It sounds like you have some great compression. (hard to pull with the plugs in). I recommend you visit with a local dealer who is familiar with this older model. A little care in getting it restarted (carb, fuel pump, water pump impeller) can help resurrect the motor. Also if they know these motors the can assess the internals without disassembly. It may need a tear down but without knowing more it is hard to say. I live in south Florida.

Jul 26, 2015 | Evinrude / Johnson 135-150-175-200 HP...

1 Answer

1996 Evinrude 140hp started but ran only for about 10mins.


try removing the feed pipe off the fuel pump to the carbs and start the engine , put a pipe on the pump into a container and see if its pumping ! ?

Apr 19, 2015 | Evinrude / Johnson 135-150-175-200 HP...

1 Answer

Johnson 115 V4 no push at low revs and no oil alarm at hi revs


Good Morning George,
First Thing To Do Is Use Pre Mixed Fuel Until This Problem Is Solved Or Engine Damage Could Be The Result.
Pre Mix Fuel -Oil Ratio Is 50:1
Have You Tried Priming The Oil With The Primer On The Oil Tank Supply Line?
Is The Oil Tank In The Boat Low On Oil?
Let Me Know If You Have Any Luck!
Cheers
Gordon

Apr 08, 2014 | Boating

1 Answer

Johnson 4hp starts first pull runs 5 minutes dies will then only run with choke on


You may have left the fuel vent closed. If working, put a clear plastic fuel line between the fuel pump and the carb. Look for bubbles indicating an air leak between the tank and the carb.

On a rear occasion you can have some varnish flakes floating round the fuel bowl. But these tend to cause random problems than the "about 5 min" problems you are having.

Sep 23, 2012 | Seloc Johnson Outboards 2002-2007 Repair...

1 Answer

Johnson 1998 175 hp motor seems to be in safe mode


U CAN DISCONNECT THE OIL RESOVIOR SWITCH THAT TAKE IT OUT OF SAFE MODE BUT IM LEANING TOWARD THE POWER PACK

Jul 12, 2009 | Light Outboard Motor Boat Bass Fishing...

Not finding what you are looking for?
Boating Logo

Related Topics:

239 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ocean Boating Experts

ray gallant

Level 3 Expert

70857 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

34979 Answers

Bill Boyd

Level 3 Expert

53816 Answers

Are you an Ocean Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...