Question about Hayward Pool & Spa

Open Question

Dc low voltage reading hayward multi speed pump. What's wrong?

Posted by Mark Keefer on

Ad

5 Related Answers

Anonymous

  • 16 Answers

SOURCE: what type of thermostat do I need for a used master cool evaporat

Look in your yellow pages for an ac distributor that carries your brand of equipment

Posted on May 21, 2009

Ad

garyw415

  • 16 Answers

SOURCE: High speed setting on pump won't work.

might be the starter capacitor or run capacitor

Posted on Aug 23, 2009

Ad
john224

John Prohaska

  • 1378 Answers

SOURCE: I have a challenger 2 speed spa pump. Only the low

You are correct. Appaently you have a short in the winding connection and that is not a do-it-yourslef type of repair. Unfortunately, the cost to fix something like that is high since it is labor intensive and you may want to look into a new motor since the chances of additional or near future failures is likely. If you would like a quote on a new motor, contact us thru www.arrowmotor.net and be sure to include the voltage you are connecting to as a 1.5 HP is available in both 115 and 230VAC.

Posted on Sep 25, 2009

dennis dodge

  • 1891 Answers

SOURCE: A.O. Smith 2 speed pool pump motor won't start in

if this motor has a cent sw it is bad / replace the sw and if is shaded pole the winiding are bad .. the motor needs repari .. mm

Posted on Aug 17, 2010

MOTORWIZJ

Jay Finke

  • 1389 Answers

SOURCE: my hayward super II pump

VOLTAGE IS SET FOR 230 AND YOU ARE RUNNING IT ON 120V BACK OF THE MOTOR HAS A WAY TO SET THE VOLTAGE.LOOK ON TOP OF THE MOTOR FOR THE WIRING SCHEMATIC . THERE IS A START AND RUN SPEED.. HOPE THIS HELPS VOTE Jay

Posted on Jan 31, 2011

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My abs light and my battery light is on. new battery ran down in less than an hour.


check for voltage from the alternator, charge the battery ,, with a multi meter set to DC volts ,, check voltage, you should have a reading just a little over 12v dc, then start the car,, check again, you should get a reading between 13.5 volts to 14.5 volts , if you have that your alt is good,, if not Its not charging the battery as your driving, having a low battery makes the computer go crazy and it looks for anything wrong,, Ive had dash lights for everything light up ,

Jun 23, 2011 | Oldsmobile Aurora Cars & Trucks

1 Answer

My hayward super II pump is cycling between hign and low speed every i second until it overheats and shuts off. What could be the problem


VOLTAGE IS SET FOR 230 AND YOU ARE RUNNING IT ON 120V BACK OF THE MOTOR HAS A WAY TO SET THE VOLTAGE.LOOK ON TOP OF THE MOTOR FOR THE WIRING SCHEMATIC . THERE IS A START AND RUN SPEED.. HOPE THIS HELPS VOTE Jay

Jan 30, 2011 | Hayward 1.5hp 230v 2 Speed Uprated Super...

1 Answer

Can you please tell me the correct wiring for a Hayward 120V pool pump (not 240V) Thank you


Follow diagram on the tag. typically low voltage and high voltage volt are diagramed on the tag. Most manufactures send pumps out already for 220. the A and B terminals are for pump wires. and the lines are for the power cord. follow the diagram and you can't go wrong;

The Pool Tech

Jul 10, 2010 | Hayward 1HP Super Pump II Inground Pool...

2 Answers

Haywards Super Pump Tick tack sound


You may have been running it on the wrong voltage for 3 years especiallyif you feeding it 120 volts to a 220 setup. Assuming it is getting the right voltage and it clicks off and on you run winding is bad so the start winding cliicks on to bring it up to run speed opens the switch but the run winding isnt there so it repeats the process forever till it fails.

Jul 15, 2009 | Hayward Pool Products HAYWARD 1.5 HP 2...

1 Answer

Pump motor runs very shot time turns on and off continuously


You have to go by the name plate connection for correct voltage and two speed operation. Check name plate and verify incoming voltage. Connect motor accordingly.

If you need further help, I’m available over the phone at https://www.6ya.com/expert/craig_3fa289bf857b1a3c

Jul 13, 2009 | Hayward 1.5 Hp Northstar High Performance...

1 Answer

Not getting full power


usually indicates low voltage. get a volt meter and measure voltage.
David

May 21, 2009 | Hayward Power Flo Lx 1 1/2 Hp

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

1,364 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

john h

Level 3 Expert

23515 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Paul Carew

Level 3 Expert

3530 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...