Question about Hayward Pool & Spa

1 Answer

Why won't my Hayward H series heater ignite - Hayward Pool & Spa

Posted by Patty Britton on

Ad

1 Answer

Steve Slater

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 72 Answers

Not much info to go by here Patty.
A gas fired heater needs spark and fuel to ignite. We need to start by to determining which is missing.
The H series has seen a few progressions. Does yours have no lights, 3 lights, or a lcd display? Propane or natural gas? Standing pilot or spark ignition?
Do any lights or display come on? Do you hear any clicking?

Posted on Apr 27, 2017

Ad

5 Related Answers

Anonymous

  • 1 Answer

SOURCE: Problems with Hayward 100,000 Btu Heater

I am sorry to report that this is a very common problem for this heater. Here is more information than you want: http://forum.doityourself.com/pools-spas-hot-tubs/345253-hayward-h100id-ignites-but-cools-quickly.html

Posted on Jun 09, 2009

Ad

Anonymous

  • 139 Answers

SOURCE: hayward heater not staying lit

possibly poor pilot adjustment or insuficient mv output from thermopile

Posted on Jun 19, 2009

Anonymous

  • 15 Answers

SOURCE: Hayward H Series 400,000 BTU Pool Heater Won't Ignite

You can not manually light it. Open the front cover look for the gas nozzles brass looking on a tube. on the right side you will see a wire going to a sensor above the next to last burner take the nozzle out for that burner. 7/16 wrench unsrcew the nozzle and see if it is clogged. use something soft to push it out. Spiders love to lay eggs in these. Spray with WD40 and reassemble should work now

Best of luck

Posted on Jun 23, 2009

Anonymous

  • 64 Answers

SOURCE: H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1: how do i fix the AO code on my hayward heater?...

AO will apply to your blower, blower tubing, or blower vacuum switch. You need to check these items.

Posted on May 20, 2010

Anonymous

  • 760 Answers

SOURCE: Hayward H-Series 200k BTU Millivolt Heater -

You didn't say what terminals you jumped, but I assume it's the flow switch, or it could be the thermostat. The flow switch is located on the piping inside the heater. This flow switch is very important because if you didn't have water flowing through the heater it would oveheat. These do go bad or sometimes just get stuck depending on what type they are. If it's the thermostat, mounted on the front pane you're jumping, then either it or it's expansion bulb is faulty. GOOD LUCK Who needs a heater in JULY?

Posted on Jul 03, 2010

Testimonial: "Thank you, Yu have given me plenty to look into..."

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hayward h series heater was working fine earlier this summer but just recently when we try to turn it on it won't allow us to change the mode from Standby to anything else. The display does not show...


Your unit likely needs the control bezel assembly replaced. It includes the control pad and the circuit board it attaches to. We currenly have one in stock for $229.60 + shipping (and tax if shipped to a Michigan address). If you would like to order it please contoact us thru www.arrowpools.net.

John

Aug 05, 2011 | Hayward H Series Electronic Ignition...

1 Answer

My heater ignites and blows really hot exhaust


The water is mixed on the back side of the heater and will exit the heater at 7-11 degres hotter than it came in. This will keep people from being scalded at pool side. So what you have sounds normal.

Apr 05, 2010 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Hayward heater not staying lit


possibly poor pilot adjustment or insuficient mv output from thermopile

Jun 19, 2009 | Hayward H Series Millivolt 250,000 Btu...

1 Answer

Hayward h100id1 above ground pool heater has ignition failure. ignitor allumeur won't light (less than a year old"


Contact Hayward for a local warranty repair center since it is still under manufacturers warranty. http://www.haywardnet.com/locator/ Be sure to change the reason for search to repair/service.

Jun 08, 2009 | Hayward H Series Pool & Spa Heater 400k...

3 Answers

Hayward H Series 400,000 BTU Pool Heater Won't Ignite


You can not manually light it. Open the front cover look for the gas nozzles brass looking on a tube. on the right side you will see a wire going to a sensor above the next to last burner take the nozzle out for that burner. 7/16 wrench unsrcew the nozzle and see if it is clogged. use something soft to push it out. Spiders love to lay eggs in these. Spray with WD40 and reassemble should work now

Best of luck

May 25, 2009 | Hayward Pool Products Hayward 400k Lp H...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

132 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

john h

Level 3 Expert

23515 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Paul Carew

Level 3 Expert

3530 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...