Question about Foxconn (755A01-6ELRS) (K8S755A6ELRS) Motherboard

1 Answer

Winfast k8s755A freezes at startup

I have this same issue. I installed the new MOBO today and the CPU & RAM with other hardware. Turn it on and it is stuck on the WinFast logo. Can't get into BIOS or do anything tried jumpers and all.

Posted by pearle on

Ad

1 Answer

Mire

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Ok I got e-mail from Foxconn and they told me to use a single sided 256 DDR RAM to get past post. So I did, then I wnt to BIOS and set all my settings, saved it restarted turned off the PC then returned my 1GB Ram then all worked just fine. This is an issue coused by haveing a Samptron 64 CPU.

Posted on Nov 21, 2007

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I rebuilt computer with new parts, now won't start up. No POST. Power LED lights up, no cpu fans spin, no beeps. Psu works with paper clip test. New mobo, ram, psu, cpu.


Check display without cabinet maybe motherboard getting short with cabinet and try new Power supply check all the power supply connectors connected or not .

Nov 14, 2016 | Computers & Internet

1 Answer

After post screen monitor goes into standby and cannot boot from dvd


Not picking up video card, or rather losing communications. Use VGA port if available on you card, and make sure monitor is set to same connection port.

Nov 11, 2012 | Computers & Internet

1 Answer

I have an emachines t6420 that began to act rather erratically. I thought that maybe the mobo was failing, but I ultimately resulted in finding that the CPU cooler had separated from the CPU. I thought...


Let me break it to you: XP is dead. It's a new century. Download a nice Linux distro to a flash drive or DVD and try it out. Try a couple. Install the one you like. If it doesn't work or is erratic, your hardware is dead. Time for a new machine, anyhow.

I have a 6 year old eMachines sitting right here that I got for free, which is the only reason I still use it.

Mar 29, 2017 | E-Machines T6420 PC Desktop

1 Answer

Installation of the drivers does not work, how do i fix this?


May be u r using incompatible cd u should download new mobo drivers from web

Feb 16, 2010 | Foxconn WinFast K7S741MG Motherboard for...

1 Answer

Installed new equipment, now monitor is blank


just dump everything and buy a branded new PC....
u will be increasing ur BP....it;s not worth this much effort....
the kind of work u have done...it seems ur an expert so u urself work it out what's wrong...and where did u make a mistake...

i guess ur CPU and MB are not getting along....some issue with ur integration.....of all parts....

Dec 18, 2009 | Computers & Internet

1 Answer

DEAD K7S741mg mobo?


1 possibility to check is if there are any bulging/leaking capacitors.
if that's the case, fixable by someone with soldering expertise and spare caps...

Aug 29, 2009 | Foxconn WinFast K7S741MG Motherboard for...

1 Answer

Intel 975 lt beeps 3 times w/wo memory


its the memory issue try to install 1 memory one at a time and try to chang the slots

Jul 03, 2009 | Computers & Internet

2 Answers

Motherboar fail, no video, power supply ok help


Hello,
Firstly, remove the RAM and turn on the system, if you hear the beep sound continuously that means everything is perfect expect RAM.
Clean the track of RAM at both sides by pencil eraser completely.
Also clean the port of RAM.

Secondly reinstall the CPU with CPU FAN and also clean the FAN.

Third one is that remove all the add-on's card and than turn on the system.

Apr 12, 2009 | Biostar P4M800 Pro-M7 Socket 775 mATX MB...

1 Answer

No output to monitor,graphics cards work,new psu, new ram, all lights come on and fans turn. the mobo is a winfast nf4sk8aa graphics - nvidia 6600gt x2 cpu - amd 4000+ ram - corsair 1gb 3200 value select...


unplug power
re-seat video card
plug power - turn on all
windows comes up - else try another video card.
control panel under video uninstall then reinstall video driver
repair video programs or install video program

Mar 13, 2008 | Computers & Internet

2 Answers

Problem with mobo upgrade ... From Intel CPU to AMD CPU


hi dale, itsnot a good thing when you see the blue screen of death, cause recent changes hardware normaly maybeif you have changed from intel to amd using mobo and all parts are amd now , maybe if you reinstalled your operating system the new hardware that is installed will accept you software cheers steve good luck

Apr 26, 2007 | Jetway 939GT4-SLI-G Motherboard

Not finding what you are looking for?
Foxconn (755A01-6ELRS) (K8S755A6ELRS) Motherboard Logo

Related Topics:

810 people viewed this question

Ask a Question

Usually answered in minutes!

Top Foxconn Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

Gustavo Ortiz
Gustavo Ortiz

Level 3 Expert

637 Answers

Are you a Foxconn Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...