Question about Creative Labs Sound Blaster Live! 5.1 Sound Card

1 Answer

Audigy SE 7.1

Greetings from Scotland !! the motherboard is abit va20 with integrated sound card. can I add this SB sound card and deactivate the Motherboard sound.??

Posted by meteordriver on

  • meteordriver Nov 23, 2007

    thanx, this was helpful. tried another PCI slot which solved my problem ultimately. do you know gimli manitoba, spent a year there in 1952.....rgds Ivon Scott

×

Ad

1 Answer

Lyle Siemens

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 328 Answers

Hello from Canada !! Yes you certainly can. You have to go into Start---->Control Panel----->System----->Hardware---->Device Manager---->Sound And Game Controllers. From here you can disable the on board sound once before your new card is installed. Once you have the driver installed for the card, you may have to reboot the system. Any further questions, just ask. Good luck

Posted on Nov 20, 2007

  • Lyle Siemens
    Lyle Siemens Nov 23, 2007

    Yes, I have been there before. Some times PCI slots fail due to the motherboard. I have the same problem but it is rare. Thats why I did not suggest it yet. Glad its working now.

×

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can not pick up my hard drive


Check the jumpers on the HDD are not set to slave.

Try a different SATA channel (or IDE channel) on the MOBO.

Try different molex to power the drive up. Hold the drive when it is connected, does it hum indicating that the platter is spinning?

Feb 05, 2010 | Abit VA20 (MBABITVA20) Motherboard

1 Answer

I have a Dell dim 4700. A few months ago I started to have some static on my speakers. Now that is about all that I hear. I have already pulled the sound card and put it back in . I have also moved the...


You'll probably need a new sound card but the best way to verify this, is to pull the sound card out completely and use the integrated sound thats on the motherboard, you should see more sound outputs near the ps2 ports where you would hook up a keyboard or mouse.

If you get good sound out of that then you know for sure your sound card is bad, if you get static even out of those sound outputs on the motherboard then you know that your speakers are bad.



Aug 05, 2009 | Dell Computers & Internet

1 Answer

No sound from ports 1 or 3 on SB Audigy BC00


The other two ports maybe for a micphone and AUX input.

Aug 03, 2009 | Computers & Internet

1 Answer

Abit VA20 Motherboard


You can download your drivers and manual from Abit using the link below.

Click Here

Feb 23, 2009 | Abit VA-10 Motherboard

1 Answer

Audio on intel server board SE7520JR2


hi there!

please check the manual of the motherboard if you can add some audio devices on your server board .. or maybe try it to the web.. www.intel.com there you can check the compatibility of your motherboard if you can add some audio devices.. ^^

Feb 09, 2009 | Intel SE7520JR2 Motherboard

1 Answer

Creative Labs OEM 20PK SB AUDIGY W/ 1394 SB0232 Sound Card? I NEED THE DRIVER FOR WINDOWS VISTA ULTIMATE. HOW DO I GET IT?


go to creativelabs website at www.support.creative.com to search for the driver. also microsoft update to download correct drivers for your sound card

Dec 02, 2008 | Creative Labs OEM 20PK SB AUDIGY W/ 1394...

1 Answer

"No audio device" but sound card drivers "working properly"


download the driver of SB Audigy cad from a website of the manufacturer so that you can fixed the problem. See if it is under warranty for you to return it. Contact service technician of that particular supplier....

Mar 11, 2008 | HP Creative Sound Blaster Audigy 5.1

1 Answer

Microphone trouble VISTA


CLICK REPORT ABUSE ON YOUR OTHER POST AND TELL THEM THAT YOU MADE A MISTAKE...
THEY WILL REFUND THE MONEY :)
hold one sec let me copy and past the last 3 post so we can continue..

Jan 13, 2008 | Creative Labs Sound Blaster Audigy LS...

1 Answer

PCI sound card not working


Do you have WIN XP installed?
What speakers are you using?
are they surround sound or regular

Nov 21, 2007 | Asrock K7S41GX Motherboard

Not finding what you are looking for?
Creative Labs Sound Blaster Live! 5.1 Sound Card Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Creative Labs Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Geoff

Level 3 Expert

562 Answers

Muntejaya Ginting
Muntejaya Ginting

Level 3 Expert

10422 Answers

Are you a Creative Labs Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...