Question about Radio Communications

1 Answer

Outdoor Temperature Transmitter not working

DOES NOT TRANSMIT. HAVE CHANGED BATTERIES, REBOOTED. NO TEMP ON DISPLAY.

Posted by ROSALVA DAVIS on

Ad

1 Answer

Clint Millett

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 217 Answers

Sometimes, you have to remove all the batteries in the transmitter and receiver and wait a few minutes before the next step.

Then you replace transmitter batteries first and within 30 seconds, get the batteries installed in the receiver. This allows the receiver to link up with your transmitter. Both units need to be reset this way. You'll see the temperature and any other information the transmitter provides come up in a few minutes. This works with my La Crosse weather station. Using the reset buttons without removing power will not work. My nieghbour has a weather station from another manufacturer and this is also the only way that his will link up.

Posted on Oct 15, 2016

Ad

1 Related Answer

eradiostore

eradiostore

  • 1658 Answers

SOURCE: won't receive or transmit

Here is a link to the user manual: http://www.motorola.com/mdirect/manuals/T56XX_57XX_User%20_Manual_E.pdf

Posted on Aug 21, 2008

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

SS 5010 not sensing outside temperature. I replaced the batteries in the transmitter and pressed the TX. However, the display inside just keeps blinking. I can see the inside temperature.


Inside temp is separate from outside...no connection whatsoever. If the outside transmitter has new power and fails, it may have gotten wet inside and may be rendered useless. Replace with a new outdoor transmitter.

Jan 31, 2018 | Measuring Tools & Sensors

1 Answer

My 6yo NatGeo super weather station has quit transmitting outdoor temp & humidity info. The display is present and correct for all other categories. Changed batteries, no help. Any ideas?


  • Remove all batteries
  • Install batteries in transmitter and wait for it to begin sending data
  • Install batteries in receiver. You should see temperature and humidity displayed

Jul 18, 2017 | Measuring Tools & Sensors

1 Answer

I put new batteries in Transmitter and never got any temp reading.The unit is less than 2 years old and is not working. Is there anything I can do?


  • Remove all batteries
  • Install new batteries in transmitter
  • Wait for transmitter to initialize and begin transmitting temperature data
  • Install known-good batteries in receiver
  • Observe outdoor temperature reading
If this doesn't work, the transmitter or receiver or both may be defective. I find in very cold weather the transmitter stops sending the temperature.

Dec 08, 2016 | Measuring Tools & Sensors

1 Answer

I have a model #WS-9037un-it with a model TX29Uremote transmitter. When I removed batteries there was a reading on it when I put in new batteries no temp. waited several hours.


  • Remove all batteries
  • Install known-good batteries in the transmitter. Wait for transmitter to initialize and begin sending temperature data
  • At the receiver, install known-good batteries. You should see outdoor temperature displayed

Dec 07, 2016 | Measuring Tools & Sensors

1 Answer

Model WS9611UN-IT - I am unable to receive the outdoor temperature. I have changed the batteries on the outside remote but I still do not receive the outdoor temperature. How can this be corrected


Remove all batteries, both outdoor and indoor. Install batteries in outdoor unit and wait for it to begin sending a temperature signal. Install batteries in indoor unit. You should see outdoor temperature displayed. If not, batteries, transmitter, or indoor unit may be defective.

Nov 16, 2016 | Measuring Tools & Sensors

1 Answer

Medion md41199 atomic clock, cannot get the outdoor temp to show, how to fix please


Remove ALL batteries in transmitter AND clock.
Insert new batteries in outdoor transmitter.
Insert new batteries in the (receiver) clock.
Wait until outdoor temperature is received AND displayed on clock BEFORE setting time/date/etc.

Mar 11, 2013 | Audio Players & Recorders

1 Answer

The wireless transmitter doesn't work


Mine quits working when the batteries in the outdoor part need changed .

Dec 15, 2017 | Centrios Audio Players & Recorders

1 Answer

OUTDOOR TEMPERATURE


Please check the following website for all the info and faq.

http://skyscan.info/content/index.php?option=com_content&task=view&id=35&Itemid=40

Also,

If you have lost the outside temperature on the clock display after replacing the transmitter battery then do the following:

1. Make sure you have good batteries installed in the remote transmitter
2. Remove the batteries from the main clock and keep them out until the clock display disappers.
3. Re-install the batteries in the clock.
4. Wait until the display returns and includes the outside temperature display as well.
5. Set the clock again for current time/date etc.
6. Bingo. You are in business.

Sep 03, 2008 | SkyScan 86709 Atomic Wall Clock

2 Answers

3M Precision Digital Atomic Wall / Desk Clock with Indoor & Outdoor Temperature and Alarm will not display outdoor temp, i have replaced batteries, outdoor sensor is transmitting, does not appear to...


After replacing the transmitter batteries several times, I tried replacing the clock batteries. They must have been getting low. Once I put in new batteries in the clock it worked fine. Good Luck.

Aug 30, 2008 | SkyScan 86742 Digital Atomic Wall Clock

2 Answers

Remote Sensor


make sure your time is set and the atomic clock time is recieved, then leaving the rear cover off of the transmitter, push the "tx" button not the "c/f" that is just for centegrade or ferenhight. you will see the red light on the front of reciever flash in a few seconds. The temp should display on your clock screen. If not, did the red l.e.d. light on transmitter flash. If not, its not sending data to clock. I have to reset and hit transmit every time I replace batteries on transmitter. Had no problems for over 2 years of using outside. If your not getting a reading with transmitter sitting next to clock after hitting "tx" button you may have defective transmitter.

Jan 13, 2008 | Homedics Sound Spa Premier SS-5000 Clock...

Not finding what you are looking for?
Radio Communications Logo

Related Topics:

227 people viewed this question

Ask a Question

Usually answered in minutes!

Top Radio Communications Experts

eradiostore
eradiostore

Level 3 Expert

1658 Answers

Anthony Ward
Anthony Ward

Level 2 Expert

397 Answers

Brad Brown

Level 3 Expert

18440 Answers

Are you a Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...