Question about ErrorExpert

1 Answer

MAPI error message when import or export messages in Outlook Express

If I try to import messages into Outlook Express, I receive the following error message: Messages can not be imported from the MAPI client. An error has occurred. If i try to export messages from Outlook Express, i receive the following error message: The Export could not be performed. An error occurred while initializing MAPI. anybody knows the solution to the my problem?

Posted by GGReina on

Ad

1 Answer

PompaHeribertoPompa

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

·You import mail from Outlook into Outlook Express, but you removed Outlook from your computer before you tried to import the mail into Outlook Express.
·You configure Outlook Express to be the default Simple Messaging application programming interface (MAPI) client.
·You import or export mail from Outlook Express, and you do not have Outlook installed on your computer.
To resolve this issue, try one of the following methods, as appropriate for your situation.

Method 1: If you want to use a special program you can use Outlook Express Fix Toolbox

https://www.fixtoolbox.com/outlookexpressfix.html

Method 2: Change your MAPI Settings

Configure Outlook Express to not be the default Simple MAPI client before you import the mail items. To do this, follow these steps:
1.Restart your computer, and then start Outlook Express.
2.On theToolsmenu, clickOptions.
3.On theConnectiontab, clickChangeto open theInternet Propertiesdialog box.
4.On theProgramstab, click an e-mail application other than Outlook Express in theE-maillist. ClickApply, and then clickOK.
5.ClickOKagain to close theOptionsdialog box.
6.Exit Outlook Express, and then restart Outlook Express.

You can now import or export messages.

Posted on Jun 01, 2016

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

How to back up Outlook Express items


Step 1: Copy message files to a backup folder
Step A: Locate the Store folder
1. Start Outlook Express.
2. Click Tools, and then click Options.
3. On the Maintenance tab, click Store Folder.
4. In the Store Location dialog box, copy the store location. To do this, follow these steps:
a. Put the mouse pointer at one end of the box under the Your personal message store is located in the following folder box.
b. Press and hold the left mouse button, and then drag the mouse pointer across the Your personal message store is located in the following folder box.
c. Press CTRL+C to copy the location.

5. Click Cancel, and then click Cancel again to close the dialog box.
Step B: Copy the contents of the Store folder
1. Click Start, click Run, press CTRL+V, and then click OK.
2. On the Edit menu, click Select All.
3. On the Edit menu, click Copy, and then close the window.
Step C: Create a backup folder
1. Right-click any empty area on your desktop, click New, and then click Folder.
2. Type Mail Backup for the folder name, and then press ENTER.
Step D: Paste the contents of the Store folder into the backup folder
1. Double-click the Mail Backup folder to open it.
2. Right-click inside the Mail Backup folder window, and then click Paste.
Step 2: Export the Address Book to a .csv file
Important Make sure that you follow this step if you use multiple identities in Outlook Express.

Microsoft Outlook Express 5.x and Microsoft Outlook Express 6.0 use a Windows Address Book (.wab) file to store Address Book data. The individual data for each identity is stored in a folder by user name within the .wab file that is used.

The only way to separate the Address Book data for different identities is to export the data to a .csv file while you are logged in as a specific identity. If the .wab file becomes dissociated from the user identities, the data can be exported only as one total. In this case, the data cannot be exported folder by folder.

There is another reason to export the .wab file to a .csv file. If the .wab file not exported to a .csv file, but the .wab file is shared with Microsoft Outlook, the addresses are stored in the personal folders (.pst) file in Outlook. When you export the file to a .csv file by using the File menu in Outlook Express, the correct contacts are exported. However, if the Address Book is shared with Outlook, you cannot use the File menu option to export from the Address Book. This option is unavailable.

To export the Address Book to a .csv file, follow these steps:
1. On the File menu, click Export, and then click Address Book.
2. Click Text File (Comma Separated Values), and then click Export.
3. Click Browse.
4. Select the Mail Backup folder that you created.
5. In the File Name box, type address book backup, and then click Save.
6. Click Next.
7. Click to select the check boxes for the fields that you want to export, and then click Finish.
8. Click OK, and then click Close.
Step 3: Export the mail account to a file
1. On the Tools menu, click Accounts.
2. On the Mail tab, click the mail account that you want to export, and then click Export.
3. In the Save In box, select the Mail Backup folder, and then click Save.
4. Repeat these steps for each mail account that you want to export.
5. Click Close.
Step 4: Export the newsgroup account to a file
1. On the Tools menu, click Accounts.
2. On the News tab, click the news account that you want to export, and then click Export.
3. In the Save In box, select the Mail Backup folder, and then click Save.
4. Repeat these steps for each news account that you want to export.
5. Click Close.
Back to the top
How to restore Outlook Express items
Note To restore items when you use multiple identities in Outlook Express, you may have to re-create the identities before you follow these steps. Repeat each step as needed for each identity.
Step 1: Import messages from the backup folder
1.
On the File menu, point to Import, and then click Messages.
2. In the Select an e-mail program to import from box, click Microsoft Outlook Express 5 or Microsoft Outlook Express 6, and then click Next.
3. Click Import mail from an OE5 store directory or Import mail from an OE6 store directory, and then click OK.
4. Click Browse, and then click the Mail Backup folder.
5. Click OK, and then click Next.
6. Click All folders, click Next, and then click Finish.
Step 2: Import the Address Book file
1.
On the File menu, click Import, and then click Other Address Book.
2. Click Text File (Comma Separated Values), and then click Import.
3. Click Browse.
4. Select the Mail Backup folder, click the address book backup.csv file, and then click Open.
5. Click Next, and then click Finish.
6. Click OK, and then click Close.
Step 3: Import the mail account file
1.
On the Tools menu, click Accounts.
2. On the Mail tab, click Import.
3. In the Look In box, select the Mail Backup folder.
4. Click the mail account that you want to import, and then click Open.
5. Repeat these steps for each mail account that you want to import.
6. Click Close.
Step 4: Import the newsgroup account file
1.
On the Tools menu, click Accounts.
2. On the News tab, click Import.
3. In the Look In box, select the Mail Backup folder.
4. Click the news account that you want to import, and then click Open.
5. Repeat these steps for each news account that you want to import.
6. Click Close.
---------------------------------------------------------------------------------------------------------------------
Thanks and Regard
Dilip Bagdi - [email protected]

on May 10, 2008 | Microsoft Windows XP Professional

2 Answers

Can't send emails in Outlook Express


Save yourself alot of headaches and use a web-mail service like Gmail.

Oct 27, 2014 | Microsoft Outlook Express

2 Answers

Trying to get all my email from a XP Pro outlook express to a new windows 7 machine with Outlook 2003 installed. I have copied all of the :stored Folder: of outlook express onto the windows 7 machine,...


You must save (Export) the Express files as .pst files and then import them into Outlookk 2003 using the Import command.
The Import and Export functions can be found under the File tabs for Express and 2003.
Let me know if you have any other questions. Thanks.

Mar 22, 2011 | Microsoft Outlook Express

2 Answers

Is there a simple way to export outlook messages with attachments from one lap top to another


Yes, there certainly is!
  1. Create a new folder on the desktop named Exported Mail (on the Finder, click File, and then click New Folder).
  2. Start Outlook Express.
  3. If necessary, resize the Outlook Express window so that the desktop is visible.
  4. Click the folder that contains the messages that you want to export (for example, the Inbox folder).
  5. Select the messages that you want to export by holding down the SHIFT key, and then clicking each message that you want to export.

    NOTE: To select all messages in a folder:
    1. Click one message.
    2. On the Edit menu, click Select All.
  6. Drag the selected messages from the Outlook Express window, and then put them in the Exported Messages folder that you created in step 1.
  7. Quit Outlook Express.
  8. Then transfer the folder that you created onto the other laptop!

Feb 28, 2011 | Computers & Internet

1 Answer

How do i scan a picture to e-mail with HP 1350 all one


"Scan to email" feature is dependent upon the TWAIN and MAPI supported applications. TWAIN and MAPI (Message Application Programming Interface) are standards that relate to "Scanning" and "Scan to email" features respectively. Applications have to support these to make use of HP Director. Not all email accounts are MAPI supported applications. The following are the ones which satisfy the MAPI criteria.


Microsoft Outlook Express 6


Microsoft Outlook Express 5


Microsoft Outlook Express 4


Microsoft Outlook 2000


Microsoft Outlook 98


Microsoft Outlook 97


AOL E-mail Version 8


AOL E-mail Version 5


AOL E-mail Version 4



If you are not using any of the above email accounts, you need to configure your email account with Microsoft Outlook/Outlook Express to use this feature. After configuring, you can use the scan to Email feature by perfroming the following steps.



1. Open HP Director/ HP Solution Center.


2. Click Settings -->> Scan Settings & Preferences --->> Scan to... Setup.


3. Select the available destinations and add them to the front panel destinations.


4. While scanning, you will receive a window showing the scan details which contains the section "Where do you want to scan?". Select "Email".

Dec 28, 2010 | HP PSC 1350 All-In-One Thermal Printer

2 Answers

I am trying to export my messages from Outlook


I dunno but you might be better off just copying the outlook express data files from one computer to the next instead of trying to export.
http://support.microsoft.com/kb/270670
from the horses mouth.

Oct 27, 2009 | Microsoft Windows XP Home Edition

2 Answers

I exported my messages from outlook express. they are now converted into files PTS. how can I turn them into readeable files? I do not know which version that outlook express is. I can't have access to it...


the easiest way to export your messages is to mak a new folder on desktop, select all messages and drag and drop in that folder.
As for you, download outlook recovery tools (you can find it on google) or import back into microsoft outlook 2003
Pst file is generated by microsoft outlook

Aug 05, 2009 | Computers & Internet

1 Answer

Please help me...!


Outlook Express First, you need to start Windows XP and launch Outlook Express. If you have a dual-boot configuration (Windows XP and Windows Vista) you should export everything to a location that is accessible from both operating systems. If you have Windows XP installed and you plan to erase it and upgrade to Windows Vista, we recommend that you save everything to a back-up disk and import from it later, after you install Windows Vista.

Exporting the Address Book
Go to the File menu, select Export and click on Address Book.
The Address Book Export Tool will be launched. Select the second option - Text File (Comma Separated Values) - and click on the Export button
You will be asked to select the path where you want to export your Address Book. Click on Browse, go to the folder where you want to save your Address Book, type the name of the file in which it will be saved and click the Save button.
The CSV Export window will open. Here you will have to select which contact details you want to export. Select the ones you want or, for more safety, select all the fields and then press the Finish button.
The Address Book has now been exported to the chosen location.

Exporting E-mail Accounts Settings
In Outlook Express, go to the Tools menu and then select Accounts.

A window with all your internet accounts will be opened. Go to the Mail tab and from the list of e-mail accounts select the first you want to export. Click on it and then press Export. You will choose the folder and the file name where your settings will be exported. After that, click on Save.

Repeat this procedure for all the e-mail accounts you want to export to Windows Mail.

Exporting E-mail Messages
Go to Tools and then select Options.
Go to the Maintenance tab and click on the Store Folder button.
A small window will open and you will see the location where Outlook Express stores all your e-mail messages. Copy that location, close Outlook Express, open that location in Windows Explorer and then copy all the content to a different location.
If you have a lot of messages, the process will take quite some time to finish.

Windows Mail
After you have finished the export process, reboot and start or install Windows Vista. When you are ready to import all your e-mail accounts, messages and address book to Windows Mail, go to the Start Menu - All Programs and launch its shortcut.
IMPORTANT: during the importing process we recommend that you run Windows Mail as an administrator. If you do not run it as an administrator the import process might fail.
Importing the Address Book
In Windows Mail, go to the File menu, select Import and then Windows Contacts.
In the Import to Windows Contacts window, select the first option - CSV (Comma Separated Values) - and press the Import button.
Now you have to Browse to the file where you exported the Address Book from Outlook Express and then press Open. When you are done press Next.
In the CSV Import window choose the fields you want to import. If you are not sure which fields to select, select all of them and press the Finish button.
Now the Address Book has been moved from Outlook Express to Windows Mail.

Importing E-mail Accounts Settings
First, go to Tools -> Accounts. In the Internet Accounts window, press the Import button.
Now you have to browse to the location where you exported your e-mail accounts settings and select the file containing those settings.
Repeat this procedure for all your e-mail accounts. All the restored accounts settings will be listed in the Internet Accounts window.
Importing E-mail Messages
Go to the File menu, select Import and then click on Messages.
In the Windows Mail Import window, you need to select the third option - Microsoft Outlook Express 6 - and click on Next.
Select Import mail from an OE6 store directory and press the OK button.
Now you have to browse to the folder where you exported all your e-mail messages, click the Select folder button which takes you to the next screen at which point you then press Next.
Select the message folders you want to import and press Next.
After the import is finished, the wizard will show a Import Complete message. Press the Finish button.
Now all your e-mail messages from Outlook Express will be available in Windows Mail. By default, all your imported messages will be placed in the Imported Folder. You can move them to any other folder using the drag and drop procedure.

Aug 27, 2008 | Computers & Internet

3 Answers

Outlook express file recovery tool


Have a look at this follow the instructions it should make it all better.

MailNavigator can cope with the task of restoring out-of-order dbx files when Outlook Express itself cannot read them and when a range of other programs are not capable of restoring the information contained in these files. These situations can happen because of viruses, computer breakdown, power interruptions and many other reasons, leading to errors in the file system.
If your computer crashed, first of all you should make sure you have backup copies of your dbx files as well as of all other important data. It's good if you make backup copies of your data on a regular basis. But, unfortunately, in our experience situations are often encountered where there is already nothing to restore.
The process of data recovery from dbx files includes two stages:

oeboxes1.gifoeboxes2.gif
If your Outlook Express program is properly installed and tuned, MailNavigator will automatically find the dbx files from the information in the systems register. In this case you can load the dbx files from the Information Retrieval page by double clicking on each of them. Or search for messages in these files using the search system.
If MailNavigator cannot automatically determine the location of the dbx files (for example if these files are on a CD), first you have to find them using search tools, and then load them into MailNavigator using the menu command:
File | Load External Mailbox...
eudora1.gif Once you've read the messages, select the ones that should be exported back into Outlook Express. You can use various filters to select the messages. If you want to export all the messages browsable in the Navigator at once, use the menu command:

Message | Select All
Having selected the messages, export them using the menu command:

Message | Save as...
eudora2.gif In the opened dialogue box, indicate the file and export path, and choose the file type: Eudora mailbox.
When the command is executed, there will be files in the export directory with extensions .toc and .mbx, and also a file descmap.pce. If there are attached files in the exported messages they will be saved in the subdirectory Attach.


Once the mailbox in Eudora format is created, open the program Outlook Express and use the menu command:
File | Import | Messages...
oeimp1.gif
In the opened dialogue box, as the program from which the message is imported, select: Eudora Pro or Light:
oeimp2.gif
In the next dialogue box indicate the directory in which you put the messages from MailNavigator at the export stage:
oeimp3.gif
Further, if Outlook Express finds mailboxes in this directory, it will suggest you select one of them for import:
oeimp4.gif
All that remains to do is to press the Finish button, and a folder containing the imported messages is created in Outlook Express. hope this helps

Jan 04, 2008 | Microsoft Windows Server Standard 2003 for...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

1,140 views

Ask a Question

Usually answered in minutes!

Top ErrorExpert Computers & Internet Experts

Muntejaya Ginting
Muntejaya Ginting

Level 3 Expert

10422 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Brad Brown

Level 3 Expert

18626 Answers

Are you an ErrorExpert Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...