Audio Players & Recorders Logo

Related Topics:

Question about Durabrand Audio Players & Recorders

Open Question

How can I get sound?

It's hooked up, getting power but now sound. Speakers are hooked up, wired to auxiliary function but still no sound.

Posted by Nancy Manship on

Ad

5 Related Answers

Anonymous

SOURCE: no sound through speakers

check the manual to see how to turn IC on and off. Maybe the deck is set to de-activate the internal amp

Posted on Jul 13, 2008

Ad

Anonymous

  • 1 Answer

SOURCE: No sound from speakers

I had a similiar problem, i asked an electrician that, the amp rating is too low, and the sound cuts out asap.hope that helps.

Posted on Mar 25, 2009

Ad

Anonymous

  • 85 Answers

SOURCE: Jvc deck same problem, powers on and functions but no sound

the car is equiped with an amplifier. there is a black wire that you didn't connect. just connect it to the blue with white wire from your radio and it should work.

Posted on Sep 11, 2009

Joaquim Martins

  • 1128 Answers

SOURCE: Denon CD receiver - Auxiliary function not working

this is front headfones nearby cd player control knob

Posted on Nov 22, 2009

Anonymous

  • 10319 Answers

SOURCE: Speakers don't work

If you had followed the directions correctly and the old speakers worked as well, take the new radio back for exchange

Posted on Jan 18, 2010

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Ematic esb112x

Try resetting the unit buy holding down the volume up and power button at the same time. It may work.
[email protected]
0helpful
1answer

I have the Peavey triflex ii I have power and sound in the subwoofer but nothing on the satellite speakers I get no sound o checked all fuses and they are good. Wires are also good

My recommendation would be to try the satellite speakers, each , by themselves, from another source, say another amplifier, with a cd player or mp3 player hooked up to the source to confirm the speakers themselves are indeed functioning. If you try this, and still have no sound from them, it is the speakers. If they work, then the amplifier section of the Triflex rig is not functioning. A lot of times, Peavey has had issues with the Power transformers going out in their amps. Might have happened. If the speakers don't function attached to another amp, then you may have a blown speaker/crossover/ or maybe an inline breaker or fuse in the speaker . You can remove the back panel of the speaker to check this. It would seem improbable for both to go out at the same time, so my thought would be a breaker on the amplifier section of the Triflex, or the amp itself.
0helpful
1answer

Ouku single din no sound from rca cables

Sorry I did not use the video out RCA cables. My audio RCA cables worked fine... I ran them to my JBL amplifier through a conversion adapter. I did not run it direct to the amp.. I used Metra TYTO-01 03-08 Toyota Vehicles Harness for JBL SYS (Ebay item 160560648718) and it worked great.

Here is the wiring color coding that I found online:

Code on stereo for steering wheel is 0000
2011 Toyota Camry Car Audio Installation Diagram
F6 Pins:
1.Light Green (LG) Front Right (FR) plus (+) speakers source
2.Pink (P) Front Left (FL) plus (+) speakers
3.Grey (GR) Accessory power [switched on with the ignition switch] +12v
4.Light Blue with Yellow Stripe (L-Y) always +12v [radio memory]
5.Light Blue (L) Front Right (FR) minus (-) speakers return
6.Violet (V) Front Left (FR) minus (-) speakers return
7.Brown (BR) Ground (GND) radio ground
8.Orange (O) Antenna Amplifier (ANT) power source
9. No Connection
10.Green (G) Night Lighting [+12 when the taillights are turned on]
F7 Pins:
1.Red (R) Rear Right (RR) plus (+) speakers source
2.Black (B) Rear Left (RL) plus (+) speakers source
3.White (W) Rear Right (RR) minus (-) speakers return
4.No Connection
5.White Black (W-B) Lighting Intensity [Pull down circuit, voltage level drops {Bright Dash Lights}or raises {dim Dash Lights} Caution with this one, DO NOT CONNECT DIRECTLY TO +12 VOLTS, you will mess up your instrument panel cluster.
6.Yellow (Y) Rear Left (RL) minus (-) speakers return
F8 Pins:
1.No Connection
2.No Connection
3.Violet (V) Speed Pulse Connection (SPD) [Pulses from the speed sensors applied here. This is for the automatic sound level system. The volume raises when the speed is above a specified level, if enabled.]
4.No Connection
5.No Connection
6.Pink (P) Steering Wheel (Switch) Ground (SWG)[common]
7.Orange (O) Steering Wheel (Switch Group) one (SW1) [source for Seek+, Seek-, Volume+, & Volume-]
8.Yellow (Y) Steering Wheel (Switch Group) two (SW2) [source for Mode, (if equipped On Hook, Off Hook & Voice)
9.No Connection
10.No Connection
11.No Connection
12.No Connection
13.No Connection
14.No Connection
15.Orange (O) Auxiliary Right Input (ARI)
16.Brown (BR ) Auxiliary Shield Ground (ASGN)
17.Red (R) Auxiliary Left Input (ALI)
18.No Connection
19.Green (G) Auxiliary Input [Sense](AUXI)
20.No Connection
---------------------------------------------------------------------------------------------------------
Car Radio Battery Constant 12V+ Wire: Blue/Yellow
Car Radio Accessory Switched 12V+ Wire: Gray
Car Radio Ground Wire: Brown
Car Radio Illumination Wire: N/A
Car Radio Dimmer Wire: N/A
Car Radio Antenna Trigger Wire: N/A
Car Radio Amp Trigger Wire: N/A
Car Stereo Amplifier Location: N/A
Car Audio Front Tweeter Size: 3 1/2? Tweeters
Car Audio Front Tweeter Depth: 2?
Car Audio Front Tweeter Location: N/A
Left Front Speaker Positive Wire (+): Pink
Left Front Speaker Negative Wire (-): Violet
Right Front Speaker Positive Wire (+): Light Green
Right Front Speaker Negative Wire (-): Blue
Left Rear Speaker Positive Wire (+): Black
Left Rear Speaker Negative Wire (-): Yellow
Right Rear Speaker Positive Wire (+): Red
Right Rear Speaker Negative Wire (-): White
0helpful
1answer

Jvc kd r301

in the fuse panel you need to find a fuse or circuit that has power only when the key is turned to the on and auxiliary position. the wire to hook up that is coming from the stereo is usually a yellow wire
0helpful
1answer

I have Polk Audio TSi500 speakers running through a receiver. They sound fine when the radio is playing from the receiver, but when I try to play music from a computer the speakers sound muffled. I have...

Phono jacks are specifically to hook up a turntable to an amplifier (which is what I assume you mean instead by "receiver" ). Most amplifiers have a receiver (radio) section, but they can be separate components. Anyway, try hooking it up to an auxiliary (AUX) input on your amplifier instead. This may be all you need to do. Good luck!
1helpful
1answer

My pioneer deh-p840mp powers on and flips open, and seems to function fine with the exception of no sound going to all my door speakers and the bass to my subwoofers is a far sounding muffle even as I turn...

Un hook all your speakers that the deck is powering and hook them up one by one sounds like u have a shorted speaker or wire and the unit is going into protection.The best way to chk the speakers and wires is with an ohm meter . Check each speaker wire to ground and across the speaker and see iof you have any shorts. The next step woulk be to remove the unit and have it bench tested.
1helpful
1answer

No sound

Make sure the speaker are plugged into the "audio out" ports. Black negative, red positive.
If a dvd players or other system is hooked up, the speaker should hook into that unit, then the unit is hooked to the auxiliary port(s), or the proper ports for each unit: ex: cd/dvd should be plugged into vd/dvd; same for vcr, game system - auxiliary is for pretty much any unit not listed on the backing of the receive - however, some units will still work while plugged into the ports other than auxiliary.
Make sure the receive is selected to the desired device.
If you simply have the speakers plugged into the speaker ports, make sure the speaker themselves are still good - try hooking them up to another source such as a a dvd player equipped with surround sound or speaker adapters that will suffice your speaker wiring.
Please let me know if you need further assistance.
carsandcomps,
Guru, Premium Expert @ Fixya.com
0helpful
1answer

Speakers don't work

If you had followed the directions correctly and the old speakers worked as well, take the new radio back for exchange
1helpful
1answer

Only 3 speakers play with ipod all other is ok

Are you playing your ipod through the stereo with a cable in aux mode? If so check your fader and balance settings when in aux.
there would be no other reason except for speaker wiring check and make sure there is no auxiliary wiring that may not be hooked up.
if it's not settings, then it's wiring, unless your stereo has an internal problem in the auxiliary circuit.
0helpful
3answers

Clarion eqs746

more info would be nice...

what did you hook it up to?


Not finding what you are looking for?

60 views

Ask a Question

Usually answered in minutes!

Top Durabrand Audio Players & Recorders Experts

Marvin
Marvin

Level 3 Expert

85241 Answers

 Grubhead
Grubhead

Level 3 Expert

5750 Answers

ADMIN Andrew
ADMIN Andrew

Level 3 Expert

55339 Answers

Are you a Durabrand Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...