Question about Televison & Video

1 Answer

TV screen is blank but the program is still playing

We were watching the TV and suddenly the screen went blank. Can still hear the sound but no picture. When turned off then back on the screen flashes briefly then goes blank again

Posted by Brian Lukacs on

Ad

1 Answer

Jeff

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Passionate:

    Visited the website for 10 consecutive days.

    Habit-Forming:

    Visited the website for 3 consecutive days.

  • Expert
  • 97 Answers

Check the cables, makes sure all connections are still snug. If your using HDMI, try swapping it out for one you know works. There are a lot of lemons out there.

Posted on Feb 24, 2016

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

TV goes blank - no sound or picture


Sounds like a bad capacitor or two in the power section. Do you hear a hissing sound also?

Nov 18, 2009 | Pioneer PRO-510HD 53" Rear Projection...

1 Answer

Sound but no vision, black screen


It's either the backlight lamp or backlight inverter is busted due to a power failure or fluctuation. Here's how to determine which is which:
  1. Grab a flashlight.
  2. Turn on the TV.
  3. Shine the flashlight onto the screen.
  4. If you cannot see any display even a faint one, the backlight inverter is dead, else the backlight lamps are busted.
  5. Replace which ever is the culprit.

Sep 25, 2009 | Sony Televison & Video

1 Answer

Was watching tv and it suddenly went blank. I hear it turn on but no picture or sound. What might be the problem and how costly to repair


sounds like a high voltage problem, could be the horizontal driver or something in the high voltage section.

Sep 14, 2009 | Hitachi 35CX45B 35" TV

1 Answer

While watching tv, the screen went blank. What


we had a similar problem on our 40 inch samsung , the screen went black but we could still hear sound on ours it turned out to be the main board not the inverter like some people liked to think thanks

Jun 30, 2009 | Televison & Video

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

76 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76407 Answers

Cindy Wells

Level 3 Expert

6136 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...