Question about kawasaki Garden

1 Answer

Exmark lazer HP 19 Kawasaki 50" deck new PTO and new relays blades engage for 30 minutes then shut off engine on. After cooling will engage for 10 minutes then shut off

Posted by Barry Callihan on

Ad

1 Answer

fred834

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

  • Contributor
  • 46 Answers

Engine valves need adjusting.
symptoms: starts ok, runs until engine reaches max temp loses power then stops. can't restart when hot. once restarted runs for a while stops again.

There is very little clerance in these valves and temperature alters the lenth by a few thou and the valve don't close fully losing compression, once cold the valves shrink back enough to create enough compression to start again.

Posted on Oct 26, 2015

Ad

1 Related Answer

RSole

  • 697 Answers

SOURCE: 44" Exmark lazer z pto/blade problem

My problem is that I don't know what your problem is exactly.

Posted on May 06, 2012

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

The lever to engage the blades on my Cub Cadet rider LTX 1042 KW has no resistance the the blades do not engage. Did a part possibly break off or come loose?


The blades are engaged electrically via the PTO on the engine shaft.
Check the connector and wiring to the PTO unit, or the electrical plug on the engage switch.

Oct 09, 2016 | Cub Cadet LTX 1042 KW 42" 18HP Kawasaki...

1 Answer

Mowers shuts off when I engage the pto switch, I jumped all of the safety switches,put new pto switch on, belt and pulleys are fine! Please help


Craftsman Garden Tractor 917.28746 Engine shuts off when ...

www.shopyourway.com > Manage My Life > Questions
Craftsman Garden Tractor 917.28746 Engine shuts off when engaging mower deck. 917.28746 ... Then start the tractor and pull the pto button out. If the engine ...

Why does my engine die when the blade is engaged ... - iFixit

https://www.ifixit.com/.../Why+does+my+engine+die+when+the+bl...

iFixitI have an older Murray riding lawn mower, whenever I engage the mower the engine dies, otherwise it runs .... My dr feild brush mower ... cuts off when I engage theblades. ... My Huskee only shut off once I put it in drive with the blade engage.

Riding Lawn Mower Problem - Dies when PTO engaged - GardenWeb

forums2.gardenweb.com > Garden Forums > Tractors
Apr 28, 2008 - When I pull the switch to engage the PTO, the engine bogs down real ...off I can keep the engine running with the mower engaged then it is fine ... Riding mower cuts out
May 18, 2010
mower dies when I let off the clutch
Sep 19, 2008
pto on Cub Cadet will not stay engaged...
Apr 6, 2008
Craftsman Mower deck (clutch) Won't engage
Jul 1, 2006
More results from forums2.gardenweb.com

Dec 29, 2015 | Garden

1 Answer

Blade engagement


PTO issue the blade should engage even if your not moving

Jun 21, 2013 | Cub Cadet 50 in. 23 HP Kawasaki Twin...

1 Answer

Exmark electric clutch problem


one side of the connector gong to the clutch needs to be a ground

Aug 21, 2012 | Encore EXMARK LAWN MOWER HEAVYDUTY STEEL...

1 Answer

Exmark 19.5 Lazer Z Misfires when you engage the PTO


heck the spark plugs for carbon build up

Aug 12, 2012 | Garden

1 Answer

23 hp Kawasaki FH680v engine losses power when engaging pto!


We had issues in the UK with issues like this, they would blacken and soot up the plugs and start to run on on cylinder, there was an internally vented carb rather than the externally vented carb to cure this.

Aug 10, 2012 | kawasaki Garden

1 Answer

John Deere X304 PTO Engagement Problem When Warm


Hi, check your belt tension, check all idler pulleys and drive pulleys for free rotation with the belt off and finally check that the belt is not bottoming out in any of the drive pulleys. If so, replace the belt. The blades should come up to speed imediately wether hot or cold and it sounds like your belt is slipping in one or more of the pulleys which drags the motor revs down until it grips. Regards Phil.

Jun 13, 2012 | John Deere Garden

1 Answer

44" Exmark lazer z pto/blade problem


My problem is that I don't know what your problem is exactly.

May 06, 2012 | Oregon Scientific Electric PTO Clutch for...

3 Answers

Craftsman zero turn - blades won't engage


The PTO switch contacts to operate the clutch that starts the blades is defective. I have replaced mine and the new one just failed again. Sears must know this is a defect problem but so far they are quiet about the problem

Jul 20, 2009 | Craftsman 21 HP 42 in. Zero Turn Tractor...

Not finding what you are looking for?
Garden Logo

Related Topics:

249 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Garden Experts

dannydoesita

Level 3 Expert

777 Answers

Gregg Mahin
Gregg Mahin

Level 3 Expert

65932 Answers

Brad Brown

Level 3 Expert

18519 Answers

Are you a kawasaki Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...