Washing Machines Logo

Related Topics:

Question about Samsung Washing Machines

1 Answer

Samsung washing machine model wa13v5 stop using cold water use only hot water press button for cold water but still hot water thx

Posted by JOHANNES on

Ad

1 Answer

Christie Groenewald

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Each water inlet has its own filter where the hoses connect to the washing machine. Make sure that the filters are cleaned properly sometimes, these filters gets blocked if dirt or debris like rust came through the water system.

Posted on Mar 08, 2017

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

My Samsung 7.5kg top load washing machine is over filling..is there a sensor or something to correct this

yes
it is connected to the bottom of the tub by a small hose
it sits up top and as the tub fills , air pressure acts against a preset spring tension and switches the water solenoids off at the same time it starts the wash
the problem is probably the water inlet solenoid / valve that is not working or the diaphragm is split
to test , change over the cold and hot water hoses at the taps and press the hot water button
if the flow stops at the required setting it is the cold water valve unit
0helpful
1answer

I have a problem with a samsung wahing machine model WA95V3. No power coming on water solenoid valve when you switch on the push button,No error coming ,all the function is on.

you will find the solenoid is probably faulty and shorted out that part of the module, cheapest fix is to swap the hoses over at the taps and then select hot wash and cold water will come through the hot solenoid
0helpful
2answers

Samsung wa13v5

The seals in the bottom of the drum where it connects to the gear box is going bad. Changing them out is something that you can do but it is not easy. You pull off the top cap on the agitator and then take off the nut and lift the agitator out, then you can see the seals.
0helpful
1answer

Hot water continues to run from washer does not stop have to turn off hot water supply. Samsung front load one of the first models made

solenoid valve for hot water may be stuck or faulty. If you have a cold water supply, you may be able to run the machine using only cold water, turn off the hot water and keave cold on, see what happens.
0helpful
1answer

Washer only washes with hot water

consult your owner manual about you are unsure about if the machine is acting anormally
Some machines, is running hot water during cycles, other cold water during cycles.

God bless you
Not finding what you are looking for?

Open Questions:

0answers

Why does my boot seal keep coming off during the spin cycle? I have a Samsung front loading washing machine and recently had to replace the drain pump because it wasn't draining. No problem!I was able to research, purchase and Fix the drain pump with 0 issues. Super proud of myself for being a single female and being able to tackle this task by myself.. I saved a couple hundred dollars too. Anyway, I run a load and everything was great. I went to run a second load and as it gets to the spin cycle I notice that the drum is becoming incredibly unstable and it's sort of flopping all over the place, so I opened up the door to inspect the issue and I notice that the seal has completely come off and away from the door. No problem! I figured I simply didn't secure it correctly when I was putting things back together.. I put the boot seal back in place then make sure the ring is correctly installed and everything looks good. I restart the spin cycle and it starts out just fine but I notice as the speed is picking up that the drum begins to wobble again and I can see it pulling the boot seal as it's wobbling around then once the RPMs pick up and it kicks into high it rips the boot seal off again. I have done hours and hours of research and many attempts at fixing the boot seal by doing everything that was suggested and recommended on every video that I could find, But nothing is working. I can't keep the dang boot seal on once that spin cycle picks up speed. I don't know what I did when I was fixing the drain pump that is causing this but I was very careful and followed all instructions to a T. I purchased new springs because I thought maybe the one I had was worn out and that's why it wasn't holding the boot seal on but it continues to come off even with the brand new spring in place. Could it be my shock absorbers? I'm not sure where to start but I think it might be something that has to do with the balance of the machine being off .I've done everything I can to balance that machine, I even bought a level. Everything seems to be in order but it's definitely not and this thing is driving me crazy.. Any suggestions or advice is very much appreciated. One thing I wanted to add and I'm not sure if this is related at all, but after the first cycle was complete after replacing the drain pump I checked the filter in the drain pump just to make sure everything was good and I noticed there was a blue round foam piece stuck in the filter.. is this little piece related to my issue?

184 views

Ask a Question

Usually answered in minutes!

Top Samsung Washing Machines Experts

Jaime Hernandez

Level 3 Expert

2351 Answers

The Knight
The Knight

Level 3 Expert

76851 Answers

Marvin
Marvin

Level 3 Expert

85241 Answers

Are you a Samsung Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...