Question about Ipcw Chevrolet S10 / S-pu 1998 1999 2000 2001 2002 2003 2004 Head Lamps Projector Clear Chevy Only-1 Pair

2 Answers

Why will my truck not start when it is cold?

I just replaced the battery, O2 sensor and crank sensor and it still won't crank when it is cold. I've hooked it to a machine and it is not showing anyhing wrong.

Posted by Kimberly Beverly on

Ad

2 Answers

Paul K.

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 12 Answers

What vehicle?
What Year?
What Model?
What Engine?

I had a 1970 Mercury Montego with a 351 Windsor V8 2v engine that was a hard starter in cold months. If it didn't start within 15 seconds of cranking, it was because the spark plugs would get fouled with raw fuel.
Yes, change the spark plugs, and if that doesn't solve the issue, replace the plug wires and distributor cap if there is one.

Posted on Feb 03, 2015

Ad

Joel C.

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

  • Expert
  • 42 Answers

Have you replaced spark plug wires and cap?

Posted on Feb 03, 2015

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts after several cranks when cold


engine temperature sensor ? On a cold start the sensor tells the ECU it's cold so the ECU adds more fuel until the engine is warm.

Mar 02, 2015 | Cars & Trucks

1 Answer

96 jeep laredo stopped running gages quit and won't start even after replacing crank shaft sensor but it turns over like it wants to start


Crank sensor wont have any effect on starting, Cam position sensor would. Also check all your fuses.

Mar 27, 2013 | Cars & Trucks

2 Answers

My 2002 nissan sentra will crank but won't start. i've replace the ecm/ecu, the cam/crank sensor or position, checked the fuel pump/pressure, and it still is doing the same thing. sometimes it


I assume you checked the fuel pressure and it is normal.
Are the spark plugs getting spark when it fails to start ?
Are you getting injector pulse from the computer ?
Any trouble codes stored in the computer ?

Mar 06, 2013 | 2002 Nissan Sentra

1 Answer

Engine light on, vehicle usually won't start. engine light code is o2 sensor


The oxygen sensor won't stop it from cranking or starting

Check for spark or injector pulse when cranking

Check fuel pressure at the motor shrader valve with a gauge
KOEO

Dec 08, 2012 | 2000 Mercury Mountaineer

1 Answer

My 1990 3.0 Toyota 4 runner won't start in the cold


If you have spark and fuel, the next stop would be either the crank position or camshaft position sensors.Either one of those can stop the engine from firing.

Mar 16, 2012 | 1990 Toyota 4Runner

1 Answer

Cranks but won't start sometimes. Also has cut out while idleing in traffic and again cranks but won't start. car has new battery.


From what i've seen over the years with the Chryslers i've encountered. Your describing to the "T" what appears to be a bad Crank Sensor. I will bet money that if you replace the crank sensor it will solve your problem. BUT...Also know that a bad fuel pump can do exactly what you describe in your statement. Once the pump get hot it gets to acting stupid, but yet again so can the Crank Sensor. Still, my money is on the Crank Sensor.

Jul 27, 2011 | 2000 Jeep Grand Cherokee

1 Answer

Getting no spark. a recent code mentioned the crank sensor and o2 sensor. the o2 sensor was replaced and no new code has shown but it only ran once since then. would like to know where the crank sensor...


O2 sensor won't cause a no spark no start condition but the crank sensor will. most time bad crank sensor will not set a code if engine doesn't start. usually set code on o drop while driving. I would check connection at sensor if good then replace sensor.

Jul 13, 2011 | 1998 Saturn SL

1 Answer

Just purchased 2000 Buick LeSabre. 56,000 miles, sporadic trouble starting--sometimes starts first try, other times will crank and won't start and have to slightly depress the accelerator and then will...


If it runs rough all the time, could be a bad coil pack/wires. If just starting and hesitates on acceleration, I would suspect the throttle position sensor.

Jun 10, 2011 | Buick LeSabre Cars & Trucks

Not finding what you are looking for?
Ipcw Chevrolet S10 / S-pu 1998 1999 2000 2001 2002 2003 2004 Head Lamps Projector Clear Chevy Only-1 Pair Logo

191 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ipcw Office Equipment & Supplies Experts

 Russ Hill
Russ Hill

Level 3 Expert

4057 Answers

gbob59

Level 3 Expert

3063 Answers

Are you an Ipcw Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...