Question about Measuring Tools & Sensors

1 Answer

I am unable to get the remote temperature to show on the base unit. It appears that there is no signal.

I have a new AW131. I am unable to get the remote temperature to show on the base unit. I have removed and replaced the batteries, also pressed both reset buttons. Moved the base away from the transmitter. Any Ideas??

Posted by Eugene Head on

  • Eugene Head
    Eugene Head Dec 25, 2014

    This is in the incorrect section should be Oven Meat Thermometer

×

Ad

1 Answer

Tom Chichester

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Measuring To... Master
  • 57,442 Answers

In general, batteries are installed in the remote transmitter first and time is allowed for the transmitter to begin sending data. Batteries are installed in the receiver next and you should see the outside temperature displayed.

Posted on Dec 26, 2014

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Model WS9611UN-IT - I am unable to receive the outdoor temperature. I have changed the batteries on the outside remote but I still do not receive the outdoor temperature. How can this be corrected


Remove all batteries, both outdoor and indoor. Install batteries in outdoor unit and wait for it to begin sending a temperature signal. Install batteries in indoor unit. You should see outdoor temperature displayed. If not, batteries, transmitter, or indoor unit may be defective.

Nov 16, 2016 | Measuring Tools & Sensors

1 Answer

I have a new weathr station and can not get the outside temp. to display what can I do?


I assume it is a wireless station. If so, there is a procedure to go through to get the temperature sender and the base station to sync up and work. You need to check your owners manual to get the exact procedure for your unit. On my station, I have to remove the battery from the base station, let it power up and within 5 minutes, install the battery in the remote station(s) (temperature, rain gauge, wind gauge, etc.). Also, you must keep the remote station within a certain range for the base to get a good signal. Probably 25 feet, but the owners manual will have the right number. Also, use new batteries.

Aug 02, 2016 | Oregon Scientific WMR86 - Backyard Pro...

2 Answers

Why can't I receive input from the outside sending unit?


Make sure that all the batteries are good!!
This procedure outlines the typical process to pair the sensor and base.
Base Station Battery Installation

·Remove the printed vinyl label from the LCD screen of the base station
·Position the remote sensor near the base station
·Open the battery compartment at the back of the base station and insert (2) AA batteries according to the polarity markings. Replace the battery compartment cover.
·Within a short time the RF signal icon (located to the left of the outdoor temperature channel indicator) will start flashing. This indicates that the base station is ready to pick up the RF outdoor temperature signal from the remote sensor. It will continue to flash for 3 minutes or until the signal from the remote sensor is detected.

Register the Remote Sensor
·Open the battery compartment at the back of the remote sensor and slide the channel selector switch to your desired channel. For the first remote you may select any channel, for additional remotes select any unused channel
·Insert (2) AAA batteries according to the polarity markings. Be sure to install the batteries in the remote within the time that the RF signal icon is flashing on the base station. 1541 WeatherGuide Wireless Weather Forecaster with Barometer

Jan 07, 2016 | Measuring Tools & Sensors

1 Answer

I hav an AW131 and need to know how to change from C to F


Inside the battery compartment on the AW129 is a slide switch to change the temperature from C to F.

Dec 24, 2014 | Oregon Scientific AWP131129 - AW131/AW129...

1 Answer

No current temp


Inside the battery case is a "reset" hole. Use a paper clip and push it in while the temperature probe is on. The screen will flash and the unit will synchronize once again with the probe.

Nov 27, 2013 | Oregon Scientific AWP131129 - AW131/AW129...

1 Answer

Oregon scientific model no rar186 how to set up outdoors sensor


I have had this Oregon Scientific model RAR186 unit for years and it works great. The only issue I ever have is when the batteries need to be changed in the remote sensor unit (Oregon scientific model #THN122). It never fails that once I change the batteries that the unit does not send a signal to the base unit. I will often hit the reset button and change the channels on the remote sensor before I finally remember that you need to do the following to get the sensor to talk to the RAR186 base unit:

On the base unit (RAR186), hold down the CHANNEL and MEM buttons for at least two seconds.
You will then see a graphic appear above the channel number that shows that it is searching for the sensor.
Within a minute, you will then see the temperature displayed for the sensor showing that they are communicating.

This is buried in the manual that you probably discarded as did I.

Apparently, if your sensor is broken, you can either search to find a new sensor of the same model or also use the following sensors: THC138, THGR122NX, or THN132N
I have not needed to replace the sensor as once I found the instructions to reset the communication between the sensor and base unit, all was fine. Hope this helps someone. I wrote this instruction using a Sharpie on the inside cover of the sensor since you have to remove 3 screws to replace the AAA batteries (2) in hopes I will remember next time and not waste my time searching the internet and not find the answer. Good luck!

Apr 02, 2013 | Oregon Scientific Measuring Tools &...

1 Answer

Remote sensor (thn122) not working, batteries changed, terminals cleaned


I have had this Oregon Scientific model RAR186 unit for years and it works great. The only issue I ever have is when the batteries need to be changed in the remote sensor unit (Oregon scientific model #THN122). It never fails that once I change the batteries that the unit does not send a signal to the base unit. I will often hit the reset button and change the channels on the remote sensor before I finally remember that you need to do the following to get the sensor to talk to the RAR186 base unit:

On the base unit (RAR186), hold down the CHANNEL and MEM buttons for at least two seconds.
You will then see a graphic appear above the channel number that shows that it is searching for the sensor.
Within a minute, you will then see the temperature displayed for the sensor showing that they are communicating.

This is buried in the manual that you probably discarded as did I.

Apparently, if your sensor is broken, you can either search to find a new sensor of the same model or also use the following sensors: THC138, THGR122NX, or THN132N
I have not needed to replace the sensor as once I found the instructions to reset the communication between the sensor and base unit, all was fine. Hope this helps someone. I wrote this instruction using a Sharpie on the inside cover of the sensor since you have to remove 3 screws to replace the AAA batteries (2) in hopes I will remember next time and not waste my time searching the internet and not find the answer. Good luck!

Mar 05, 2013 | Oregon Scientific Measuring Tools &...

2 Answers

I have Model AW131 Grill Right wireless Thermometer. It shows no transmission signal no matter what I do. Any suggestions. It is brand new.


you are supposed to hit the RESET button within 1 minute of each other to sync the products together.
The reset buttons are inside where the batteries are on both units. Hit them withing a few seconds of each other and they will sync. Then you should see an antenna symbol on top left of the receiver's screen.

Feb 27, 2013 | Oregon Scientific BBQ Thermometer

3 Answers

The weather Forecast Icons don't change on my honeywell weather station model # TE852W


Hi,

This problem could arise due to various reasons
1)Replace the batteries in remote sensors
When the batteries are properly installed, the remote weather sensor will resume sending signals to the main unit.To enforce an immediate remote signals search, press and hold
DOWN on the main unit.

2)Remote thermo-hygrometer sensor could be weak in sending the signal about weather Forecast.Test it properly.

3)Reset the unit and check


post a comment for further assistance.
Thank you for using fixya have a nice day:-)

Sep 11, 2010 | Honeywell TE852W Weather Forecaster With...

2 Answers

Outside temp does not read new batterys in both inside & outside unit


Double check the batteries to make sure they are installed correctly. If one of the batteries in the outdoor sending unit is in backwards, it will not send the outdoor data. On the indoor unit, there is typically one battery that is used for receiving the signal from the outdoor unit. If all of the batteries are in correctly but that one, you will see the display and the indoor temperature information, but the outdoor information will not be displayed.

Aug 21, 2010 | Acu-Rite AcuRite IndoorOutdoor Wireless...

Not finding what you are looking for?
Measuring Tools & Sensors Logo

Related Topics:

811 people viewed this question

Ask a Question

Usually answered in minutes!

Top Measuring Tools & Sensors Experts

Brad Brown

Level 3 Expert

18439 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Tom Chichester

Level 3 Expert

57437 Answers

Are you a Measuring Tool and Sensor Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...