Question about Washing Machines

1 Answer

Water switch will not turn on to fill

Small hum power on water to the valve water not going past valve

Posted by Jane Chaisson on

Ad

1 Answer

Thomas Beaver

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Washing Mach... Master
  • 2,119 Answers

Posted on Sep 29, 2014

Ad

5 Related Answers

Anonymous

  • 52 Answers

SOURCE: washing machine trouble

You need to replace the water level selector switch. You can check the part at repairclinic.com

Posted on Jun 27, 2008

Ad

Anonymous

  • 27 Answers

SOURCE: Maytag Atlantis MAV7600AWQ Washer. Delayed fill

ALL WASHERS COME WITH SCREENS AT THE
WATER CONNECTIONS.DISCONNECT THE HOSES AFTER TURNING OFF THE WATER.THEN,CHECK THE SCREENS FOR MINERAL BUILDUP.CLEAN THE SCREENS IF
NEEDED AND GO FROM THERE.

Posted on Mar 07, 2009

Anonymous

  • 121 Answers

SOURCE: Kenmore washing machine fills with water then stops

turn the motor to see if it moves it sound like the motor

Posted on May 02, 2009

Anonymous

  • 1937 Answers

SOURCE: Washer hums when turned on will fill with water

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

This is the most likely problem.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to

put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Posted on Apr 09, 2010

richroth

Richard Roth

  • 9472 Answers

SOURCE: I have a GE WPRE6150K1WT top load HE washer. I

The volts are correct. Did you turn the water back on?

Posted on Jan 07, 2011

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
2answers

Water fill and start

if the water valve is bad it will hum and no water will enter the washer,first thing is to see if it's a problem with the houseicon1.png water valve or the washer valve,shut off the water supply,reomve the water hoses from the back of washer,mark the hoses so they go back on the same way,stick the hoses into the washer or a bucket and turn the water on,if water comes out of hoses then you know the problem is just the washer,check the valve,look at the screens where the hoses connect to the valve,usually sediment gets in there and the valve on the washer has to be replaced,on some the screens can be removed and cleaned,also you say you have trouble with the lock,what's humming is it the lock or the valve,if you turn it to drain and spin will it run?you could have a bad door switch,if door doesn't latch washer won't run but most likely bad water valve
0helpful
1answer

NFW7200TW hums and does not turn or fill with water

if it doesn't fill the water valve will hum,first thing is to see if it's a problem with the house water valve or the washer valve,shut off the water supply,reomve the water hoses from the back of washer,mark the hoses so they go back on the same way,stick the hoses into the washer or a bucket and turn the water on,if water comes out of hoses then you know the problem is just the washer,check the valve,look at the screens where the hoses connect to the valve,usually sediment gets in there and the valve on the washer has to be replaced,on some the screens can be removed and cleaned,also you say you have trouble with the lock,what's humming is it the lock or the valve,if you turn it to drain and spin will it run?you could have a bad door switch,if door doesn't latch washer won't run but most likely bad water valve
1helpful
2answers

Have a whirlpool washer that now hums when I turn the cycle on, no water just a hum

I had a similar problem - had to get a technician out - there was a valve at the back of the machine that allows the machine to fill. It had split (apparently its a common problem? there are separate valves for hot and cold water, so I'm not sure if using a different cycle choice (ie cold only), may let the machine fill?). 10 minute fix job
1helpful
1answer

My Kenmore HE2 front load washer when I go to start a load of clothes it's making a humming sound and not filling up with water?

Either one of your water valves isn't working properly, or the lines have sediment restricting the volume of water . What I would do is turn the water to the machine off and remove the water lines and make sure they aren't filled will calcium, etc. and look in the water valves where the hoses connect because that are, which has a screen, may be full of nastiness. If both those are good then the water valve solenoid(s) are stuck and won't open. The humming sound you hear lets you know the rest of the machine is working because the sound is generated by power being applied to the valve by the control.

If you need further help, I’m available over the phone at https://www.6ya.com/expert/jason_4570d45317834dd3

0helpful
1answer

Whirlpool, WTW5560S0-R stops filling, can hear humming

yep sounds like the solenoid on the valve is faulty, so you are quite correct there, as the humming indicates power is going to it but the plunger inside the solenoid is stuck, before you go replacing the valve try these little things first just in case, first try adjusting the water pressure up or down by turning the tap sometimes too a high pressure can cause the valve to jam shut, next thing to try is take the water inlet hose off the back of the machine and just have a look at the little mesh filters in the end of the valve (part where you screw the hose onto) as they can sometimes block over if the water is a little dirty, hope this helps you get back to me if you have any question
0helpful
1answer

Water wont go in washer when on cold /cold or warm cold but will fill on hot cycle. Only cold water is connected. i dont even have hot hose connected---has worked fine for a year on cold/cold. Now has a...

The inlet valve on the cold water inlet is clogged, dirty or jammed. You need to remove the inlet valve and clean the valve and filter. use back flushing with brushing to clean the filter.
the hum you hear is of the coil working but is not opening to allow water into the system.
Also you can switch the inlet valve from the hot line if needed .
check this link for removing the inlet valve:

http://www.espares.co.uk/advice/washing-machines/a/7/1408/how-to-replace-the-inlet-valve-on-a-washer-dr.html

1helpful
1answer

I replaced the inlet valve on my Whirlpool GU2200XtsB3 dishwasher. It worked great; however, the next day it would on HUM when turned on. I try it like once a month and it will work just fine, but the...

Hello,
usually the valve hums if it itself is working,the hums is the soloniod on the valve opening the valve,the only reason it would hum yet not filling is thier is no water supply to the valve

Gene
0helpful
1answer

Water not flowing

Be sure water is coming out of facet to machine. Check water inlet screens for blockage unscrew the hoses going to the machine the screens will be there in the valve . You can take a small screw driver or something and pull them out and clean. Check water valves should hear them humming when on. Be sure timer is set right.Check fill switch and hose going from fill switch to tub it's a small plastic tube you can take it off the fill switch and blow in it to be sure it is not stopped up.
Hope this helps.
2helpful
2answers

No water is coming in the washer before the agitator starts

The above answer is copied from Washerhelp Please only use small quotes and link to the original source
0helpful
1answer

Wont fill with water

I probably has a bad fill valve or a clogged screen suggest check to see if the fill valve is engaging and if there is water getter past the valve.
Not finding what you are looking for?
Washing Machines Logo

Related Topics:

49 views

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8221 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1482 Answers

Brad Brown

Level 3 Expert

18900 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...