Question about Lucent Cajun P333T Networking Switch

1 Answer

Duplicate/incorrect MAC addresses in the CAM table

I am doing SNMP queries of a Cajun P333 switch with Avaya IP phones connected to it, specifically to associate the phones' MAC addresses with switch ports. The problem is that if, for example, 2 phones trade switch ports, both MAC addresses will show up on each port - the old MAC address is not removed. Is there some sort of ARP timeout or something that can be adjusted? Thanks in advance,
Paul

Posted by pstebner on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 15 Answers

This is from the Cajun P333R manual but it should be very similar if not identical.

Good Luck.

arp timeout Command
Use the arp timeout command to configure the amount of time that an entry
remains in the ARP cache. To restore the default value, 14400, use the no form of
this command.
The syntax for this command is: arp timeout <seconds>
The syntax for the no form of this command is: no arp timeout <seconds>
Examples:
To set the arp timeout to one hour:
Router(configure)# arp timeout 3600
To restore the default arp timeout:
Router(configure)# no arp timeout
ip-address IP address, in dotted decimal format, of the station
hardware-address 48-bit address of the local data link
seconds The amount of time, in seconds, that an entry
remains in the arp cache.

Posted on Feb 08, 2008

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Is there any other way to connect to the Liebert IS-WebRT3 web card on my UPS besides trying to use the Liebert PSI-RT3 software disk with the DeskPro-Net Utility v3.5 program on it. It is suppose to...


It definitely does not work, completely useless. Only other option is to remove the card, write down the MAC address and then have your network/switch technician search the network for that MAC address. He can then tell you what IP Address it has.

Jun 07, 2011 | Liebert Corp IS-WEBRT3 Intellislot...

1 Answer

Hi I buy the new phone AVAYA 1616I, but it does not work, it always "finding router" can you help me onm this?


Hi tung_nd,

I see that your are having issues with your AVAYA, see details below.

* First find out the IP address of your Router.
*Inout that IP address in your AVAYA, this should make you AVAYA detect the Router or Network.
*once the Network is detected then you can set you AVAY for use.

Your AVAYA will need an IP address to connect to this will enable it for use, this should fix your concern.

Make sure that you have all the details that you need to be able to set up your AVAYA like the port number that it wwill be using in the aNetwork.

There will be 2 ethernet ports on the back of your AVAY one will be connected to the Router which should give the AVAY the power to turn it ON and the network connection to provide data transfer, the other ethernet port will be connected to your computer this is where the data from the router goes to if you have files that are shared in the network, and if you are running application from a Network.

I hope that this will be helpful regarding your query.

Have a nice day,

mvincentc

Apr 28, 2011 | Avaya 1616 IP Phone

1 Answer

Hi, I want to know my phone (Avaya IP Phone) Mac address.


Press options then View IP Settings Press Right arrow once , Select Miscellaneous - Press Right arrow once and MAC address should be listed there.

Dec 11, 2010 | Avaya 5610 IP Phone

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it


What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 - 192.168.105.12"
flow-control
exit
interface 50
name "Uplink to HP2650 port 49 - 192.168.105.13"
flow-control
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address 192.168.105.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 49-50
no untagged 47-48
exit
vlan 2
name "Voice"
untagged 47-48
ip address 10.50.3.11 255.255.255.0
ip helper-address 10.50.3.2
tagged 1-46,49-50
exit
ip route 0.0.0.0 0.0.0.0 192.168.105.1
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

2 Answers

Where i find my IP notebook number my notebook is lost or stolen and some told me that I can find it again with the IP number, is it true?


the IP address is specific to the internet connection, it has nothing to do with what you are looking for. you should search for the MAC address which is tied to your network card (you can find your MAC address on the box which came with your laptop or on the documentation) but it's pretty useless.Good luck anyway.

May 26, 2010 | Dell Inspiron 8600 Notebook

1 Answer

How do I get the phone mac address


Hi,

Press options then View IP Settings Press Right arrow once , Select Miscellaneous - Press Right arrow once and MAC address should be listed there.

Or Manually-

Pull the black stand off the bottom then remove the grey large plastic bit below the ethernet ports under there there is a sticker which contains the MAC address.

Regards,

Oliver

Feb 04, 2010 | Avaya 5610 IP Phone

1 Answer

Applying QoS to WNDR3300


You may stop what you are doing right now. Nothing you do will work regarding QOS and your Avaya IP phone?

Is this a hardware VPN, or a VPN remote phone? (vpn client on the phone)

Depending on what system you are connected to, an IP Office or a communication manager, there might be settings to do, but none of them are qos.

QOS is inserted on the LAN, once the packets leave the LAN and hit the open internet, there is no QOS.

You might be able to change the compression algorithm the phone is using, which might help.

Jul 30, 2009 | NetGear WNDR3300 - RangeMax Dual Band...

2 Answers

Need to know the command line commands for Avaya Cajun P333t switches


cajun switches have pretty similar command structure as cisco. use the ? mark for help.

Jun 03, 2009 | Lucent Cajun P333T Networking Switch

1 Answer

Layer3


Which model are you talking about ? I have included both


Here is the OSI model
Layer 1 = physical medium & signal on the wire (physical)
Layer 2 = MAC Address and SNAP (ATM) (data link)
Layer 3 = IP Addressing V4 V6 (network)
Layer 4 = TCP/UDP (RTP, RTSP) (transport)
Layer 5 = Duplexing Half or full (Session)
Layer 6 = HTTP, FTP, SNMP (presentation)
Layer 7 = Web browser, FTP Client, (application)

TCP Model:
Layer 1 = physical medium & signal on the wire (physical) (Hub and reapeter)

Layer 2 = MAC Address and SNAP (ATM) (data) (Switches and bridges)

Layer 3 = IP Addressing V4 V6,
Layer 4 = TCP/UDP (RTP, RTSP) (Internetwork) (Firewall, IPSEC) Routers

(This function is split between 4&5) Duplexing Half or full

Layer 5 = , HTTP, FTP, SNMP, Web browser, FTP Client, (application) (programs)


I hope this helps,

Thank you,

Shuttle83

http://www.electron-age-technologies-llc.com

Feb 11, 2009 | IBM Nways 8277 Model 524 Networking Switch

1 Answer

How can I reset it back to original configration


Hey Eric, I do use same Avaya switch at my lab at office. To me what you have to do is quite simple, first of all you have to get from your network administrator the following info: - Free IP to assign to the switch - Subnet - Gateway (If you ping such IP from a machine of same subnet, there will not be an answer). Then log as superuser (#) and do this: 1. Type set interface inband Replacing , and with the VLAN, IP address and netmask provided by your network administrator and press Enter. (for VLAN you can list them and decide which one to use, but normally you should use 1) 2. Type reset and press Enter to reset the stack. 3. After the Reset, perform login again as superuser.  4. Type set ip route , replacing and with the destination and gateway IP addresses. (If you want all packets not from your subnet to be send to the gateway, then use 0.0.0.0 as destination, list routes set on device for more info) 5. Press Enter to save the destination and gateway IP addresses. That's all. Your switch will be rechable from your same subnet and from other networks if your gateway is working properly and there's no other element blocking you the access. Good Luck!

Oct 23, 2006 | Lucent Cajun P333T Networking Switch

Not finding what you are looking for?
Lucent Cajun P333T Networking Switch Logo

1,004 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lucent Computers & Internet Experts

JonSnell Electronic
JonSnell Electronic

Level 3 Expert

31513 Answers

Tom Chichester

Level 3 Expert

55667 Answers

The Spaminator
The Spaminator

Level 3 Expert

486 Answers

Are you a Lucent Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...