Question about Polaroid TLA-01911C TV

Open Question

No volume on model #tla-01911c

We have no volume on our tv w//this model #. the picture is fantastic!!

Posted by Anonymous on

Ad

5 Related Answers

Anonymous

  • 1 Answer

SOURCE: removing the stand from tv

I called Panasonic customer service and they directed me to their website where I was able to download that portion of the manual that addressed removing the stand.

Posted on Feb 04, 2009

Ad

Ron Treat

  • 5 Answers

SOURCE: how to disassemble polaroid TLA-01911C lcd tv

1) Take the foot off the stand and with a long philips screwdriver remove the single screw that is at the top of the leg (inside leg). Then with the tv facing down lift straight up on the leg.
2) remove the two screws comming from the back of the tv along the bottom edge.
3) With the tv face down on a soft surface ( towel, bedspread, ect).
4) Be carefull with this step it this tv gave me some difficulty and I am experianced with this proceedure. Too much pressure or forcing it too hard will break your case. The back of the tv has a lip which inserts into the face.The face has tabs that lock into slots in the lip of the back. Carefully pry between the face and back pannel (I used my thumbnail and a 1" plastic putty knife.) and slide along the seam until the locking tabs pop loose. Continue sliding your instrument along the seam until all tabs are loose.
5) The back of the tv lifts off of the face leaving all electronics in the face of the tv.

That gets you into the tv. what you do from there is up to you, Good luck;)

Posted on Mar 19, 2009

Ad

Caleb Judd

  • 157 Answers

SOURCE: I have a polaroid lcd tv model TLA

Can you see a very faint image? the backlight may be dead. otherwise it could be a number of things.

Posted on Jun 16, 2009

Anonymous

  • 19 Answers

SOURCE: Polaroid TLA-01911C TV - I seem to have the same

I had the same problem - replaced the capacitors which cleaned up the signal. Then I hear a "buzzing" from the CCFL lamps. Turns out the solder job on the CCFL's themselves was shoddy and corroded. No good CCFL Power trips the inverter and turns the lamps off. Resoldering the wire to the end of the CCFL's fixed the problem permanently.

Posted on Dec 08, 2009

Anonymous

  • 19 Answers

SOURCE: Polaroid 19" TV TLA-01911C has no picture. Powers up, see logo

To add to this solution above - I had the capacitor replacement and there was still an issue. Turns out the solder connection to the lamps themselves was very very poor causing an electrical arc (the scratching noises people are hearing) - then the inverter shuts the lamps down as it should. Fix lights!

Posted on Dec 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Craig TV is a year old, I have volume but no picture


contact craig to get warranty service,tell them its 11 months old

May 06, 2015 | Craig Televison & Video

1 Answer

Volume goes up, picture freezes, tv reboots


Sounds like a surge to me. Why not give Vizo call to see if anyone else is reporting the same problems. It's a fantastic tv.

Apr 22, 2014 | Vizio E421VA 42 in. LCD TV

1 Answer

Tv was turning on and off last night now it wont tturn on what is it!??


Is the model number listed here correct or not? A answer depends on it being correct or not.

May 29, 2012 | Samsung PCL5415R TV

1 Answer

Hooked up an apple tv (for netflix) to our jvc i-art 48" projection tv directly through an hdmi cable and a HDMI - DVI converter jack on the back of the tv. Fantastic picture quality but no matter...


Depending on your model number but most of the AV48WP30 and 74 series have a built in safety feature which has been known to wipe out digital inputs if the rear cover has ever been removed without disabling that feature with a paper clip first. What is the actual model number of your set?

Jun 01, 2011 | JVC Televison & Video

3 Answers

I have a new vizio 37", just got it, On some stations the volume is so low, I can't hear it. I have cable tv, the volume on the cable box is way up where it says sterio;when the volume is on 100 % it still...


On remote hit tv button hold set up until it flashes twice. Hit 11758 it will flash 4 times hit set up to lock. Now hit tv button and the volume should work on set.. Hope that works

Jan 30, 2010 | Vizio L37 Television

1 Answer

I just hooked up my new Samsung 55" LED LCD TV it has 1920 X 1080 resolution and 240Hz speed. Initially the picture quality was fantastic, sharp clear great colors...almost jumped off the screen at you....


Try the Direct TV connected to the TV via component cables and see if the picture is clear and stable at the same time. If it is normal check the Samsung website for support on your model of TV to see if there are ANY known issues and or software updates. Please take a moment to rate my answer. Thanks..

Nov 26, 2009 | Televison & Video

1 Answer

The sound has quite working


First, NEVER turn the volume all the way up to see what's wrong. If HALF volume doesn't work you're only risking a catastrophic speaker blowout if you should suddenly flick the switch that's causing the problem with FULL volume on.

Look for the MUTE or Volume +/- controls on the remote and indicators.

Apr 12, 2009 | Yamaha HTR-6030 Receiver

Not finding what you are looking for?
Polaroid TLA-01911C TV Logo

Related Topics:

57 people viewed this question

Ask a Question

Usually answered in minutes!

Top Polaroid Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76352 Answers

matt martin
matt martin

Level 3 Expert

1258 Answers

CoppellTVRepair.com

Level 3 Expert

778 Answers

Are you a Polaroid Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...