SOURCE: When I use the automatic feeder on my Xerox
Clean the scanner ! typically something has fastened on the reading unit.
Read manual for the procedure
SOURCE: I have a xerox documate 510 scanner I can not scan
Clean the rubber rollers with Iso Propyl Alcohol. If worn out replace them. Fan the papers so that they are not sticky. This should work.
S. Mohan
SOURCE: Xerox Documate 152 - Scan quality is now V.BAD!
I would go to Xerox.com and look up their knowledge base. Here is a copy of data from their site related to this problem:
Symptom:
Scanned images have poor image quality, are fuzzy, unclear, or hard to read.
Cause:
There are several things that can lead to poor image quality including the scan settings, dirt on the scanner, and driver problems.
Solution:
Note: If you scan as a PDF file and your scans look fuzzy when viewed in PaperPort, try right clicking on the file and selecting "Open" to open them in Adobe Reader. If they display fine in Adobe Reader then there is nothing wrong with the scans, it is simply that they are not being displayed well in PaperPort.
The following solutions can help resolve poor scan quality.
Solution 1 - Adjust the scan settings
Try increasing the resolution of your scan. 300 dpi to 400 dpi should be clear for most images
Solution 2 - Clean and Calibrate the scanner
Note: Calibration only applies to sheetfed scanners.
Use the link below for instructions on cleaning and calibrating (if applicable) your scanner:
Solution 3 - Reinstall the scanner driver Select a link below for instructions on reinstalling your scanner driver:
SOURCE: scans two pages and stops midway through the next
Hello.
I am a Support Engineer with Xerox Scanners. The problem that you are experiencing is consistent with a problem in the communication between the application and the scanning hardware during the transfer of the image data.
To test where this problem is rooted, you can:
*Try scanning from another application, like OneTouch. It could be some corruption in the scanning application, in which case OneTouch would operate normally. Simply repair or reinstall application to resolve.
*Check the USB connections. Try another cable (6' is standard) or another port on the back of your PC. You might also try disconnecting other USB devices while testing in case there is a conflict.
If you continue to experience trouble, please feel free to contact us by
calling 800-648-0410.
Regards,
Xerox Scanners Support
SOURCE: Xerox DocuMate 510 Scanner
Hello.
I am a Support Engineer with Xerox Scanners. You can download the latest drivers from our website here. Some of the software that came with the scanner is not available for download and must be installed from the disc. If you need to order a replacement disc, you can do so here for DVD or here for CD. If your computer has a DVD reader, I would recommend that option.
If you continue to experience trouble, please feel free to contact us by calling 800-648-0410.
Regards,
Xerox Scanners Support
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