Question about Ashton Digital (WRCB-1011R) Wireless Adapter

1 Answer

WRCB 1011r own card for 3 yrs worked great, now after booting up I lose connection after 10 min or so. I remove card and re insert then it connects and then I lose connection again. Is the card toast?

Posted by david65 on

  • 2 more comments 
  • david65 Oct 30, 2007

    nothing changed to my knowlege. I don't know much about drivers or how to look for them. How do I look or update? Is there a support line for this product? Will you help me?

  • david65 Oct 30, 2007

    this is my only wireless device, I did look at what was available and put in wep key again. The problem is system doesn't see any wireless devices when it goes down, there lies the problem and should tell us the answer.

  • david65 Oct 30, 2007

    to be more clear, when pc disconnects the lights on the card are not lit and when I open there are no available wireless networks available. Should be lit, the card lites and I useually show 2 networks available. ???

  • david65 Oct 30, 2007

    then as you pull the card and reinsert it connects, then 5 minutes disconnects and again we pull card and reinsert... over and over

×

Ad

1 Answer

Mike McWhinney

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 537 Answers

It is possible that the card is failing. Think about anything that has changed in your network setup. Have you changed wireless routers, or changed any settings. Have you recently updated the drivers for this card. Do you use the wireless adapter at other access points or only a single one?  One thing you could try is to uninstall the device, then reinstall it. Also look for newer drivers if they are available.

Mike
   

Posted on Oct 30, 2007

  • Mike McWhinney Oct 30, 2007

    Look at this link:

    http://www.fixya.com/support/t192598-los...


×

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

MSI Video Adapter Cause Blank Monitor


From a cold boot- go into safe-mode. Install the drivers for the MSI video card and do a warm boot.

Mar 07, 2014 | MSI Computers & Internet

1 Answer

New display detected vista


Boot-up in safe mode; add the MSI video drivers and re-boot normally

Mar 07, 2014 | MSI Computers & Internet

1 Answer

I keep losing my wifi connection


try reseating the wireless card or airport card. if that doesnt work. turn off your wireless router and your macbook. leave off for 10 mins then turn on the router first then macbook. try to connect and see if that fixes the problem.

Dec 19, 2012 | Apple MacBook Air

1 Answer

HOW TO INSTALL DYNEX DESKTOP 10/100 MBPS PCI NETWORK CARD


Remove the case cover from your desktop computer.
Remove a cover strip from a PCI expansion slot.
Insert the Dynex network card into this PCI slot and secure it with a screw.
Replace the cover on the desktop computer.
Boot up the computer and when Windows has booted up then insert the Dynex installation CD into the CD drive then install the LAN driver.
Connect a LAN cable from the Dynex LAN card to your modem or router etc.

Mar 11, 2012 | Computers & Internet

2 Answers

Please Insert Smart Card


open slat and re insert the sim card .also check your setting

Apr 10, 2011 | HP Compaq nc6230 Notebook

1 Answer

Always restarting


Hi Reynaldo,
Please find the below steps to resolve this issue

Step 1: Turn on the mobile
Step 2: After 2 to 3 mins, switch it off
Step 3: Now remove the battery
Step 4: Remove the Memory Card
Step 5: Remove the Sim Card
Step 6: Now hold the Turn on/off button for 10 secs
Step 7: Take the hand from the button and insert the sim and battery to the mobile, please dont insert the Memory Card
Step 8: Now hold the Turn on/off button for 5 secs continuously
Step 9: Take the hand from the Turn on/off button
Step 10: Leave the mobile, for 10 to 15 mins, after that please insert the Memory Card
Step 11: Now check the status of the Mobile

Thanks for contacting Fixya
Regards,
Aysaam

Apr 02, 2011 | Nokia 5530 XpressMusic Smartphone

1 Answer

On my Craftsman Riding Lawn Mower the engine stalls after say about 10 minutes - I leave it for say 5 or 10 mins and I can start it again. I changed the sparkplug and it's not bad gas as my other mower...


The problem is more than likely the coil. The coil is nothing more than a coil of copper wire. When the coil gets hot the wire expands causing the coil to open or lose connection. When it loses connection then the spark plug quits firing.
PLEASE RATE! Click on the 4 thumbs ups!
Thanks! Have a GREAT DAY!

Oct 19, 2010 | Garden

1 Answer

Deleting yahoo go from collecting software. Mobile immeatily switched off.3110c. Next time switched on only blinking immeadely getting switch off


try taking out the battery in mobile, then put it back in this might help.

(or)

Solution:-

1. Switch Off Phone (Remove Memory Car And SIM).
2. Star Phone Without Memory Card (But Now You Can Insert SIM)
3. Restore Your Phone (Factory Settings) Change Theme (Less Than 100KB In Size) Leave it Switch On For 10 Min.
4. Switch Off Phone And Leave it For 10 Min. (Remove SIM Card Also).
5. Insert Memory Card + SIM Card And Switch On Phone. 6. Enjoy.. :)

NOTE : -

1. Make Sure To Leave Free Space For Phone Memory Between 500KB +
2. This Will Effected For Next 4 - 5 Months … 3. If Phone Restarts, Then You Know What You Have To Do Now?

Sep 05, 2010 | Nokia 3110 Cellular Phone

1 Answer

I have had the monitor for over a year .computer stoped working added new machine.no input signal using 5450 512 mb graphic card computer starts to boot monitor is on dispaly no input signal message or...


check the connections on the backside of ur computer.. are the connections inserted properly.. if they are still try to remove and reinsert the connections properly and tighten up the screws properly.. 2) there is a possibility that the graphic card is not seated properly.. so remove the graphic card and reinsert it once again to check that.. 3) still no go then .. remove the graphic card and try to boot computer with onboard graphics.. if the computer boots up there can be a problem with the graphic card.. check compatibility of the graphic card with ur computer.. let me know if this resolves ur issue regards, guru

May 05, 2010 | HP w1907 LCD Monitor

Not finding what you are looking for?
Ashton Digital (WRCB-1011R) Wireless Adapter Logo

Related Topics:

135 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ashton Digital Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Marvin
Marvin

Level 3 Expert

85231 Answers

Brad Brown

Level 3 Expert

18196 Answers

Are you an Ashton Digital Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...