Question about Tascam DA-30MKII

5 Answers

Error 01 I have a low hours MkII. I recently tried to use it on a project. When I put in a tape, I got the message "Error 01". I have tried other tapes. I took off the cover to see if there was any obvious obstruction or whatever. I could see nothing. The tape goes in as usual. The arms bring the tape out to the head but nothing happens there after, just the error message. What might I look for? What options do I have? Thanks, Mick [email protected]

Posted by Mick B on

  • Mick B Feb 13, 2008

    I appreciate the comments and suggestions about my DAT machine. The downside of all this is that Tascam service department tells me that it no longer supports this product and spare parts, including belts are not available. If anyone has a resource for belts, please let me know.



    Mick

  • wesmiths Jun 24, 2008

    My DA 30MKII behaves in the same way. Any ideas on where to get the belt would be appreciated. I tried an O-ring of about the right size, but it was too stiff.

×

Ad

5 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Error code 01:
what to do:
open the tray, power down the unit, remove the top cover, remove the transport
(4 screws and a few conectors... I think there's a long 'transport load spring' also...)
then turn the transport over.
Looking at the bottom of the transport, there's a small, -no, make that tiny- black rubber drive belt
which goed from a very small pulley to a rather larger pulley directly next to it...
That's the one. Buy more than one replacement (they're only a buck or two) and put a new one on.
-then take the spare, and place it in a baggie and tape the baggie up inside the lid of the DA-30MkII...
Put some sort of friendly note in there for the next time the new owner of the machine needs to replace the belt.

Posted on Dec 20, 2007

  • James Kovacs
    James Kovacs Jun 24, 2017

    PERFECT ! I was going to remove the mechanism but checked here and ran into your answer, worked like a charm. I am in Venezuela, but found a silicone mini-belt in my junk-box. My client is VERY happy. Bless ya.

×

Ad

Scott Frye

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,175 Answers

Go to studiosoundelectronics.com
or russellindustries.com . They both sell belts that size . They even have a quick tutorial on HOW to measure your belt

Posted on Jul 03, 2008

  • Scott Frye
    Scott Frye Jul 03, 2008

    Do not use a rubber band from home. It WILL break or wear out SOON.

×

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Great Question... i got the existing little rubber thing off ... it seems a little loose on the pulleys so im guessing it may need to be replaced... BUT AGAIN... WHERE DO I FIND THEM AT?

Posted on Feb 16, 2008

  • Anonymous Feb 16, 2008

    Ok I fixed it... Here's the scoop.

    If after inserting a dat tape and pressing close and the da-30 gives whining noise then goes to Error 01 - there could be a problem with the tape drive transport.... here's what i did to fix it

    open up the case using the above instructions...

    then replace the little rubberband underneath as described above...

    NOTE: You have to find a small rubberband that fits snuggly. The one that came off the unit was fairly loose and thus it was unable to drive the pulleys to engage the drives.

    I found the rubberbands by grabbing a few out of my 2 year old daughters box where she keeps her barretts and bows for her hair... it's a perfect little black rubberband that she uses to keep her hair in ponytails... but it was actually smaller in diameter than the stock rubberband so it made for a real nice tight fit on the two pulleys under the tape drive (the one pulleys desribed above)

    Anyway... I AM PUMPPED!!!! I JUST BOUGHT THE TASCAM DA-30 MKII OFF EBAY FROM A PAWN SHOP THAT HADN'T TESTED IT... AND ALL I ENDED UP DOING WAS RESEARCHING THE PROBLEM AND FOUND THIS SITE THAT LED ME TO THE LITTLE RUBBERBAND... WALKED UP STAIRS RAIDED MY DAUGHTERS HAIR PRODUCTS DRAWER THEN WHALLA... FIXED AND I'M LISTENING TO MY DAT TAKES NOW AS I TYPE.....

    WHOOO-HOO... SO MUCH FOR ERROR 01.... TRY REPLACING THE LITTLE RUBBERBAND FIRST BEFORE YOU PANIC

    THANKS TO LEAD_pLAYER AND NIGHT 71 FOR THE TIPS ABOVE!!!


    YEEEEAAAAAAAAAAAAAAAHHH!!!!!!!!!!

×

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

OK? Where do you get the rubber-band now ?

Posted on Feb 10, 2008

Lyle Siemens

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 328 Answers

Error - 01; Error in tape loading Mechanism. The heads and mechanism should be cleaned and the parts properly lubricated first. This can be done at home using Lithium grease and 99% alcohol to clean the heads and tape leads. The grease is only to lubricate the gears and mechanical joints. Just don't get any on the drums or tape heads. If that fails, the unit will need servicing.

Posted on Oct 29, 2007

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, My TASCAM DA-20 mkII DAT recorder is holding onto a tape. It will play the tape and there are no error messages, but the tape will not eject. How do I get the tape out without breaking the DAT...


A Technician usually has to get a tape out of a machine when this happens. In radio when I was Chief Engineer for several stations in Chicago I would send my defective decks to Russ at New Jersey Factory Service in Emerson NJ. He knows how to fix these units.
New Jersey Factory Service, Inc.
16 Chestnut Avenue Suite 103 B
Emerson,New Jersey 07630
201-967-0060
Fax 201-967-0062
Mon- Thurs 8-4 Closed Fri Sat by appt.

Dec 31, 2010 | Tascam Audio Players & Recorders

1 Answer

TASCAM DA-30 tape transport error


When you use any cleaner or lubricant it must be only for the moving part and must never stray into the transport section. Also what is required if there is any frictio is to dry wipe and set. Now when you lubricant got sprread into the head, the oil will act as a great adhesive at higher speed and got the tape entagled. So please wipe dry all the oil of the headd and do nto damage the head with the wipe touching the delicate ferrite heads in the slot, DO NOT TOUCH THIS SECTION but with an even paper with soft brushes. Now check you reel drive and see if there is dirrt lodged in clean and reset., put the set on for regaining lost values as many electronics capacitors may have lost value by drying. If the tape up does not move it is a mechanical problem and you must check for the drive and the friction wheel. If however the reel works and the count does not happen and you get the error , then your reel sensor is faulty. Check these points and confirm, Hope this advice helps, Good day.

Jul 23, 2010 | Tascam DA-30MKII

1 Answer

Looking for some further insight into 'Error 03' messages


HI...

The unit will need to have the cover pulled off and the tape drive mechanism unfastened , turned over and,the VERY small belt needs to be replaced
SBO1.55 belt from www.studiosoundelectronics.com

Mar 20, 2009 | Tascam DA-30MKII

3 Answers

HDR-HC1 Sony camcorder- reinsert the cassette error message


Bill,

The problem is with the S-reel. Take the tape out, remove the battery, and give it a slight bump. This usually fixes the issue for a couple of weeks. I haven't heard of any permenant fixes. I took my cam into circuit city (before they closed) twice for the same issue. Very frustrating when you don't know what the issue is.

Mar 07, 2009 | Sony HDR-HC1 Mini DV Digital Camcorder

1 Answer

Tape End Sensor Error - UVW1800


these error codes point to possible problems with one or both reel motors.

Dec 11, 2008 | Sony Betacam SP Small Videocassette 30...

1 Answer

Sony Handycam DCR-TRV330 Digital-8 won't calibrate tapes to be able to view


hi there. i just actually had this problem right now. and heres how i fixed it :) it had the error so i took out the tape left it ejected for about 5 seconds. then put the tape back. it read for a little then errored again so it was close. next what i did is plugged the camera in (last time this error happened i plugged in the power and it fixed it) still no fix so i took off the battery waited 5 seconds then put it back on. after that i ejected the tape again and re put it in and it worked! you could try anyone of those things. and usually they work for me. maybe it has something to do with the cameras being old.

Sep 16, 2008 | Sony Handycam DCR-TRV330 Digital Camcorder

1 Answer

Sony Hi8 Eject Tape Issue


Cournane1, you're genius; at first I thought you're just teasing; I got the same problem and spent many hours trying, and finally took your advice - it works !!!! SUPER !!!

Jan 14, 2008 | Sony (41989) Hi-8 Tape

3 Answers

DCR TRV320


That is the "LOAD" error code.

However, to service the C:31 code, Sony recommends you do the following:

  1. Turn off the camcorder.
  2. Remove the battery or disconnect the AC power adapter for 60 seconds.
  3. Insert the battery or reconnect the AC adapter.
  4. Turn on the camcorder.
  5. If the error message appears, service may be required.
If your camcorder still shows the same error code, then you'll have to send in your camcorder for service.

Oct 25, 2007 | Sony Handycam DCR-TRV320 Digital Camcorder

3 Answers

Reinsert tape message


I got the dreaded reinsert tape message today and i thouht that my video taping days were over. i then made my way to this page and saw this. whack it three or four times and it will work. at first i thought what a load of crap but i tried it anyways... being really mad at the time, i showed my camera no mercy. i took out the tape and gave it 4 hard hits with my palm, put the tape back in and it worked. thanks alot, this works









i

Aug 11, 2007 | Sony CCD-TRV138 Camcorder

Not finding what you are looking for?
Electronics - Others Logo

Related Topics:

5,371 views

Ask a Question

Usually answered in minutes!

Top Tascam Electronics - Others Experts

Brad Brown

Level 3 Expert

18666 Answers

Tom Chichester

Level 3 Expert

61759 Answers

Bill Boyd

Level 3 Expert

53816 Answers

Are you a Tascam Electronics - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...