Question about NetGear : WG111 54 Mbps Wireless USB 2.0 Adapter, RETAIL (DSNGWG111)

6 Answers

I installed netgear adapter WG111v3 and I keep losing internet connection

I did everything I know to do but I keep losing connetion to the internet.I tryed powering down the computer then routter then modem and powered them back up-I get connected only to lose connection again.Please help.

Posted by koolmom21 on

  • 5 more comments 
  • mabroad Jan 07, 2008

    Whenever I connect my printer to my computer, I lose Internet connection with my netgear adapter. My adapter works fine as long as I don't connect my printer using a USB connection.

  • Grandaddog Feb 08, 2008

    I have the same problem, I know the router is Ok because my laptop runs continually but every now and then my desktop with the above wireless adaptor just goes off line. I then have to remove the adaptor, replace it and start again.

  • devils_boy Dec 31, 2008

    i have a problem with the adapter, it can´t connect with the router.

    i have try to chance channel but it won´t work

  • Anonymous Feb 11, 2009

    keep losing wireless connections told to change the channels how do i do that

  • bobcathy Feb 28, 2009

    I know my wirless router is working because my laptop always connects but my dest top ( which has the netgear wireless adapter) loses the connection several times a day. I am having to repair my connection almost everytime I log on. Sometimes the repair doesn't even work.

  • Mango013 Apr 06, 2009

    I sorta have the same sort of problem too. When I switch my laptop on it doesn't detect the adaptor as it would usually do. I also noticed the blue light isn't flashing. However, when I plug it into another PC the blue light does flash. This obviously means that the adaptor is working. This happened before and I don't know how I fixed it. Any ideas?

  • Anonymous Mar 20, 2014

    only powers up occasionally. Everything looks good inside the case. Took it apart, plugged it in, and it had power. Put everything back togetherput it in a rack, and I again had no power. Any suggestions?

×

Ad

6 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I had the same problem and when checking the properties of the adapter under device Manager.

I found the under the Power Management Tab the option to

"Allow the computer to turn off this device to save power" was turned on.

Remove the check mark from this option and click OK.

Posted on Apr 06, 2009

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Its a piece of junk .. wasted money on it I should have bought a LinkSys..

Posted on Nov 10, 2009

Ad

jamesandrew

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 12 Answers

Hi i am James andrew. i want to share some information to all tech engineers .its all about Eathernetpedia App.if any one want to know information of networking cables then he use this Apps.

Posted on Jan 06, 2015

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I did everything I know to do but I keep losing connetion to the internet.I tryed powering down the computer then routter then modem and powered them back up-I get connected only to lose connection again.Please help.

Posted on Feb 18, 2009

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I don't even get that far, i connect my usb adapter to the computer it finds it and the microsoft message comes up "new found device has been installed and is ready to use" then i go to wireless networks hit refresh and i get nothing i have my router sitting aprox. 10 meters away from my computer on the other side of the room any help would be much apreciated

Posted on Apr 02, 2008

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 20 Answers

You need to change the wireless channel on the router from what it is set to to a number between 1 and 11 it is probably interfearance this is done by logging on to the router with a cable and changing it any more info just ask

Posted on Oct 29, 2007

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where can i download the installation cd for netgear wg111v3


Hi,

Here is the solution for your netgear wg111v3 wireless usb adapter,

click the link for download driver for netgear wg111v3 wireless usb adapter

Download Link


please let me know if problem solved or not.

Thank you for using fixya.

Regards
Manish

Jun 06, 2010 | NetGear : WG111 54 Mbps Wireless USB 2.0...

Tip

How to Install WG111v3 on MAC OS 10.3 , 10.4, 10.5


<p>The below article would illustrate the steps to install the NETGEAR wireless adapter WG111v3 on MAC OS 10.3, 10.4 and 10.5.<br /> <p><br /> <p>Please ensure that you have installed the latest version of driver for the adapter from the below link on your MAC OS computer:<br /> <p><br /> <p><a href="http://kb.netgear.com/app/answers/detail/a_id/2640">http://kb.netgear.com/app/answers/detail/a_id/2640</a><br /> <p><br /> <p>After the installation of the driver please perform the below task:<br /> <p><br /> <p>1. Plug in the adapter.<br /> <p>2. Double click on the NETGEAR WLAN Client Utility in the desktop.<br /> <p>3. On the NETGEAR WLAN Client utility select the Available Network tab which will detect the wireless network, select your network and click Connect.<br /> <p>4. If you are connecting to a secured wireless network then you will be prompted for a Wireless Network Security Properties menu.<br /> <p>5. Type the network key WEP/WPA security and click OK.<br /> <p>6. Click on Link Status which shows the connection as connected.<br /> <p>7. Check for the IP address by clicking on the Apple icon and select System Preference.<br /> <p>8. Click on Networks and check the IP address.<br /> <p><br /> <p>You should have succesfully established the wireless network on your MAC.

on Mar 24, 2011 | Computers & Internet

1 Answer

My Netgear WG111v3 cannot connect to internet


Hi,


You need to do some wireless setting on router,
Please follow steps to fix your issue

1.Please changed network (SSID)name of router
2.Reinstall adapter driver
If you follow above steps defenately your issue would be resolved

Apr 26, 2010 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Netgear WG111v3 adapter keeps stopping


Please do not use the USB Extension cable that came with the adapter and instead connect the adapter directly to the computer on USB port. You may try connecting it to a diffrent USB port. Otherwise, please update the drivers for the adapter from the below link:

http://kb.netgear.com/app/answers/detail/a_id/12962

Hope this helps you to resolve the issue. Let me know if you need any further assistance.

Regards

Anand

Apr 11, 2010 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Cannot connect to my wireless router


Hi,


You can download driver for windows-7 compatible
(download and install in computer)

http://kb.netgear.com/app/answers/detail/a_id/12962

If your issue not resolve please revert back to us for further

Thanks for using Fixya

Apr 09, 2010 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

I installed the software for a netgear WG111v3 and it hangs


redo the driver first remove the program and restart the pc then start again this normaly helps in 90%of cases hope this helps you

Mar 17, 2010 | NetGear WG111 802.11g/b Wireless Adapter

1 Answer

Netgear WG111v3 USB adapter not connecting desktop to Belkin router. this notebook is working OK. The adapter has been working OK for about 3 weeks.


Try to download the newest driver from belkin that matches the version and model. Uninstall the old driver and install the new one. This should fix the issue. you will need a pc that is connected / working to the internet to get this done.

Jan 12, 2010 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Netgear wg111v3 adapter quit working with an error message


Go to the Netgear website, and download the newest software update. I was running 1.4 from the provided CD and got this message. I completely uninstalled 1.4 and installed 2.0.0 and it works like a treat now. All you need is the updated software.

Dec 29, 2009 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Installation not installating!


Did you try this ?? there is a self help page on the Netgear Web site for the WG111V3 
http://kbserver.netgear.com/kb_web_files/N101741.asp

Hope this helps

Dec 23, 2008 | NetGear : WG111 54 Mbps Wireless USB 2.0...

1 Answer

Onnecting Netgear WG111v3


make sure that the ariel on both sides is connected fully

Apr 15, 2008 | NetGear : WG111 54 Mbps Wireless USB 2.0...

Not finding what you are looking for?
NetGear : WG111 54 Mbps Wireless USB 2.0 Adapter, RETAIL (DSNGWG111) Logo

6,044 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2277 Answers

Ekse

Level 3 Expert

13434 Answers

Mike

Level 3 Expert

4369 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...