Question about Alpine MRD-M301 Car Audio Amplifier

2 Answers

Sounded great for only 10min?

Same problem..Just install and had amp working fine then decided to move car inside garage because of rain. After parking I want to hear more and try to fine tune it out, but no sound was coming out. The Amplifier read outs are the same and there's no protection light. Why would it stop working? Did i burn out the amp? I have it in 2ohm on Two Subs and it sounded great for only 10min if that. it did get very hot to touch. I don't understand this amp and it's an Apline! What da heck?

Posted by Anonymous on

  • Anonymous Jun 21, 2009

    Thanks I fig it out! The head unit has sub channel which reseted it self everytime I would turn the radio off..lol

×

Ad

2 Answers

Steve Sweetleaf

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,189 Answers

Http://www.rockfordfosgate.com/rftech/woofer_wizard.asp.

Posted on Jun 10, 2009

  • Steve Sweetleaf
    Steve Sweetleaf Jun 22, 2009

    That will do it to.lol do you have the yellow wire to constant power.i believe the yellow wire is to store settings and not to reset everytime car turns off...and your amp should not be getting that hot thats not good..you may be pulling the wrong ohms or not getting enough power ,or,lol, your cranking it to loud for to long.. which i do to.but im pushing over 8000 watts with two amps.a good trick that works very well on amps is putting a couple 12 volt fans on them which pc fans are 12 volt.i fix pcs and have alot of them and thats where i got the idea the more air you get going over your amps help the heat sink keep cooler. good for the amps.be carefull a hot amp can catch fire? i just had an american bass vfl 400.1 spl amp burst into flames .i got it out of trunk in time .so be carefull its a blast but be cautious with electronics.peace

×

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 8 Answers

Check your fuse on the amp hopefully you didnt burn it did you brige 2 subs into 1 channel on your amp

Posted on Jun 10, 2009

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Flymo lc400


Remove recoil assembly. Observe rope installation. Replace cord. Cord sold by the foot at mower repair shop. 3-4 ft needed.

Jun 11, 2013 | Garden

1 Answer

2000 gmc safari parked in the rain won't start


Did you take the distributor cap off and see if it has moisture inside ?

Apr 14, 2013 | 2000 GMC Safari

1 Answer

I've installed a 60-minute Woods timer 12842 (digital) in my garage but it switches itself off prematurely over and over. I notice when it is on the little green 10min timer light clicks & dims ever so...


Open following link to identify timer for sure, download on-line manual, and read wiring instructions.
ttp://waterheatertimer.org/Woods-timers-and-manuals.html#59000

1) Manual says 1000Watt Tungsten (incandescent) and 1000Watt Ballast (fluorescent)
2) Timer is powered by electric circuit and not internal battery, so cold garage temps will not affect operation
3) Check wiring against instructions shown on link above, except your other timers work fine, which indicates correct wiring.
4) Buy cheap circuit analyzer at home center, and test receptacle on same garage circuit
5) Try moving known-good timer to same location and see if problem persists.
6) I test timers, and some in-wall and plug-in timers arrive defective, and some go bad quickly, most have 1 year limited warranty, some last 5-7 years.

Add a comment for more free help.
Also take advantage of fixya expert assistance live.
For a price, expert works with you while you work on timer or any do-it-yourself project.
Fixya is always less expensive than a service call.

Mar 06, 2011 | Woods 59014 Decora Style 12842 Hour Preset...

1 Answer

Factory garage door opener


If this is the 3 button HomeLink Transmitter usually centered overhead above the rear-view mirror, this should work:

While the engine is turned off follow these steps to program up to three channels:
1. Decide which one of the 3 channels (one of the 3 HomeLink buttons) you want to program.
2. Press & hold the desired button through step 3.
3. When the HomeLink indicator light begins to blink slowly(this may take up to 30 seconds), hold your hand-held garage door remote about 1 to 3 inches away from the buttons & then press and hold the button on your garage door remote. Continue to hold both buttons until the indicator light on the HomeLink begins to flash rapidly(this may take up to 90 seconds).

If it still doesn't work, make sure the batteries in your garage remote are not weak, and try again moving the remote back & forth and left & right or turning it upside down while programming.

Also note HomeLink will not work with older garage door openers, especially not with ones manufactured before April 1st 1982.


Feb 18, 2010 | 2005 Buick Rendezvous

1 Answer

Liftmaster Remote garage door openers work intermittently.


check to see if your ant. is up inside of the cover it's a little black wire that hangs outside of the operator shiould be about 6 inch.

Jun 02, 2009 | liftmaster Chamberlain Garage Door Opener...

1 Answer

Craftsman Garage Door Opener - Gears need to be fixed


Unplug the unit and remove the cover, usually eight screws, if you see a lot of white dust in the cover check the nylon drive/worm gear, they will need to be replaced.

Apr 10, 2009 | Sears Craftsman LiftMaster Chamberlain...

1 Answer

Sony amp 1000w


Check the wiring of the speakers (both inside the box and between the box and the amp). It sounds like one speaker is wired incorrectly at one connection point.

Sep 09, 2008 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

How do you protect a lawn mower from rain?


If you'll go to a hardware store, I sure you can find a cover for a law mower. I had the same problem. At fist I was afraid that it won't do but it works great. I got a cover from home depot for 20 bucks.

Good Luck :-)

Sep 01, 2008 | Troy Bilt 5.5hp Self Propelled Mower

1 Answer

Scratchy single channel on amp


I had the same amp! It is the JL 300/4 and one of the chanels came in really fuzzy. It sounded as if the the wires were touching during my installation. I called JL and a JL authorized dealer it would have costed me 190 dollars total to get the amp fixed. Instead I opened up the amp to see if anything looked out of the ordinary. When you open the amp, see if the green fuse looking things are aligned. If they are not aligned then straighten them out. I think they had gotten out of place from being dropped becaue I baught my amp used. My amp works perfectly now!

This is no joke man, I did this just yesterday and was really excited to save 190 bucks. I'm not a technical guy or anything all I know is the green things are located behind the out puts inside the amp.

Jan 09, 2008 | Jl Audio 300/4 Car Audio Amplifier

Not finding what you are looking for?
Alpine MRD-M301 Car Audio Amplifier Logo

Related Topics:

152 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

5023 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Muntejaya Ginting
Muntejaya Ginting

Level 3 Expert

10422 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...