AEG Lavamat W1050 Front Load Washer Logo

Related Topics:

Question about AEG Lavamat W1050 Front Load Washer

Open Question

Aeg lavamat w 1020 don't drain

Hello!!!My Lavamat W1020 is running good in any ather cycle but it will non spin in the hight speed to drain properly.I've already check the pump, the filter and the lid switch but still nothing "broken".Anybody who can help?

Posted by alex kot on

Ad

2 Related Answers

Anonymous

  • 1 Answer

SOURCE: AEG lavamat 6955 sensorlogic, was showing F2,nowF3

Waited half hour; on start up F3 had cleared..pump overheat? Suspect sticky pump bearing..new pump.

Posted on Jun 12, 2009

Ad

Anonymous

  • 2 Answers

SOURCE: My AEG Lavamat W 1000 runs properly but won't spin

a little late to solve your problem...if it ever happens again, change the 16 micro farrad capacitor in the upper rear right corner of the machine. This capacitor controls the starting torque in any motor mode

Posted on Jan 23, 2011

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

AEG Lavamat 64809 error code E30

Lavamat?! Where in the *&%^ is this machine from? Yugoslavia! I'm guessing it will not allow water IN Because only the Spin (Centrifuge) cycle works?! So if that is so you need your water inlet valves replaced, there are Two. Even in machines named after a Bar of Soap!

If you need further help, reach me via phone at https://www.6ya.com/expert/steven_b77d19396bfe2249

1helpful
1answer

My AEG Lavamat 62810 keeps coming up with an error code E60. What is this?

On my AEG Lavamat 62810, when I turn on a wash cycle a motor (pump?) runs for 10–20 seconds then the machine switches off, with no error message. When this happened a few weeks agao running a drain cycle seemed to cure it; now the same thing happens on spin/drain/rinse cycles too. Any ideas?
3helpful
1answer

My AEG Lavamat W 1000 runs properly but won't spin

a little late to solve your problem...if it ever happens again, change the 16 micro farrad capacitor in the upper rear right corner of the machine. This capacitor controls the starting torque in any motor mode
1helpful
1answer

My aeg lavamat L14710 VIT only spins at a very low speed ! does this mean that the motor needs replacing ? how can I verify ?

Does the machine seem to be draining (pump running) fairly quickly as the spin cycle begins? If not, the machine will sense the high water level and prevent the motor from turning rapidly. Check the drain hoses and pump for clogs, pinched hoses, plugged filter, etc.. Hope this helps!
0helpful
1answer

AEG lavamat 6955 sensorlogic, was showing F2,nowF3

Waited half hour; on start up F3 had cleared..pump overheat? Suspect sticky pump bearing..new pump.
0helpful
1answer

Lavamat 86800 stop the washing cycle after few seconds without any error code

Hi - did you ever find a solution to the problem? My 12 year machine now showing the same issue.
0helpful
1answer

Water not pumping out and therefore no spinning occurs

Hi, just solved the same problem with our aeg lavamat w 1020. Try checking the filter tray (or port) at the bottom left-hand corner of your machine. This was our problem and as soon as the blockage was removed the machine could be pumped out. It appears to be running OK now.
1helpful
1answer

AEG Lavamat W1450 2 years old,

possibly wire come loose or try disconnecting heater element and repeat spin cycle.if runs well then, replace heater.
Not finding what you are looking for?

129 views

Ask a Question

Usually answered in minutes!

Top AEG Washing Machines Experts

Brad Brown

Level 3 Expert

19166 Answers

john h

Level 3 Expert

28545 Answers

W.L.

Level 3 Expert

2511 Answers

Are you an AEG Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...