Question about Televison & Video

1 Answer

TV problem I have a Telefunken tv, model MR701A, everything is fine except that it has only red color, it has lost all colors. I have tried to check the transistors on the pcb screen but I am not sure if they are fine.

Posted by leteketoa on

Ad

1 Answer

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Prodigy:

    An expert who has answered 500 questions.

  • Expert
  • 556 Answers

  • it is 100% sure the problem is in red video output ckt only.

if you familiar with electronics please check the following.or call tech.

  • crt base for loose.
  • connector to crt base loose.
  • supply to red video output transistor ckt.& red video output transsistor.
  • components related to red video ckt.
  • red video signal coming to red video output frem processor.
  • hope this will help.
  • good luck.

 

 

Posted on Oct 17, 2007

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Color in tv is very green you cant tell what suppose to be what i was watching cartoons with kids and the animal that suppose to be red was black i tried adjusting color temp and every thing even resetting...


If your using a tuner for your TV channels and you are using component video cables make sure that the red cable is not plugged into the audio socket. red blue and green cables should all be plugged into the "component" input on the tv not audio.

Dec 27, 2010 | LG 42LC2D 42 in. LCD HDTV

1 Answer

TV suddenly lost the ability to project red


Reset the colors setting back to factory original setting.Should have all colors back to original.Not than ur main tuner signal board is dead,must replaced.

Jan 12, 2010 | Sony BRAVIA KDL-40S2010 40 in. LCD...

1 Answer

Sony xbr 60 tv has lost red color


SONY IS INVOLVED IN A CLASS ACTION SUITE-problem is a bad light engine-check into this on the web-check your model number to see what they are willing to do.
IT IS A COSTLY REPAIR IF YOU HAVE TO PAY A TECHNICIAN

Sep 03, 2009 | Sony Grand WEGA KF60XBR800 60" Rear...

1 Answer

After tv warms up, red colors/tones disappear


i have the same set. try bringing down the color temp, for that matter maybe even lower the rest of the settings too. sounds like a lamp replacement?

Apr 22, 2009 | Televison & Video

1 Answer

Sony T240HD monitor TV


make sure that the plug on ps2 is connected and check the settings on tv and the settings on ps2 browser are correct if possible check ps2 on another tv to be sure of it's settings if the ps2 works the check channel setting on tv make sure it's not in pal setting it should be ntsc and also check the antenna setting make sure it might be set to cable and also check cables of any sharp kinks your problem is with the yellow cable red and white is the sound

Dec 01, 2008 | Samsung T240HD 24 in. LCD TV

1 Answer

Xbox 360 60Hz over-satured and displaced colors (normal TV, non HD).


Make sure you have the right colors wires in the right ports

Sep 01, 2008 | Microsoft Xbox 360 Console

1 Answer

2001 sony wega 36" tv tube


If you turn the color all the way off the picture should have good black and white if not the crt is at fault. If it is good it could be the jungle ic or the possibly the red color driver in the crt board

Apr 06, 2008 | Sony FD Trinitron WEGA KV-36HS420 36" TV

1 Answer

The color on my dvd is red. The TV color is fine.


Bad chroma processor. Part of the video CPU. Service time...accordianman

Nov 24, 2007 | Philips HTS3400/37B System

1 Answer

Tv lost color


Your problem most likely is on the signal board is my guess. If your not a technician it would be in your best interest to have him check L2C60 on the signal board.

Nov 19, 2007 | Mitsubishi VS-60707 60" Rear Projection...

1 Answer

Red lamp issue


the color which you see has problem i think you might be seeing white slanting lines also with this. it mainly due to 1 supply to green video supply 2 loose cuntact in g.video section 3 green tr. defective 4 ckt from ic to green input is defective 5 chroma ic defective if supply is ok. regards

Sep 14, 2007 | Pioneer SD-533HD5 53" Rear Projection HDTV

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

76287 Answers

Cindy Wells

Level 3 Expert

6082 Answers

Marvin
Marvin

Level 3 Expert

85231 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...