Question about Denon AVR-1513

1 Answer

No sound coming out of the speakers

Everything is hooked up and speaker will work if you "test" speakers

Posted by Brian Beck on

Ad

1 Answer

kushargra

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Night Owl:

    An expert who has answered 10 or more questions between 12 midnight and 6am on the same day.

  • Expert
  • 109 Answers

Set the speaker as default, whichever you are testing, it will start working, just right click and select.

Posted on Dec 15, 2013

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

It's a 95 ford explorer and we bought a wiring harness for the new radio, the old radio worked fine and everything. We hooked up the new radio to the wiring harness and it powered on and everything, b


try hooking the radio power wires to the battery! To '' TEST'' twist red and yellow put on the poss. blk. on neg. ! take a speaker and test speaker wire out put! if don't work output is blown out! but will still work with rca jacks hook to small amp ! this to pull sound out of your radio for sure!!

Dec 27, 2012 | Cars & Trucks

1 Answer

I can't get my rear left speaker to work for my LG LHT854


you bought it new ... every new prodycts should come with warranty therefore best advice take it down to where ever you bought it from

May 30, 2017 | LG LHT854 Theater System

1 Answer

No sound on my Clarion VRX755VD; everything checks out, beautiful picture. The system worked well in my VW Jwtta and just transfered it to my 2000 Ford Excursion


Disconnect all speakers and hook up one test speaker. If that works hook each speaker up one at a time and test each one.

Nov 28, 2010 | Clarion VRX755VD Car DVD Player

1 Answer

Yamaha RX-V365 Receiver when I hook up my center channel it is not audible at all. The R and L speakers work fine when they were located in the FRONT A and FRONT B terminals, but when I moved everything to...


With what signal did you try? Maybe your signal source (DVD/TV or radio) didn't contain any sounds for the center channel.
Go to the Setup menu, Speaker setup / Manual setup and find there item called "Test tone". It will output a test tone to each speaker individually (you will see on LCD which speaker is being tested at each moment). If you will hear a sound from the center now, there is no issue and center is working fine, just your source didn't contain any sound for the center.

If it doesn't work, then either you have faulty cable, faulty speaker or faulty center output of the receiver.
- Try connecting the center speaker to different output of receiver (this will test if speaker is OK).
- Try connecting working LEFT speaker to left output with CENTER cable (this will test if cable is OK).
- Try connecting working LEFT speaker with working cable to the CENTER output (this will test the output of receiver if OK - but use the Test Tone from Setup).

May 18, 2010 | Yamaha Rx-v365 A/V Home Theater Receiver

1 Answer

My speaker stop workin and the amp is fine and everything is hooked up right


Looks like the speaker is blown , or the wiring inside the speaker is broken. To test if the speaker is working, simply hook up the terminals to the ends of a AA, AAA or C battery. Speaker should make a noise, and the cone should push outwards ( or pull inwards, if the polarity of the battery is reversed). Also test the wires that are hooked to the amplifier with a speaker that you know is good working order, just to make sure that there is nothing wrong on the wiring, on that particular channel in the amp.

Feb 03, 2010 | X-10 Memphis 15-PRC41 Power Reference 4" x...

1 Answer

Everything works the speakers are hooked up i just


connect one speaker at a time .If one speaker or speaker wire is bad it will cause all audio to mute.connect one speaker at a time

Jul 30, 2009 | Pioneer DEH-P3500 CD Player

1 Answer

The side back speakers wont work. i have everything plugged in and when i do the speaker test they dont make noise...


make shure you have the correct polarity ,black negative and red is positive ,also make shure you have enough of the end of speaker wire stripped , if that is all good then remove the speaker from your system and hook it up to a regular stereo so you can test the speaker , if the speaker still does not work then you have internal problems in that speaker , if the speaker does work then you have problems with your sorround channel , if both the rear channels are not working it is highly unlikely that both speakers are defective so you probably want to consult the manufacturers warranty and let them either replace the speaker or speakers or the unit that supplys the power to the speaker , hope this helps you and good luck, glenn

Mar 02, 2009 | RCA RT2280 System

1 Answer

All my speakers don't work.


Did you press the "TEST" button on the remote? It will send some white noise to each speaker that is hooked up, one at a time.

Nov 09, 2007 | Panasonic SA-HE100 Receiver

Not finding what you are looking for?
Denon AVR-1513 Logo

Related Topics:

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Denon Televison & Video Experts

Muntejaya Ginting
Muntejaya Ginting

Level 3 Expert

10422 Answers

The Knight
The Knight

Level 3 Expert

76466 Answers

 Grubhead
Grubhead

Level 3 Expert

5700 Answers

Are you a Denon Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...