Question about Kenmore 24 in. 16539 Built-in Dishwasher

3 Answers

Dishwasher fills w/ water, does not wash, but does drain.

I have a Kenmore model # 16539 SmartWash DW.  Type No. 575-0.  Motor # E71195.  It is about 5 years old.  When I run the DW it will fill with water but it does not wash the dishes.  It does not spray any water inside - the spray arms do not spin, the insides are not wet.  But, after the timer cycle is over it drains perfectly well.  So, I know the water inlet valve works.  I also know the heater element works.  I also know the draining system works.  It sounds to me like a pump/motor problem.  Would you agree?  I've also hear that it could be a door switch, but if this were true I wouldn't expect the controls to operate.  Usually, when the door is slightly open the control panel disengages. 

 

I've also heard that some DW's have two pumps: one for washing, and one for draining.  Can you tell me if this DW has two pumps?  I'm trying to understand if I need just a motor, or a motor and pump assembly.  Since the draining works just fine, I am assuming the pump (if there is only one) is ok. 

 

Thanks and Regards,

Joel

Posted by on

  • 2 more comments 
  • dcove Nov 23, 2007

    Same problem, 665 13854. I was told by sears to try the "china" setting which supposedly uses the 1/4hp drain/fill pump as the water spray pump instead of the 1/2hp pump. I tried this and still no water. I disassembled the spray arm assembly to check for blockage and while disassembled tried a rinse cycle. Opening up the door quickly revealed a bit of water coming out of the spray arm supply but no preassure, almost like it was the house water pressure only. Is this a bad start capacitor ? The unit is only one year old...

  • Anonymous Nov 25, 2007

    I have the same problem, the dishwasher fills normally, and then I hear a humming sound but no other activity. When I cancel the cycle, the dishwasher drains clean. I pulled out the dishwasher from under the kitchen-counter and I saw a little bit of leakage where the motor meets the rest of the housing (I guess this is where the impeller and other stuff is located, pardon my lay-person language).



    It is a Kenmore Elite Model #:665.15932.



    If I want to check whether there is something stuck in the impeller as suggested in the previous posts, how would I check? How can I remove the motor/housing to investigate further.





    Thanks in advance.

  • KBB14 Dec 19, 2008

    I have the same problem with my 2004 Ultra Wash Model 665...fills with water, sensing light comes, then stops for a second. Then you can hear another pump kick in (it hums) and just runs continuously but no water is spraying through the arms. When you cancel the wash, it drains perfectly. I've checked the filters, all is clean. The grinder blade is free to move and in good shape. Any idea??



    KBB14

  • edwilks Apr 26, 2009

    model 665 13752K601. kenmore, fills with water OK, but no pressure to turn the wands.

    I installed a new motor assembly and pumps. still not enough water pressure to spin the wands. this model has a bottom, central and top wand assembly.


×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 878 Answers

Joel, it's hard to tell whats going on here without the full model number. The number you posted should start with a 665, 363,587 or 464.  Here is a couple of things to look for.  It sounds like you have a seperate drain pump. Remove the bottom toe panel and hopefully there will be a tech sheet behind it.  Check the harness to the motor itself.  You want to verify that there is 120V going to it when the wash motor should be running. If you hear the motor humming and kicking out on the overload, then we can assume you have something stuck in the impeller or the motor is bad itself. The tech sheet will give you a diagram for the hot and nuetral.  Check the float switch inside the tub, it should move freely up and down. This is a safety device to insure the dishwasher does not overfill.  If this is a 665,  there will be a start capacitor on the left side of the wash motor.  If one of the wires came off the cap,  the motor won't run.  Regarding the door switches,  if you have 120V going to the motor during the wash cycle, you can assume the door switches are o.k.   Hope this gets you started in the right direction...Catriver.

Posted on Oct 14, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

The problem of not washing but the dishwasher will fill and drain just not wash is due to the failure of the main pump impellor seal. This item lasts about 4 years of heavy use. The seal fails and then water gets into the pump front motor bearing which fails. Sometimes you can pick this up if you notice the washing cycle has a whine to it.
Bottom line. Sears have an impellor kit #8193951 about $30. You have to remove the dishwasher. Remove the locking bolt on the top of the pump motor. Rotate the pump to unlock it and lift it out. The impeller screws off the pump. Note how the seal comes off the pump and put the new impeller and seal assembly on. If the front motor bearing has failed then you will need a new pump assembly $200 from Sears unless you feel like diassemblying the pump and motor, pulling the bad front bearing off the shaft and replacing it. In all the its a quick job to replace the whole motor assembly if you have toDishwasher fills w/ water, does not wash, but does - ef549c21-14cb-4b17-82f1-529b46d0f7b8.jpg

Posted on Apr 19, 2013

Ad

Just so you know...Same problem...Just took the thing apart.

The motor and impeller are bad. The seal on the impeller is worn. The water then went into the bearings on the motor and all need to be replaced...

Thanx

Posted on Jun 18, 2008

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore dishwasher will not fill with water model no 630.1609406. It will run a full cycle but not fill. Water was temp shut off to replace kitchen sink and now dishwasher won't fill with water. No fill...


First, are you sure that the machine is not filling?
I go on calls all the time for this problem and it turns out than the machine fills but the wash motor does not run.This leaves soap in the bottom of the DW so it looks like it did not fill with water. This is a common problem in dishwashers that have not been run for a few months, and is quite common after a remodel. If it IS getting water, the motor is probably stuck. If it is Not getting water the first step is to locate the "over fill" float inside the dishwasher. This will be a round sort of mushroom looking thing on the floor of the machine near the door on the right or left. Make sure it moves freely up and down. It will only move about 1/4 inch but If it is stuck up, the machine will not fill. If float is O.K. then check the water source. Turn of water to DW. Remove the kickplate under DW door and disconnect the waterline from fill valve (should be on front left side of unit). Run waterline into bucket then turn on the water. If you don't get water call your plumber. If you get water then you need to check the fill valve. Connect a volt meter to the 2 wires on the fill valve. Start DW. First the diswasher should start draining, then it will start filling. At this point (a few minutes into the cycle) you should see 120v AC at the fill valve. If you do see 120v Ac, replace the valve. If you don't , then turn off the machine and check the float switch. This is located under the DW right under the mushroom thingy. The switch should have continuity when the DW is empty. If there is no continuity then replace the switch.

Mar 29, 2010 | Dishwashers

1 Answer

Kenmore elite dishwasher, does not get the dishes wet


sounds like wash motor is not going . it will fill and control thinks motor is working . then it will drain wash water / ( drain pump is a different motor ) and then refill and so on .. never washes but fills and drains and heats. ( look for leakage under the motor i'm sure you will find some ..

Nov 22, 2009 | Kenmore 24 in. 17482 / 17484 / 17489...

1 Answer

Model 15754 Kenmore built in dishwasher leaking water into basement


take off the bottom panel ....... check for the leak .... could be the fill valve connection ..... motor pump assembly (most liklely) or a drain hose/pump issue....if the DW is noisy as well go shopping ...

Jul 22, 2009 | Kenmore 24 in. 15689 Built-in Dishwasher

1 Answer

Smart wash not working


MOTOR IS SEIZED UP NEED TO REPLACE THE MOTOR

May 29, 2009 | Kenmore 16602 / 16604 / 16609 Built-in...

1 Answer

Maytag dishwasher model dwu7910, water enters bottom, but does not spray through arms. Water will drain. Bad motor/pump assembly?


If the water drains its probably not the pump.The arms can get plugged ie: dryed soap,food excetra can build up.Try using an ice pick or tooth pick and push into each hole,or disassemble and clean.Let me know.
Len

Feb 22, 2009 | Kenmore 24 in. 16539 Built-in Dishwasher

1 Answer

Dishwasher not draining


You may have lost your pump,replace or repair.
or if you can check the hose for blockage.

Jan 31, 2009 | Kenmore 24 in. 16539 Built-in Dishwasher

1 Answer

Fills, doesn't pump to sprayer, drains on drain only cycle


Sounds like there is still something in the pump. I am 99% certain this unit has a reversable motor.

Jan 26, 2009 | Kenmore 24 in. 16539 Built-in Dishwasher

1 Answer

Whirlpool Gold model GU1200 will not start wash cycle


FYI, for anyone else with the same symptoms. I took mine apart and found that the seal on the motor shaft failed and over time corroded the motor shaft bearing causing it to failed. I ordered full motor assembly from the parts store.

Oct 09, 2008 | Whirlpool Gold 24 in. Built-In Dishwasher...

3 Answers

Kenmore dishwasher 58715142400 fills but doesn't wash


Motor has gone out..just like mine...Make sure u have voltage going to the motor, (disconnect the plug from the motor) and use an electric meter to make sure you have voltage going to the motor. If so the motor has either gone out or has been blocked by something! If no noise except clicking then motor has gone out. Looking at about $150 for motor.

Jan 26, 2008 | Kenmore 24 in. 15142 Built-in Dishwasher

Not finding what you are looking for?
Kenmore 24 in. 16539 Built-in Dishwasher Logo

11,317 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Dishwashers Experts

vince

Level 3 Expert

1234 Answers

Israel Pineiro Jr

Level 2 Expert

165 Answers

Ron Rak
Ron Rak

Level 2 Expert

138 Answers

Are you a Kenmore Dishwasher Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...