Question about General Electric WCVH6800J Front Load Washer

1 Answer

Spin cycle keeps restarting

Replaced faulty pump now spin cycle keeps restarting. Will spin just will not pick up enough speed. Bad motor or bad belt?

Posted by Nicholas Gehr on

Ad

1 Answer

flobb

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 57 Answers

Likely to be motor, specifically the brushes. depends on how old the machine is. brushes are replaceable and tend to need replacing from4-5 years with some makes

Posted on Dec 08, 2013

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
2answers

Speed Queen Washer agitates and cycles appropriately but does not spin fast enough to properly get the water out of the clothes.

I hope that you ordered the correct part, Also there is an idler pulley that maintains the belt tension and that needs to be checked for proper tension.
0helpful
2answers

LG WM2101H won't dry until many cycles

Won't dry? I guess you mean spin enough water out? Depending on age, warranty, It sounds like a worn or bad drive belt or possibly a problem with the discharge pump not working properly.
0helpful
1answer

It spins during rinse cycle but the clothes don't spin dry. Still very wet, even after a second spin without any more water being added.

It may not be spinning fast enough. Is the agitator operating at normal speed?

Possible causes for slow spin are overloaded washer, slipping belt, bad bearings in the motor or clutch, or slipping clutch.

Another possibility is a problem with the pump, but I suppose you would also see some water left in the bottom of the machine in that case.
0helpful
1answer

My WBXR1060TAWW GE washer is eating thru belts....I replaced one about 2 weeks ago and the new one is fraying badly. It looks like it's rubbing metal when going through the spin cycle... It all started...

tensioner pully could have bad bearing when ran gets hot and tries to lock up causing premature belt wear. spin all pullys with belt ff any hard to turn or so loose they might fall apart
0helpful
2answers

Doesn't spin all the water out

sounds like the coupler that connects the motor to the transmission is going bad.  A $20 part
0helpful
1answer

I have a problem with my washing machine..

Basic Washer Problems
No fill:
Bad water valve
kinked hoses
unpaid water bill faulty electronics. Overfill:
trash in water level switch tube
bad water valve
bad water level switch faulty electronics. Washes but don't spin:
bad lid switch
bad drive coupling or belt
bad motor faulty electronics Spins pumps but don't wash:
bad timer
bad motor
bad luck faulty electronics. Leaks:
bad hoses
bad pump
bad tub gasket faulty electronics. Fills washes but never advances:
bad lid switch
locked up pump
bad motor
bad timer faulty electronics. Goes through complete cycle but clothes soaking wet:
bad belt
bad pump
bad thrust bearing faulty electronics*. *electronics in appliances ****. My opinion.

If you need further help, reach me via phone at https://www.6ya.com/expert/dan_73bbd84fe1d95b61

0helpful
1answer

Washer belt is loose, & seem to slip at start of spin cycle.

there are several drive belts for this model... check here to see if the one you are fitting is the correct one... also,is the tensioner siezed? causing the tension to be too slack therefore allowing the belt to shred at speed?

check here .. http://www.partselect.com/AppliancePartList.aspx?Brand=Admiral&Appliance=Washer&ModelNum=&Type=Belt&MinSize=U&MaxSize=U&Electrical=U&Metal=U&Plastic=U&OneColor=U&PageSize=15&FirstPart=1
0helpful
1answer

Heavy Duty Speed Queen top loader, HA 4011-3062, with a slow spin

I have a related problem and I just learned on the net that the Vbelt is supposed to slip in "idle" mode while the water pump will do more work.
It is also supposed to slip slightly while speeding the spinning up so as to not cause motor overload.A kind of half clutch function that allows for slipping. This slipping is controlled by the tensioner.

My guess is that your machine's v belt slips too much and thus does not spin fast enough. You replaced the belts, I would look at the tensioner now.
5helpful
2answers

Whirlpool washing machine won't spin after rinse cycle

there is a coupling between the motor and transmission that has cracked. with the crack in the coupling the transmission cant spin as fast as the motor causeing the loud noise. replace coupling to solve problem
Not finding what you are looking for?
General Electric WCVH6800J Front Load Washer Logo

74 views

Ask a Question

Usually answered in minutes!

Top General Washing Machines Experts

Oloyede Monsuru

Level 3 Expert

1468 Answers

sheakhly

Level 1 Expert

33 Answers

Dan Webster
Dan Webster

Level 3 Expert

8221 Answers

Are you a General Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...