Question about Kenmore 24 in. 15173 Stainless Steel Built-in Dishwasher

1 Answer

Front panel flashes like a christmans tree and does not run. only runs occasionally

Posted by nmchotas on

  • Anonymous Dec 22, 2007

    Lights on the control panel of my Kenmore dishwasher 15173400 are all flashing. Call the repair center I bought it from. They said to try to reboot, by turning the power source for five minutes. Well lights went out but came back on while starting a new washing cycle. Is this a major mother board

    repair? Or is there some simple fix a do- it- yourself can tackle.

×

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

This sounds like a control board issue to me, possibly the board connected to the display panel.

Posted on Oct 12, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

My 3 arc fault breakers run hot and draw about a third of an amp from the ground bar wire each, 24/7. Is this possibly normal?

How did check amps. I would check the amps on the circuit itself. Might be drawing close to max. thats why it's hotter. breaker should have no more than 80%. Of an amp draw on the circuit
1helpful
1answer

Tree diagram...is there a threaded tube running between the two parts of the tree on the front end?

There is the steer tube that is pressed into the lower tree/clamp. This tube is threaded on the top so that you can put a nut on it after the upper tree/clamp to preload the headset when you install the front end.
0helpful
1answer

50PF9631D won't turn on... red light flashing/blinking 6 times

Your TV main board is damaged and you need a new one. You can order one on ebay and fix it yourself. Make sure you have the TV model/serial number on the back label of the TV to have the right part when ordering.
0helpful
1answer

I have a Lionel 2055 post war train that I have not used in many years. I am setting it up around the Xmas tree. It ran well on the carpet when I tested it out but not around the tree on the hardwood...

Check to see if you picked up any fibers on the wheels or axles from your carpet running. Also check to be sure the pilot truck can swing freely from side to side and is not bent. There is also a light coil spring on the front truck pivot pin. Be sure that the spring is there and is not damaged. Another thing to check is the drawbar between the locomotive and tender. Your front wheels may be getting lifted off the track because the rear of the locomotive is getting pressed down. This a soft carpet may compensate for this but not a hard surface. Run your train at a speed where it derails and look closely at the locomotive to see if the rear is being pressed down.
May 23, 2017 • Lionel Toys
1helpful
2answers

Cannon BGE 3000 petrol generator runs for about 10-20 minutes then cuts out. Just occasionally it doesn't quite cut out, but will get going again without me having to start it.

hi i have a BGE 3000 petrol generator it was working 1 min and stop the next it runs well but there is no power going to the panel on the front any help? thanks
0helpful
1answer

1990 accord rpms run high seems to be stuck in sport mode,red dash light are flashing like a christmas tree, speedometer does'nt work, now im needing to get a jump.

You need a new transmission computer. They are a very common failure part, google: "honda tcm". It is located under the front passenger's floor board. Buy a new one off ebay or a rebuilder, not used, they are all bad.
0helpful
1answer

Gas heater short cycles

At your indoor unit, look at 1 of the front panels and see if there is a clear, plastic view port. Look through it and try to see a red flashing led. Count the flashes and look at the factory data on the front of the unit. That should give us a trouble code and lead us in the right direction. Also make sure air filters are clean.
0helpful
1answer

I recently had an a/c belt break on my 2000 Sienna Van.It was replaced and the new belt continues to squeal.It has been adjusted several times and then replaced but squealing continues. I have discovered...

get away from the shade tree. have your a/c pressures checked. the compressor may be on its way out. make sure the cooling fan or fans are working. did you use a quality belt, or some cheap brand from otto zown? if the rear a/c is running but not the front, the a/c compressor is not engaged, thats why is doesnt squeal.
0helpful
1answer

Tv turns on for about 1 minute then turns off by itself

could be the lamp. It is consumer replacable.
0helpful
1answer

Model 1100 WIL 113

sounds like you may have some moisture getting into the electronic panel but because it only happens rarely best not to try to fix. This is normally quite expensive as they need to replace electronic panel and seals around panel, so I would live with it.
Not finding what you are looking for?
Kenmore 24 in. 15173 Stainless Steel Built-in Dishwasher Logo

Related Topics:

74 views

Ask a Question

Usually answered in minutes!

Top Kenmore Dishwashers Experts

gbob59

Level 3 Expert

3063 Answers

Cindy Wells

Level 3 Expert

6280 Answers

Paul Carew

Level 3 Expert

3540 Answers

Are you a Kenmore Dishwasher Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...