Creative Labs ZEN V Plus MP3 Player Logo

Related Topics:

Question about Creative Labs ZEN V Plus MP3 Player

1 Answer

Computer wont recognize mp3 player

I have the softwear to my Zen V Plus loaded onto my computer, and it worked fine for about a month. Now everytime I try to put new music on it, or even plug it in to charge it, my computer says I don't have it plugged in. What sould i do to make the computer recognize the player???

Posted by rummonkey83 on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hmmm when you plug it in to put music on it do you use the sync manager thing? thats what i use and sometimes it says theres no player connected even though there is, so i just keep plugging and unplugging until it works.. but then if that doesnt work i just go to  "Zen v series media explorer" it like lets you upload music there too.. hope you find something that works! 

Posted on Oct 14, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Zen V Plus not recognized ANYwhere on the computer...don't have original CD, have downloaded the driver update and media explore software which begins to load and fails because the computer cannot find the...

most computers have lots of USB inputs. my frnt USB cords don't work on my MP3 but I plugged it into my back USB port and it work fine...Just try to use other USB ports
0helpful
2answers

Usb wont recognize

There are several diffrent reasons this could be:
  1. USB cabel has a short
  2. USB jack on computer\ZenV might be damaged
  3. You may need to reinstall ZenV softwear
I hope this helps!
0helpful
1answer

Zen v plus

I guess it broke.
Try re-installing the firmware, it's worth a try.
If this doesn't work, it means the screen is dead..

you can get it fixed for free if it's still under warranty.
0helpful
1answer

Computer doesn't recognize Zen V

you have to download a disk onto your computer or else try to reset it or try a diffrent USB plug in =]
0helpful
1answer

Creative zen

dpwnload the disc onto your computer then it might work.
0helpful
1answer

Zen V Plus wont turn on

http://serviceman.site88.net/index_files/MP3Players.htm
0helpful
2answers

Pc won't recognize, zen does not turn on

Q. Zen V is dead
"If your Zen V is dead, wont respond to anything, try this, plug it in to the computer, hold the power switch in the on position, THEN trigger the reset button, worked like a charm for mine, I had thought it a lost cause."

Q. How to reset Zen v +
http://www.youtube.com/watch?v=22T_gkkZjmM&feature=related
0helpful
1answer

Computer not recognizing zen V............it used to but not any more

do you have media play 11 installed?
try it on another pc and install new firmware
0helpful
1answer

Help me please

· Make sure you have media player 11
· If you can, the best test is to try your player with another PC, to see if you still have the problem. This localises whether the problem is with the PC (most likely the USB) or the player. See the link below (search on "connection problems") for a lot more troubleshooting on this.

Have you tried updating the firmware of your Zen V Plus? I've had mine for almost an year and haven't had these issues -- I updated the firmware as soon as I unpacked it.

try downloading the
MP3 player recovery tool from Creative's website (the tool contains the latest firmware update available -- 1.15.03). Plug your ZV+ into your PC, run the program and let it update the firmware. Then format, reload your music and try it.
Not finding what you are looking for?

Open Questions:

0answers

Denon AVR-X2400H Intermittent Protection Mode on startup Apologies for the incoming wall of text. Whenever my Denon AVR-X2400H receiver has been off for several hours most regularly in the morning, it will often go into protection mode on start. This has been happening for months. After anywhere from a minute to 20 minutes, after many restarts/moving the unit around/swearing, it will start normally and function without issue for hours until the next long period of being off. It is the dreaded PRT: DC. During this period of protection mode, it will fail to start even if I disconnect everything but power. I have swapped the power cables, tried different outlets, and let it get plenty of airflow though if it were temp related it would be a different code / not happen on first startup. I even opened up the unit, disassembled it and looked for moisture/scorch marks/loose cables before re-assembling. I have performed a couple factory resets over the last couple months. I assume the intermittent startup nature hints at a failing but not failed part, but am not sure what to replace. I have access to an engineer friend / multimeter if helpful. It is well out of warranty, but there's a part of me that wants to believe it can be salvaged, especially given current AVR prices. Other things I have tried include leaving it in ECO/network standby. There was a period where spinning the source wheel on startup would cause the AVR to lock up but not trigger protection, after which unplugging/replugging would allow it to start normally. Not exactly scientific.

See all Creative Labs ZEN V Plus MP3 Player Questions

168 views

Ask a Question

Usually answered in minutes!

Top Creative Labs Audio Players & Recorders Experts

Marvin
Marvin

Level 3 Expert

85240 Answers

Brad Brown

Level 3 Expert

19127 Answers

Muzahura Frank

Level 3 Expert

2071 Answers

Are you a Creative Labs Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...