Question about ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard

4 Answers

Asus m2n E Sli board audio

Just put a new M/ Board in pc and no way can i get rear audio to work, front speakers are ok but tried all sorts to get rear ones to work , Anyone had this problem ?

Posted by Deezel69 on

  • 2 more comments 
  • Deezel69 Oct 12, 2007

    Yeah it's the c-media driver, thanks for trying anyway ,I've give up and will buy a proper sound card soon  

  • Anonymous Mar 20, 2008

    no sound

  • longrifl Aug 17, 2008

    sound was fine now. No sound says no Audio Output device installed



  • Anonymous Aug 27, 2008

    Yes. Mine is a M2N-SLI, and I observe same problem. If you connect the headphones, you cannot use the speaker's output. I didn't solve yet the problem, but it seems just a connection problem-.

×

Ad

4 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi all. I've just recently upgraded my tower to a coolermaster stacker. It's a Maxi tower. Any how I've got the honor of having an Asus M2N E -SLI Motherboard, I had a lot of trouble to get the sound working, so I just removed the drivers to the CM 6501 Audio card thing....you know what I mean. So instead of using the HD audio I took the ac'97. And gues what It works on both front audio and rear audio output.

Posted on Jul 23, 2008

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the same problem, and it went away when I connected the the front speakers via the 'ac97' connector from the case, instead of the HD audio connector. It seems using the HD audio connector, as well as using no connector and forgetting to put back the jumpers originally set over 2 of the front audio connectors pins, will cause no audio from the back ports.

Posted on Dec 29, 2007

Ad

Paks Dm

  • Level 1:

    An expert who has achieved level 1.

    Welcome Back:

    Visited the website for 2 consecutive days.

  • Contributor
  • 4 Answers

Install the SoundMax drivers from www.asus.com and ensure the "autosense" feature is checked.

Posted on Oct 10, 2007

  • Paks Dm Oct 10, 2007

    Install the SoundMax driver software from www.asus.com and ensure the "autosense" feature is checked in the preferences.

×

SHIVAJI YADAV

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

  • Expert
  • 188 Answers

Check all sound settings... by ur controle panal just try to set oll default man.,. if it doesnot work then u have problem on ur motherboard.... u can also download u r motherboard manual by net for ur own help...al real motherboard settings will be there.. best regards.. [email protected]

Posted on Oct 10, 2007

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

MY REAR SPEAKERS ON FOCUS 2007 HVE STOPPED WORKING DOES ANYONE KNOW WHAT FUSE COVERS THEM SO I CAN CHECK IF BLOWN ?


There is no fuse to the speakers your rear speaker wires should run under the kick plateon drivers side broken or disconnected wire or burned out channel in radio.

Oct 21, 2012 | Cars & Trucks

1 Answer

Having trouble wiring in my new stereo Ford Contour SE. I cut out my old stereo and was gonna wire it to my new one but the wires dont match so i bought a adapter kit... only thing is the wires i...


Car Radio Battery Constant 12v+ Wire: Orange/Black
Car Radio Accessory Switched 12v+ Wire: Blue/Black
Car Radio Ground Wire: Black/Green
Car Radio Illumination Wire: White/Green
Car Stereo Dimmer Wire: N/A
Car Stereo Antenna Trigger Wire: N/A
Car Stereo Amp Trigger Wire: N/A
Car Stereo Amplifier Location: N/A
Car Audio Front Speakers Size: 5? x 7? Speakersir?t=modilife-20&l=as2&o=1&a=b00009uhre
Car Audio Front Speakers Location: Doors
Left Front Speaker Positive Wire (+): White/Black
Left Front Speaker Negative Wire (-): Brown/Yellow
Right Front Speaker Positive Wire (+): White/Red
Right Front Speaker Negative Wire (-): Brown/Yellow
Car Audio Rear Speakers Size: 5? x 7? Speakersir?t=modilife-20&l=as2&o=1&a=b00009uhre
Car Audio Rear Speakers Location: Rear Door
Left Rear Speaker Positive Wire (+): White/Purple
Left Rear Speaker Negative Wire (-): Brown/White
Right Rear Speaker Positive Wire (+): White/Purple
Right Rear Speaker Negative Wire (-): Brown/White

Jun 06, 2011 | Car Audio & Video

1 Answer

JVC RX-888V 5.1 Channels Receiver can not get the rear speakers to work at all. switched the wires from back to front and they work so the speakers and the wires are OK. tried to press all the buttons and...


If you can via experimentation confirm that your amps are ok then the issue lies with the Dolby IC chip that controls the various sound modes. It went on my Pioneer and I had hassles getting the various speakers to work properly under different sound modes. Replacement, not cheap, cured my issue.

Sep 10, 2017 | JVC RX-888VBK

3 Answers

Color codes wiring for delco bose radio replacement n a1992 installing a aftermarket brand thx.


1992 Cadillac Eldorado Car Radio Wiring Schematic
Car Radio Battery Constant 12v+ Wire: Orange
Car Radio Accessory Switched 12v+ Wire: Yellow
Car Radio Ground Wire: Black
Car Radio Illumination Wire: Gray
Car Stereo Dimmer Wire: Brown
Car Stereo Antenna Trigger Wire: Pink
Car Stereo Amp Trigger Wire: N/A
Car Stereo Amplifier Location: N/A
Car Audio Front Speakers Size: 5 1/4′
Car Audio Front Speakers Location: Doors
Left Front Speaker Positive Wire (+): Tan
Left Front Speaker Negative Wire (-): Gray
Right Front Speaker Positive Wire (+): Light Green
Right Front Speaker Negative Wire (-): Dark Green
Car Audio Rear Speakers Size: 6′ x 9′
Car Audio Rear Speakers Location: Rear Deck
Left Rear Speaker Positive Wire (+): Brown
Left Rear Speaker Negative Wire (-): Yellow
Right Rear Speaker Positive Wire (+): Dark Blue
Right Rear Speaker Negative Wire (-): Light Blue

Oct 07, 2009 | 1992 Cadillac Eldorado

1 Answer

Front right speaker is not working


This may sound obvious, but have you plugged in all the plugs?a 4-channel sound system has two plugs that plug into the sound card.One is for the front speakers and part of the subwoofer, the other is the rear speakers and the other part of the subwoofer. AC97 audio normally supports only 2-channel.s your sound on-board?how many sockets does it have.A common AC97 normally has a green plug (for 2.1 speakers), a blue one for line in and a red one for a mic.A four-channel one will have a black socket for the other two speakers.and 5.1 has a yellow socket for the 5th speaker and woofer.
If your AC97 audio does not have the black socket, then you will need to buy a special card, like the Sound blaster 4.1 Digital (around £20-30).Or, if you want a 5.1 card, the Creative Audigy is considered the best, as the Audigy 2 is still expensive, and there are cheaper cards for 4.1.
Hopefully this should sort out the problem.I also have Creative Inspire M4500 4.1 speakers, and they have 2 plugs.

Jul 07, 2009 | Creative Labs Inspire 4400 Computer...

1 Answer

Bad front audio jack


In most cases the front jacks are in addition to the rear ones. It's not an either/or situation. If the speakers are connected to the rear jacks (usually green for speakers and pink for mic) and there is no sound, you might have a problem with the onboard sound. Try connecting to the rear jacks with a good set of speakers and try it out. If this doesn't work then we can go from there.

Dec 29, 2008 | E-Machines W3107 (RBW3107) PC Desktop

1 Answer

Sound system Configuration !! only rear speakers working !


The "control panel" has things like "sound effect manager" or "sound max" in case of intel chipsets. Thru this you can configure the audio in and rear from laptop to act as front and rear outs.

The two can function cariably not always as rear and audio in!
Thats what my frnd did once to get quadrophonics to work.

Hope that might work for you too.. All loes in how you confiogure the sound effect manager or similar thing in the control panel..

Hope it works for you

Apr 12, 2008 | Computers & Internet

2 Answers

Trouble with Speaker 5.1 +Vista + Asus P5k Motherboard. No Rear Speaker sound


Hi Perseo,


If you run through a speaker test in windows, and hear playback from all 5 speakers and the subwoofer, then your system is correctly connected, and working properly.

Vista uses a layered sound system that renders sound a bit differently than what you're used to on your previous system. As a result, it will most often refuse to project stereo sources in 5-channel surround, on it's own. it will just play them as stereo, and the bass will fill in whenever it can.

One possible way you could use to get around this, is to force the system to use all 5 speakers, through the driver. If you're using a realtek onboard card anything like mine (I have a p5k-VM board myself), this can be done by opening up the HD Audio Manager, and selecting the "Speaker Fill" option, under the Speaker Configuration" tab.

another option would be to load your media player you use to play music or movies, and see if there's an option to change speaker settings within the programs.

hope this helps!

Dec 30, 2007 | Logitech X-530 Computer Speakers

Not finding what you are looking for?
ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard Logo

10,056 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...