Question about Dell PowerEdge 6600 ( pe6600/115/d ) Server

1 Answer

Poweredge 6600 not showing display

Have an older poweredge server 6600 with all componets hooked in no display comes out of the vga port? fist time working with server workstations. if there is a book or video i can watch about server workstations and how they work

Posted by adam roy on

Ad

1 Answer

sethlite

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 139 Answers

If you have multiple video connections (onboard from motherboard, usually vertical or stand alone video card, usually horizontal) that you plug into the stand alone card, as the onboard is normally disabled when the expansion is installed. Verify the cable and monitor both work and that the monitor is on the correct input. Finally try another video card, if you have one available. Even if the drivers are not correct, etc, you should still see a boot screen.

Posted on Nov 13, 2013

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell poweredge 6600 no display


If the "vga cable not working" then it is not "all componets connected correctly."

Nov 13, 2013 | Dell PowerEdge 6600...

1 Answer

I connect my powerEdge 1800 server but it shows nothing on the monitor


Test another monitor and pay attention for any beep codes coming from the server.

Sep 27, 2012 | Dell PowerEdge 1800 Server

1 Answer

Hello our power edge 6600 is beeping and amber


Beeping usually means that you have a defective memory stick which is shorting out your power supply.

Aug 16, 2011 | Dell PowerEdge 6600...

1 Answer

I can not see display while i start my dell poweredge sc430.


check your cable PC to monitor or try to added vga graphics card

Jul 22, 2011 | Dell PowerEdge SC430: SC430 Server 2.8GHz...

1 Answer

USB ports appear to not be working. Any clues?


Go to setup turn on the USB 1.1
The USB port is turned off for security reasons;
You may consider adding a 4 port USB 2.0 adaptor card my server has Both I use the onboard USB 1.1 for external hard drive and mouse

Nov 19, 2009 | Dell PowerEdge 4600 Server

1 Answer

Dell poweredge 2300


Servers usually don't come with sound cards. If you really need one, you must install one. If it is truly a server, I would recommend against it.

Apr 11, 2009 | Dell PowerEdge 2300 Server

2 Answers

Dell PowerEdge 1800


Hi satti73,
I need you to explain your problem a little more clearly.
I think you are saying that when you press the ON/OFF you get a display? What is the display that you get? How old is this machine? What other events have taken place leading up to this problem. Do you get and error messages on the monitor? DO you get any sort of sound emitting from the server when you press the ON/OFF butoon?

Nov 09, 2007 | Dell PowerEdge 1600SC Server

Not finding what you are looking for?
Dell PowerEdge 6600 ( pe6600/115/d ) Server Logo

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

efs_perpends
efs_perpends

Level 3 Expert

1997 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3053 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...