Question about Logitech QuickCam Pro 5000 Webcam

1 Answer

NOT WURKIN I PLUG MY CAM IN AND A SCREEN SHOWING RECONNECT APPEARS AND ITS NOT WORKING AT ALL I THINK ITS THE USB CAN ANYONE HELP ME

Posted by DUDE5000 on

  • Anonymous Jan 18, 2008

    same problem after installation when i reconnect not able to do it

×

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 589 Answers

You need to install the software BEFORE plugging the camera in. This is EXTREMELY crucial.

Posted on Jan 08, 2008

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

I have a Canon MX410 inkjet printer that recently stopped working.

looking at the specifications of your printer it uses a usb2 interface.
You may have plugged the usb cable into the usb1 port of your computer or an incorrect port . As you did not mention the make or model number of your computer I cannot be 100 percent certain this is what is wrong.
https://appuals.com/how-to-identify-usb-ports-by-their-symbols/
0helpful
1answer

Black screen on my pc cam notecam pro usb pc cam

i have a problem with my pc camera i have vista ultimate on my pc and it finds the software downloads it and says it is workin with no conflicts but when i go in messenger and try to activate my pc cam it shows the camera but with a black screen can anyone help me please
0helpful
1answer

I HAVE INSTALLED A WEB CAM ( USB PC CAM-168) IN MY LAPTOP. CAM GET CONNECTED BUT ITS NOT SHOWING PICTURE MY PICTURE JUST SHOWING A MULTI COLOUR SCREEN WHILE RUN IN YAHOO MESSENGER. WHILE I START PC I CAN...

I have a similar web cam and its working fine ...its not that great in quality ..but I have no problems...try to reset settings on default or ...see if it isnt the optical setting from the cam ...if not ...it might be the operating system ..Im not sure they work on vista ..anyway ...let me know if you want to contact me on yahoo to send you a copy of my driver and try a re-installation remember ..I use it on xp sp3
0helpful
1answer

Polaroid t831 makes laptop blue screen!

Consider NOT connecting your camera to your computer. The best way to download pictures from your camera to your computer involves removing the memory card from the camera and plugging it into a card reader (either built-in to the computer or connected via USB or FireWire). This is likely to be faster than connecting the camera to the computer, and won't run down your camera's batteries.

Once the card is plugged in, it will appear to your computer as a removable drive. You can use the operating system's drag&drop facility to copy pictures from the card to the computer's hard drive, the same way you copy any other files. Or you can use any photo cataloging program, such as Picasa.
0helpful
1answer

MAc

I suppose you're with mac os x (10.x.x) version, so : switch off your cam (or simply close the screen), plug your delivered with the cam usb cable into the mac first, and into the Jazz cam at last. That's it, you're done !! The cam should appear as a drive (mass storage mode is by default) or usb thumbdrive on your desktop.


0helpful
2answers

Hp pavilion dv9205

built in webcam? if not check your usb plug in mite be dirty or loose

I’m happy to assist further over the phone at https://www.6ya.com/expert/james_1cb31da1bc8c6102

0helpful
2answers

Logitech not working

Try reinstalling the software program.
Normal 0 Try disconnecting the Camera from the USB port and reinstall the software program. When the program asks you to connect the camera to the USB port, do so and it should work.
Hope this helps. Bud

0helpful
2answers

Its recongizes the cam, but its a black image

if your cam is reognised it just may be a faulty driver, or the image display settings are too high for the cameras pixels so check the options. Other than that uninstal the cam software from add/remove programmes and remove cam from usb port, reinstall software and plug in cam again. Also check that the software being used is not being stoped by your firewall or internet security programme, as the software may have an updater running in the background and causing the software to run incorectly.
0helpful
3answers

Elio doesnt connect

i have similar problem, i think i know why mine doesn't work. My son connected the usb port to power supply, since then the elio manager does not recognise that the player is connected.... something must have blown in the usb circuitry
0helpful
2answers

Usb connection

I had this problem a couple of times. Turned out the battery didn't have enough juice. At least that's what worked for me.
Not finding what you are looking for?
Logitech QuickCam Pro 5000 Webcam Logo

Related Topics:

19 views

Ask a Question

Usually answered in minutes!

Top Logitech Computers & Internet Experts

Cindy Wells

Level 3 Expert

6281 Answers

k24674

Level 3 Expert

8092 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3056 Answers

Are you a Logitech Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...