Question about Kyocera Finecam M410R Digital Camera

1 Answer

Streaks of red and green flashing across screen when turned on.

My camera was purchased 30/12/2007. It has been a good camera until yesterday when it developed this problem described. Below is a similar problems descibed. I used it as I had no idea what to ask of you. My kyocera now takes photos that are streaked purple and orange and the pre photo screen shows a negative purple image. Is this an inevitable fault that digital cameras develop and is it worth repairing. I ask because these cameras are not manufactured anymore and I have found this model to be one of the best 'shoot and point' cameras I have used even though it is quite old now.

Posted by tyro1 on

  • Anonymous Nov 05, 2007

    Hello. I kind of have the same problem and emailed to Kyocera but it seems that the only solution is to send it there, in Japan, wich is inconvenient.Some other solutions?!

×

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,985 Answers

Well I guess you mean purchased December 2006 yes? In which case you could be in luck- return it to the seller as defective - which it is. If older- contact the maker website - this is a defective CCD There has been a recall on certain brands of camera that use the same CCD which is failing early.

Posted on Sep 30, 2007

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Describe your Digital Cameras Problem can pictures be restored if accidently deleted?


Yes they can, just don't use the card to take more pictures. Do a Google search for 'photo recover software' or something similar and you will find software you can purchase, maybe even try for free first.

Hope this helps.

Thomas

Sep 07, 2011 | Cameras

1 Answer

My olympus digital 800 have a blank screen when im taking picture how can i fix it....


I recently experienced a similar problem with my Stylus Digital 800 where I got a black screen everytime I took a photo. The shutter could have been stuck in the closed position. This problem developed five years after I purchased the camera. I replaced the lens assembly (p/n VJ 946700) with a new one from Olympus Parts and this solved the problem.

Jun 24, 2010 | Olympus Stylus 800 / ? 800 Digital Camera

1 Answer

My Nikon N75 35mm SLR hasn't had any problems in the past, but I finished a roll of film yesterday and loaded a new one, then similarly to what a couple other people have described on here, the screen said...


Make sure the lens is set on the largest aperture number and locked to that setting. The camea if it cannot control the aperture will display ERR and lockup the camera until it can control the aperture. Take the lens off and make sure to lock it onto the camera so you can hear the locking pin click. The ERR is a lens (wrong series lens if you changed lenses) or the lens is not locked on correctly, or the aperture is not set correctly. After this it is a repair issue.

Dec 31, 2009 | Nikon N75 35mm SLR Camera

1 Answer

Scratched negatives; broken tractor drive on two cameras


There doesn't seem to be a pattern with any of the Fuji films (I use Sensia and Velvia, exclusively, and have never had a problem in my Canon EOS). There are reports that the Fuji Pro films will gum up the sprockets in a camera, thanks to an adhesive strip at the end of the roll, but I'm not sure if the regular 400 speed film has the same problem. You might try a thorough cleaning, and see if it is still happening. I'm not surprised that 400 speed comes out a tad dark. Try dropping to 200 speed (I generally won't use anything above 100 speed, unless it is black&while).

Cheers

Nov 10, 2008 | Photography

2 Answers

Dell 5110cn Printer Problem


Hi Caroline,

Thank you for using Fixya.

From what you mentioned, it does sound like you may have a defective black developer, especially since the rest of the colors are still functional.

The imaging drum COULD cause this as well, even if the other colors are working, as the primary transfer still has involves a photo conductor that acts independent of the other 3 colors.

Before you swap out any parts, do try this... using the control panel, lets try to clean the black developer unit. what this does is cause the auger to move toner from the cartridge to the black developer and insures that there is in fact toner in the developer.

click on the menu button, scroll to select maintenance, then developer cleaning, then select black.

try printing again after that.

If that does not fix the issue, again before spending money on repairs, I would try a new ( or an old one if you did not get rid of it ) imaging drum. If that fixes the problem, then it needed to be changed. if it does not, it IS a consumable and will need to be changed in the future anyway, you can put the old one back in and the new one back in the silver pouch and reseal it until you need it.

if neither of those two things work, then the next step would be the developer itself.

I am sure you can purchase the item from Dell. I have not looked, but usually you can do a google and/or ebay search for any Dell part number as well and find it for sale that was as well.

Good Luck :)

Oct 12, 2008 | Dell 5110cn Laser Printer

1 Answer

Lumix DMC-FX7 No Controls issue


The cheapest thing to do here is just replace the camera, they are not fixed just exchanged by the factory.

Jul 06, 2017 | Panasonic Lumix DMC-FX7 Digital Camera

1 Answer

Sony DSC-H7 won't work!!!!!!!!!!!!


If you cannot find a solution to your problem you may want to email [email protected]. He has good advice and good used parts at a fair price.

May 12, 2008 | Sony Cyber-Shot DSC-S40 Digital Camera

1 Answer

No power


This definitely looks like an issue with the Camera. I suggest contacting the Camera Tech Support immediately and request them to send the Camera to the service center. There are more Canon Rebel XTi owners, including me have experienced no-power issues albeit not exactly similar. More discussed here: http://www.fixya.com/support/t270989-xti_wont_power_up

I also do not think that any user action can fix this issue. Just call the tech support, and they may say that they never heard of this issue, please point them to this thread. Good luck.

Feb 21, 2008 | Canon EOS 400D / Rebel XTi Digital Camera

2 Answers

Camera wont stay on


No it is a switching issue and is not going to get better. Kodak technical support will tell you more be prepared though -if you have had this for some time then the next camera purchase looms I guess

Nov 06, 2006 | Kodak EasyShare V550 Digital Camera

Not finding what you are looking for?
Kyocera Finecam M410R Digital Camera Logo

168 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kyocera Cameras Experts

Ekse

Level 3 Expert

13434 Answers

Brad Brown

Level 3 Expert

18372 Answers

Harrie

Level 3 Expert

6740 Answers

Are you a Kyocera Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...