Question about Zanussi TC7102W Electric Dryer

1 Answer

Belt replacrd belt but it is still loose.

Posted by cjhilly on

Ad

1 Answer

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 363 Answers

Check the drum bearings are not worn. Check the motor spring tensioner.

Posted on Sep 26, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

1997 buick lesabre 3100 li firing order

Hey PATRICK,your car engine is a 3.8 or it was replacrd with a 3.1,here is the firing order for the 3.8.Here's the 3.1 on the 97 Buick Century.
0helpful
1answer

1995 buick le sabre sputters, changed fuel pump has gotten worse

what are the codes? have you replacrd the ignition comtrol module?
1helpful
1answer

Chrysler 300 replaced the rear brake pads, now one of them is hanging up

The job was not done correctly

Some step that should have been done, wasn't

Can't tell you what, without seeing & taking that side apart

What about parking brake cables all rusted & stuck

What about lack of fluid flushes every 2 years & now have
rusted & frozen calipers

Bad rubber flex hose restricted inside?

Pads installed dry without removing any rust or lubing
anything. That is a given if you paid someone.
0helpful
1answer

99 accent,no 4 way flasher or turn signal.

multi funtion switch needs tested and replacrd
0helpful
1answer

Syators keep shorting out after 500 miles first it went dead chgd the battery then the altenator then the stator 500 miles later the same thing. the stator went out replacrd it. 500 niles later the same...

i would check the regulator/rectifier. also, make sure all connectors are good and that wires aren't shortng out. check the wires for insulation breakdown or cracks.
0helpful
1answer

BELT TO THE BRUSH SEEMS TOO LOOSE EVEN WHEN REPLACED

Hoover U6437-900 U6439-900 Upright
LOOSE BELT. THE BELT IS STILL LOOSE EVEN AFTER REPLACING

I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure.
The reason it seems like the belt is too big is probable correct, you may have the wrong size belt for your vacuum, use genuine belts – your particular model is a self propelled model and takes two (2) belts and they should stretch on very tightly and snug and it is smart to use the genuine belt package for the model that you have and we Recommended the belt change for flat belt(s) are 4 to 6 months for better cleaning
They should be tight on the belt pulleys in order to do the best cleaning – use genuine belts
http://www.hoover.com
Telephone
Contact our Customer Service Department at 1.330.499.9499
Monday through Friday
8 a.m. - 7 p.m. EST
0helpful
1answer

There is a band developing

The band is developing across both the top and bottom of the screen it is called cinemascope picture. it is a vertical failure. it is not a major problem. it is on you accrding to cost of repair. it is due to less supply or part failure in vertical section.
Not finding what you are looking for?
Zanussi TC7102W Electric Dryer Logo

Related Topics:

100 views

Ask a Question

Usually answered in minutes!

Top Zanussi Dryers Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1482 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3056 Answers

Dan Webster
Dan Webster

Level 3 Expert

8221 Answers

Are you a Zanussi Dryer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...