Question about Hotpoint Aquarius WF000 Front Load Washer

1 Answer

HOTPOINT AQUARIUS WF250 1500 SPIN

I went to the machine assuming the hot whites wash cycle had finished but found the 'mini load' and the 'rinse hold' LEDs were flashing on and off. The whites appeared to have been washed but not rinsed. I put the machine back onto the hot whites wash program again. Water briefly enters the machine before the same LEDs flash simultaneously again. The machine then empties itself of this water before it allows me to turn the on/off button to off and so stop the flashing of the LEDs. It was possible for me to put my whites through a spin cycle, but not a rinse and spin. Since then I have tried to run the machine empty on a normal colourfast cycle but the LEDs flash again shortly after a little water has entered the machine. Please help.

Posted by Pauleds on

  • 4 more comments 
  • Pauleds Oct 22, 2007

    Thank you for the easy to follow instructions in your reply. There is no problem with the water supply to the machine. The filters to the solenoid are clear and the solenoid checked out ok for circuit. Could you let me know if anything else could be the cause of the problem with my machine please.

  • Pauleds Nov 05, 2007

    I have tried to run my machine again recently and have noticed some more symtoms of my machine. Although most of the time the two LEDs on my machine flash on and off within seconds of some water entering the machine, now and again the machine would go through some of the wash program, the LEDs would then activate when water is pumped out of the machine, during either of the rinse sequences. As the water is pumped out I have noticed that water rises through the plug hole of my sink to about 20mm high. I have checked the pressure switch to make sure it clicks and have also checked the pipe to it for blockages but they are ok. I found a small plastic peg (from a new shirt I think) next to the plastic ball in the sump, this probably affected the closure of the sump when water is pumped out of the machine which possibly prevented the correct pressure being attained a the right time during a program and so machine would not be able to activate the next sequence of the wash program? I then carried out a fast wash program with the machine empty, this went right to the end of the program successfully. My joy was premature though as with clothes in the machine the next wash only managed to get to the stage where the first load of is pumped out. I will check again the sump for more alien objects. If the sump and the pressure switch tube are not connected exactly the way they were before disconnection could that cause problems with the pressure switch? I have also found some slight brown marks on the 'Merloni' module circuit board (not sure if it is burned out as it is does not look bad). Could that possibly be the problem?

  • sha28 Feb 10, 2008

    my hotpoint wf250 stops in the middle of the cycle before rinse and spin. I can turn machine off and manually select rinse and spin. I have checked for any blockages, all ok! Please help as this machine is not very old.

  • Anonymous Mar 16, 2014

    I have emptied the machine and switched it off to get the clothes out. I have tried putting the machine into a different programme, spin and rinse, but nothing happens and the rinses on the progress bar returns to flashing.

  • Anonymous Mar 19, 2014

    when the cycle finishes it flashes F1 and the last wash didnt remove all the water

  • Anonymous Mar 24, 2014

    tried cleaning out filter, the machine will not go to wash cycle, lights keep flashing

×

Ad

1 Answer

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 209 Answers

Check the cold water supply, either from the mains pipe, there is no water getting into the machine, if water is there up to the machine check the solenoid for circuit, to do this unplug from electric, remove lid, and test the two wires on relevant solenoid, no circuit means faulty solenoid, (test with the 2 wires removed from solenoid) take care note position of wires to put back properly answer above based on info given

Posted on Sep 27, 2007

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Rinses light flashing fast and wont drain drum and finish wash


Try checking the filter for a blockage or pump being jammed with a button , disconnect drain hose at sink hold a few feet off ground over a bucket should pump/ flow quite freely if not then check filter and pump. good luck

Oct 13, 2014 | Miele Novotronic Premier 500 Front Load...

1 Answer

No agitation on extra rinse cycle on Maytag Washing Machine MAV8557AWW


The manufacturer may have found there was little or no advantage to having agitation in the second rinse cycle so omitted it.

Jan 08, 2014 | Maytag Ensignia MAV2757AWW Top Load Washer

1 Answer

Washing machine displays an LF error code. Started last week during whitest whites cycle in rinse. I cancelled and just did rinse to finish my load. All other cycles worked and yesterday all started...


LF = Long Fill

LF flashes when the water level does not change for a period of time after the valves are turned on OR water has disengaged the basket but control does not detect a water level change.
Is water supply connected and turned on?
Are hose screens plugged?
Is water entering the tub? If so check pressure hose connection to machine/motor control.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Sep 07, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

2 Answers

Whirlpool Cabrio: During a white load the machine stops at 38 min


lf means long fill check your fill hoses and make sure the water is comeing out. sounds like a problem with your inlet valve and/or your water from your house is not right.

May 31, 2010 | Whirlpool Cabrio WTW6600SBT Top Load...

1 Answer

Rinse cycle gets stuck


Most models have a timer relay that times out when a cycle is over. It may be located behaind the front panel - It's worth a shot

Oct 15, 2009 | Washing Machines

2 Answers

Ge front load washer won't go into rinse cycle.


Check the cold water hose. My brand new machine had this behavior until I discovered a kink in the cold water hose - works great now.

Jun 03, 2009 | GE WSXH208A Front Load Washer

1 Answer

Hotpoint aquarius


You need to hold the start button infor at least 3 seconds, then change programme to pump out. once that programme has finished change the programme to what you want.

Oct 12, 2008 | Hotpoint Aquarius WD63 Front Load...

4 Answers

HOTPOINT AQUARIUS WF 250 ON/OFF LIGHTS FLASHING


The lights are set off by the balance sensors.And if your balance sensors are  stopping    it from spinning than you first have to make sure the washer is level.You  could have bad Shocks and a bad electronic control board,.                                    

May 05, 2008 | Hotpoint Aquarius WF000 Front Load Washer

2 Answers

HOTPOINT AQUARIUS WF250P 1500 SPIN


Check your exit hose spigot, it may be clogged. This is if your filter is all clean. There should be air for passage in the standpipe behind. Your hose should not fit airtight into the standpipe and neither too deep into it. Snaking out your standpipe would be good too.

Rate me pl.....if helped.

Nov 07, 2007 | Hotpoint Aquarius WF000 Front Load Washer

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

1,117 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

gbob59

Level 3 Expert

3063 Answers

Eric Taylor

Level 3 Expert

590 Answers

Richard C Cohen
Richard C Cohen

Level 2 Expert

171 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...