Question about Quark Academic QuarkXPress 6.1 for PC

1 Answer

Lost items in Quark 6.1

Help! I was creating a document in 6.1, and I saved it down to 5.0. When I went to open the document again, I lost both text and images. I can use the command GET PICTURE to refresh the images, but I can't figure out what happened to the text. The text boxes have the red X box that normally denotes overflow text or a box that is too small for the text. I have tried selecting the text and changing it in a number of ways (size, font, leading, etc.) but it doesn't seem to do anything. No text shows up or anything. I tried opening the document in 5.0 as well, and there is no change there, either. Naturally, the document was almost complete, and now I have a bunch of blank text boxes. Any ideas what happened or how I can get the text back? Thanks in advance for any assistance. rosebud714

Posted by rosebud714 on

Ad

1 Answer

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 108 Answers

The only way to get the text back is to import it again

Posted on Jul 01, 2008

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to retrieve lost data?


If the file is corrupted you are out of luck.

Mar 10, 2018 | Adobe Computers & Internet

Tip

Scan multi-paged document and create a single PDF document


1. You need to install a PDF printer driver on your computer first.
There are quite a few freeware PDF writer programs on the Internet you can download one such as CutePDF.
To download CutePDF printer driver (freeware) click on this link :-
http://www.cutepdf.com/


2. Using your computer SCAN the first page then click on File - Save the image as a jpg file Eg. image1.jpg

3. Repeat the scan the next page and save the image file Eg. image2.jpg

4. Repeat step 3 for the other pages.

5. Close the scanner when finished scaning.

6. Open a Word document then place each image file on a new page in the Word document

7. Save the Word document if you require but not needed.

8. Click on File - Print then select CutePDF printer (or your PDF printer driver) and save the PDF file. This PDF file will contain the multiple pages of the scanned pages.

on Jul 07, 2011 | Computers & Internet

Tip

Converting scanned documents into Word documents Scan the text pageyou want to...


Converting scanned documents into Word documents

Scan the text pageyou want to convert into a Microsoft Word document.
Save the scanned image as a *.gif, *.jpeg file, if possible save it as a *.tiff file.
If the image file is not a TIFF file then OPEN that saved image file, go to File - Save As and name it as a TIFF file.
Go to Start- Programs - Microsoft Office Tools - Microsoft Office Document Imaging Go to File - Open and open your scanned document that has been saved in *.tiff format.
Go to Tools - Send Text to Word. You will get a prompt stating this process will taketime, Click OK.
This will take several minutes depending on your computer's speed and the size of the text document.When it has completed Microsoft word will open and the word document can now be edited and spell checked.
Spell check should be done on the document after conversion because not all the text may be converted correctly.

on Feb 24, 2011 | Computers & Internet

1 Answer

How do I scan multiple documents and email them as one attachment



1. Click PDF on the Custom Scan with One-click tab or click PDF in the one-click mode screen to open the PDF dialog box.
* If you wish to convert the text in a document to editable text data, scan the item with the OCR. The precision of OCR is affected by the nature of the scanned original

2. Select the type of document to be scanned.
Important
To scan correctly, select a document type that matches the document to be scanned.

3. Select a file type to save the scanned image.
Select PDF, PDF(Multiple Pages) or PDF(Add Page)
Important
Click Set... to open a dialog box and specify the PDF compression type and other advanced settings for creating PDF files.
4. Place the first original on the scanner and click the [Scan] button at the right bottom corner of the PDF window.

5. When scanning is completed, place the next original and click the [Scan] button.

6. Repeat scanning by clicking the [Scan] button until you finish all the originals.
7. When all the original is finished, click the [Exit] button.

8. When the scan is complete, it automatically starts the application program that displays PDF files and opens the scanned image file in it.

To scan a text document or black and white document, you are recommended to set the Scan Mode to Black and White or Grayscale.
You are recommended to limit the number of pages in any one multiple PDF file to 20 or less if you are scanning a color document with the Image Quality set to 300 dpi and the size to a setting equivalent to Letter size.

Aug 07, 2013 | Canon MP Navigator EX for Windows

1 Answer

How do you scan a document to MS-Word?


You actually have 2 options.

First Option: (You can also see the instructions here.)

How to Turn a Scanned Document Into Microsoft Word Document:

1)Scan the page you want to convert into a Microsoft Word document.
2)Save the scanned image in *.gif, *.jpeg or whatever format.
3)Open that image, go to "File->Save As" and name it "xyz.tiff" in the "TIFF" format as shown.
4)Go to "Start->Programs->Microsoft Office Tools->Microsoft Office Document Imaging"
5)Go to "File->Open" and open your scanned document that has been saved in *.TIFF format.
6)Go to "Tools->Send Text to Word." You will get a prompt stating this process will take time, Click OK. This will take some time depending on your computer's speed (a minute or two at the most).
7)When it's done it will open up Microsoft word on its own and the scanned document will now be in editable mode.

Second Option: (You can also see the instructions here.)

Install Microsoft Office Document Imaging:

Follow the instructions based on the operating system that your computer is running.

For Windows Vista Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click the Start button Button image, and then click Control Panel.
3. In Control Panel, click Programs, and then click Programs and Features.
4. Right-click the name of the Microsoft Office edition that you installed or right-click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.
5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.

For Windows XP Users:

1. Exit all programs.
(Tip You may want to print this topic before you exit all programs.)
2. Click Start, and then click Control Panel.
3. In Control Panel, click Add or Remove Programs , and then click Remove a program.
4. In the Currently installed programs list, click the name of the Microsoft Office edition that you installed or click Microsoft Office Word 2007 (depending on whether you installed Word as part of Office or as an individual program), and then click Change.

The Configuration Wizard opens.

5. Click Add or Remove Features, and then click Continue.
6. Under Installation Options, click the plus sign (+) next to Office Tools.
7. Click the arrow next to Microsoft Office Document Imaging, click Run all from my Computer, and then click Continue.


Create a document that you can edit

Scan your document according to the instructions for your scanner.

Before you continue Convert the file that the scanner created to TIFF format. You can use Paint or another program to convert the file.

1. Open Microsoft Office Document Imaging by doing one of the following:
In Windows Vista Click the Start button Button image, click All Programs, then click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
In Windows XP Click Start, click All Programs, click Microsoft Office, click Microsoft Office Tools, and then click Microsoft Office Document Imaging.
2. On the File menu, click Open.
3. Locate the document that you scanned, and then click Open.
4. After Microsoft Office Document Imaging runs, press CTRL+A to select the entire document, and then press CTRL+C.
5. Start Microsoft Office Word.
6. Click the Microsoft Office Button Button image, and then click New.
7. Click Blank document, and then click Create.
8. Press CTRL+V to paste the contents of the scanned document into the new file.

You now have a document that you can edit. Be sure to save the new file so that you don't lose your changes.




Hope this helps!

Apr 06, 2011 | Office Equipment & Supplies

1 Answer

I want to prepare a letter head on plain paper, how I put my company logo & name, as well address on it, What I mean is how to put header & footer on paper?


Letter head on Plain Paper



Step1: Open a Microsoft Word Document File








Usually word creates a new document when the program is opened.



Step 2: Inserting Header and Footer in Word Document
Click on view and then Header and Footer.




Step 3: In a Microsoft Word document, choose Insert > Picture > From File… After selecting file, it will give you a browse file option, where you have to specify the location of the logo file you have created with desired resolution and size.




Step 5: Control-click on the placed image and choose Format Picture from the pop-up menu.



Step 6: Inserting text into the Header and Footer


To insert text into your letterhead, simply select the font style and size of the text you require, then enter the text into the header and footer box.











May 18, 2010 | Microsoft Computers & Internet

1 Answer

Every time I scan a multiple-page document into a PDF file using my HP LaserJet M1319fMFP, in creates a separate file -- or document -- for each page, rather than simply scanning all the pages into a...


There is no easy way of doing this.
What you can do is scan each page as an image file, then use an OCR program to convert each page into a text file and save them. Then open a fresh/new Word document, then open each text file page and copy and paste each text file page into this Word document.
After you have copied all the pages into this Word document, then spell check it, edit and format the text then save the document. You can then create a PDF file from this Word document if you need to.

Nov 28, 2009 | HP Pavilion dv6000z Notebook

1 Answer

How to scan picture to upload on computer


First, ensure you are connecting the scanner to your computer. I'm assuming USB connection, and that you're using an operating system supported by this device.

Next, install the drivers and software for this device. Those should have come with an installation disc, but if you don't have that disc, you can get them from the PIXMA MP830 support site, here:
http://www.usa.canon.com/consumer/controller?act=ModelInfoAct&fcategoryid=123&modelid=12804

To scan a single document, place the document:
1. Place the document face down on the platen glass.
2. Open the MP Navigator 2.2 software.
3. Click Scan Photo/Document.
4. Click Document Type drop-down arrow and select the type of document to be scanned. Chose from the following types.
  • Color Document(Simplex): Select this to scan one side of color documents.
  • Color Document(Duplex): Select this to scan both sides of color documents.
  • B/W Document(Simplex): Select this to scan one side of monochrome documents.
  • B/W Document(Duplex): Select this to scan both sides of monochrome documents.
  • Text(Simplex): Select this to scan one side of text documents.
  • Text(Duplex): Select this to scan both sides of text documents.
5. Click 'Specify' and set the preferences as required. Click here for detailed information

6. After making the setting changes, click 'Scan'

7. Click 'Save to PC' or 'Save as PDF file'. Save to PC is displayed when an image is captured with Scan Photo/Document or Batch Scanning


The directions for Batch Scanning, or using the ADF to scan, are shown below.
  1. Place the document(s) in the Automatic Document Feeder (ADF).
    1. To scan using the ADF, remove any documents from the platen glass.
    2. Open the document tray.

      mp830_documenttrayopened.jpg
    3. Insert the documents face-up in the ADF and then adjust the document guides.

      mp830_adfguides.jpg
      Note:
      When scanning using the ADF, the documents will automatically feed.


  2. On the Windows desktop, double-click 'MP Navigator 2.2'.
    1. Alternatively, on the Windows taskbar, click 'Start', point to '(All) Programs', 'Canon', then 'MP Navigator 2.2'.
    2. Then click 'MP Navigator 2.2'. MP Navigator opens.

  3. Click 'Batch Scanning'.

    mp830_batchscanning01.gif

  4. Click Document Type drop-down arrow and select the type of document to be scanned. Chose from the following types.

    * Color Document(Simplex): Select this to scan one side of color documents.

    * Color Document(Duplex): Select this to scan both sides of color documents.

    * B/W Document(Simplex): Select this to scan one side of monochrome documents.

    * B/W Document(Duplex): Select this to scan both sides of monochrome documents.

    * Text(Simplex): Select this to scan one side of text documents.

    * Text(Duplex): Select this to scan both sides of text documents.

  5. Click 'Specify' and set the preferences as required. Click here for detailed information.

  6. After making the setting changes, click 'Scan'.
    1. After the documents are scanned, a dialog box will appear indicating to load the next document.

      mp830_scancomplete.gif
    2. After the next document is loaded, click 'Scan'.
    3. Repeat steps 6a and 6b until all documents have been scanned and then click 'Exit' to end the scanning process.

  7. After all documents have been scanned, ensure the documents, in the preview area, are selected (have a check mark).

    mp830_batchscanning03.gif

  8. Click 'Save to PC' or 'Save as PDF file'. Save to PC is displayed when an image is captured with Scan Photo/Document or Batch Scanning.

    mp006.gif
    Save to PC dialog box


    mp007.gif
    Save as PDF file dialog box

  9. Make settings to save a file. (Click File save settings for details.)

  10. Click 'Save' after all settings have been selected.

Aug 27, 2009 | Canon PIXMA MP830 All-In-One InkJet...

4 Answers

Epson 4490 Photo - multiple PDF pages


Hi. Yours probably scans as soon as you have a document in and you double-click, right? I went through this. Double click on the Epson Icon. Make sure the mode preference at upper right is changed to professional. It may start scanning and you have to wait until it's finished to scan again. When you start in professional mode, it brings up a rectangular menu--you probably didn't see this one before (I didn't before changing to professional mode). Now press scan. This gives you a "file save" choice. Chose the location you want. Under the location choice is the Choose Document type option--this is the second key--save as PDF. Now it will bring up that add a page, edit or save file. Professional mode, save as PDF.

Dec 15, 2007 | Epson Perfection 4490 Film / Flatbed...

Not finding what you are looking for?
Quark Academic QuarkXPress 6.1 for PC Logo

Related Topics:

144 people viewed this question

Ask a Question

Usually answered in minutes!

Top Quark Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

 Grubhead
Grubhead

Level 3 Expert

5700 Answers

JonSnell Electronic
JonSnell Electronic

Level 3 Expert

31442 Answers

Are you a Quark Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...