Question about Konica Minolta Bizhub C300 All-In-One Printer

1 Answer

Cyan image prints in bands - Konica Minolta Bizhub C300 All-In-One Printer

Posted by Ganesh Daya on

Ad

1 Answer

steven brickhouse

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 19 Answers

Replace the cyan imaging unit.

Posted on Oct 19, 2013

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

White vertical band in Cyan and Black


try to clean the laserwindows of the printer.

Mar 25, 2013 | Xerox Phaser 6125 Laser Printer

1 Answer

I am getting a very light cyan patch on my print area on canon iR C3200 printer


Most likely coming form your cyan imaging unit. I would open the front cover and slide the cyan unit out and ensure that there is no extra cyan developer on the top of the unit. As well, manually rotate the roller in the direction that it normally spins and inspect for any horizontal or vertical banding. If you spot any bands of color, try to manually clean them off with a soft rag or cloth (do not use any solvents.) If after reinstalling, the bands reappear, then you will need to replace the cyan imaging unit as the developer has gone bad.

-David.

Nov 02, 2010 | Canon imageRUNNER C3200 Copier

1 Answer

Large Toner Streak... Bad Imaging Unit?


Check to see if you waste toner recycling for the cyan is working or being blocked. Check the transfer bias roller next to the cyan drum. Return you cyan imaging unit for a warranty replacement. Check for obstructions to the cyan developing unit. Check that the cyan IU was put into the machine properly. Check for toner leaking from the entrance to the developing unit or from the toner cartridge.

or, call a qualified KonicaMinolta tech to check out and service your machine.

Sep 12, 2009 | Konica Minolta Office Equipment & Supplies

1 Answer

Dell 5110 printer has a cyan ghost next to the image. Also, about a 1 inch tall cyan horizontal band that repeats about 8 or 9 times down the page. bands are evenly spaced. Any idea what's wrong?


Take a look at your printer's documentation here:
http://support.dell.com/support/edocs/systems/5110cn/

Sounds like you've got maybe a drum problem -- seen in two different symptoms, but you can try to fix it:
Go to the troubleshooting section and look for the links to these instructions:
-- Fixing your registration through the menu
-- Cleaning your drum

Registration is where the printer prints each color. It sounds like your cyan is off.

The bands may be from a dirty drum.

Dec 23, 2008 | Dell 5110cn Laser Printer

1 Answer

Cyan and magenta colour banding blemishes


I think the problem is mechanical and the printer is a writeoff. As usual with printers, not cost effective to repair! Solution is a new printer unfortunately.

Jul 19, 2008 | Canon PIXMA iP5000 InkJet Photo Printer

2 Answers

Cyan is not working or printed over pages


Hi, Have you checked your cyan imaging unit? 
R

Jun 18, 2008 | Xerox Phaser 7760/YDX Laser Printer

1 Answer

Oki c5100n printing yellow color offset


What is the stats % of drums if low under 50% change them, soon as you add non Gen you throw a spanner in any attempt to fault find, fix is possible toner more than likely drum/drums, do a print of each colour and change drums as indicated by failure in its colour to print, check transport belt is OK and led heads are clean

Nov 13, 2007 | OKI C5100n Laser Printer

1 Answer

Oki c5100n printing colors offset


posted by Halfwalkeer on Nov 13, 2007 Report abuse

Just replaced the color toner cartridges in the c5100N, two OKI (cyan and yellow) and one non-OKI (magenta). Now it appears that registration is completely off.

When printing an image, there is a band of yellow at the top about 6mm high, and a band of purple (not cyan) at the bottom about 6mm high. It seems that the yellow printing LED array is printing offset. I've verified this with a typical test page that shows yellow blipped up by several mm.

What the hell happened ? How can I fix it ?

Thanks -

Dean.
Comment by Halfwalkeer, posted on Jan 02, 2008 Drums are all at 34%. Please don't tell me that the drums only have a 50% lifetime on them, because that would just suck royally. When you say the problem is most likely drums, in what way ? What could have gone wrong ?

I was able to more or less fix the problem ... It took several iterations of ColorMenu->Adjust Registration followed by Maintenence Menu->Menu Reset, but it was finally able to pull the registration back into line.

I got worried at one point - after it was "fixed" the printer was powered off. Upon powerup again, registration was off by several centimeters ! Another round of the above finally "fixed" it again, but I haven't powered it down again.

It was a cheap printer. Maybe this is why ...
postsolution.gif Post Solution addwq.gif Work Queue sameproblem.gif Have the same problem? X This Problem has been added to the Share Your Expertise Page under "My Work Queue". OK Solution #1 posted on Jan 02, 2008 0%20stars.png
4d566c2.jpg Soulvisitor
Rank:guru_s.gif Guru
Rating: 86%, 674 votes

What is the stats % of drums if low under 50% change them, soon as you add non Gen you throw a spanner in any attempt to fault find, fix is possible toner more than likely drum/drums, do a print of each colour and change drums as indicated by failure in its colour to print, check transport belt is OK and led heads are clean
Comment by Soulvisitor, posted on Jan 02, 2008 I was thinking about the band of yellow being caused by cleaning blade wearing on drum, drums are garenteed by oki if over 50 %, under that one is on their own ie purchase new if having problems with them

If you can fix problem doing colour calibration then faulty drum is not likely the issue.

Cant stress how many problems are caused by non gen consumables in machines, highly dont recommend their use.

Nov 13, 2007 | OKI C5100n Laser Printer

2 Answers

Samsung CLP-550 - magenta bands


I have the same problem. Any solution?

Dec 19, 2006 | Samsung CLP-500 Laser Printer

Not finding what you are looking for?
Konica Minolta Bizhub C300 All-In-One Printer Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Konica Minolta Office Equipment & Supplies Experts

Norman  J Weimar Jr
Norman J Weimar Jr

Level 3 Expert

6960 Answers

carpediemweb

Level 1 Expert

54 Answers

George Mclaughlin

Level 2 Expert

369 Answers

Are you a Konica Minolta Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...