Audio Players & Recorders Logo

Related Topics:

Question about Audio Players & Recorders

1 Answer

MP3 player

I have a audiophase KZ111 mp3 player and i can not seem to find an answer for my problem i dont know how to delete the songs off of the player just taking them off the list on the computer doesnt work...any ideas...please help

Posted by jeannie123 on

  • ognir Nov 19, 2007

    i plugged in usb cord,then went to my computer,it shows video,photo file,but not the music file.

  • Dee Dee Dee Nov 24, 2007

    I can not figure o ut how to delete songs off of my GPX MW3837. Can you please tell me how ? Thank you !

×

Ad

1 Answer

Anonymous

Plug it in to ur computer and go to my computer. Then go clear down till it says the name of ur mp3 player. Click on it then go to media and then music and delete ur music

Posted on Dec 21, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

I haven't used my Audiophase KZ111 MP3 in quite a while. Is there an instruction manual to help me with functions.

You can download the manual for this device at
http://www.manualsonline.com/mdownloads/f6049de1-2a1a-7e74-99b8-aca3eadb4b28.doc
0helpful
1answer

Software for audiophase kz111/kz112

audiophase kz112 need mini usb cable
0helpful
1answer

Hi there i lost the manual to audiophase mp3 player kz111/kz112 all i need manufacture number on it that is it

music players compatiable with nokia 5200 and the sites from where they can be downloaded..
0helpful
1answer

Delete

Hello,
Go to my computer and select MP3 player ,when you see internal storage right click on it and select format. It should be clean when the formatting is done.
0helpful
1answer

How long to charge your mp3 player

Sounds like we all got a piece of crap at Kmart! I foolishly lost the receipt and now have to deal with the manufacturer, whom I can't seem to find. Our KZ111 looks like it's charging but won't turn all the way on. We get 2 funky little scenes 1) a snowboarding cat or something , then a yellow screen and then a scene with a paper airplane or something then black. My computer wont recognize the hardware (MTP player) on the add hardware menu.
0helpful
4answers

Audiophase KZ111 manual

try to find the file extension . something like .doc .xls .txt and find the application for the extension using google
2helpful
2answers

Audiophase MP3 player KZ111

you may replace the battery, it is defective some chargeable batteries have a life span of 2years defending on the frequency of usage. you may change with the same specs although different brand as long the same output and input voltage
0helpful
2answers

Audiophase MP3 Player KZ111/KZ112

to put music on it u have to download sum and copy it to ur mp3 player
3helpful
13answers

Audiophase KZ111 MP3 players won't charge

One thing that I have found that works is that you slide the switch to the "ON" position, but don't press play to turn it on all the way. Do this BEFORE plugging it into your computer. I have had the mp3 player fro a year or two and I have charged it about 15-20 times.
0helpful
1answer

Audiophase KZIII 1GB not being recognize or working

Ok for the KZ111 and KZ100 audiophase. turn the mp3 player on. then plug it into the computer. the player will start charging. Go to windows explorer or my computer and you will see it listed as a hard drive. Create a folder called music. you can then drag and drop mp3 files into the music folder. As for charging the battery my Motorola V170 cell phone has a usb charger. I use it to charge my mp3 player takes about 20 minutes. and the charger in my car for the phone works too. Hope this helps.
Not finding what you are looking for?

Open Questions:

0answers

Denon AVR-X2400H Intermittent Protection Mode on startup Apologies for the incoming wall of text. Whenever my Denon AVR-X2400H receiver has been off for several hours most regularly in the morning, it will often go into protection mode on start. This has been happening for months. After anywhere from a minute to 20 minutes, after many restarts/moving the unit around/swearing, it will start normally and function without issue for hours until the next long period of being off. It is the dreaded PRT: DC. During this period of protection mode, it will fail to start even if I disconnect everything but power. I have swapped the power cables, tried different outlets, and let it get plenty of airflow though if it were temp related it would be a different code / not happen on first startup. I even opened up the unit, disassembled it and looked for moisture/scorch marks/loose cables before re-assembling. I have performed a couple factory resets over the last couple months. I assume the intermittent startup nature hints at a failing but not failed part, but am not sure what to replace. I have access to an engineer friend / multimeter if helpful. It is well out of warranty, but there's a part of me that wants to believe it can be salvaged, especially given current AVR prices. Other things I have tried include leaving it in ECO/network standby. There was a period where spinning the source wheel on startup would cause the AVR to lock up but not trigger protection, after which unplugging/replugging would allow it to start normally. Not exactly scientific.

283 views

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

76851 Answers

Marvin
Marvin

Level 3 Expert

85240 Answers

Cindy Wells

Level 3 Expert

6526 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...