KLH SE-6000 System Logo

Related Topics:

Question about KLH SE-6000 System

1 Answer

No sound speakers are working when I put receiver on stereo, power went out at home (no storm), when lights came on, reciever didnt. turned receiver on, no tv/dvd sound thru speakers just thru the tv. cant remember how to set teh reciever to work for tv/dvd and I lost the remote. what do I push to make ii work again, I am an idiot.

Posted by aburk on

Ad

1 Answer

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 293 Answers

You may have a blown fuse. check that first. Very if it still has a power.

Posted on Sep 13, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

I have an RCA STA 3900 stereo reciever that wont turn on. Standby light is on. Tried resetting it from the back but didnt work. Please advise

A standby condition can mean a fault in the receiver. voltages in the system are off. This can either be a bad diode or power transistor.
0helpful
1answer

14 speakers hooked up to home theater reciever,shuts off .5 vol

Hi,

Try less speakers.
The impedance will be to low for this amp.

Regards,
Gerard
2helpful
1answer

Sony STR DE 197 Reciever with No Sound

I have the same unit. My best recommendation would be to remove all speaker wiring, and try new wiring with another pr of speakers,since the "outdoor " speakers were rained on. the protect mode that the unit went into sounds like it did because the speaker outputs were shorted due to the rain, so ensure that the speaker output terminals are not shorted and dry...also see if output is still availalable at the headphone jack...if it is, the pre-amp section is still good , in which case the protect mode and no volume output out of the speaker jacks may mean that youve blown the ouput trasnsistor finals.
I hope this helps.

bobbymaximus
0helpful
1answer

Infinity ps-10 powers up but no boom

Try hooking up a different signal input to your powered sub, another stereo or even a dvd players audio output to the sub will work for a test. Just make sure the subs gain is down before starting. If it still not producing sound, the subwoofers amplifier is bad. I hope this helps.
0helpful
1answer

No sound coming out of Center, left and right front speakers

make sure you didnt turn off speaker set A on the reciever. cause from what i can tell from the manual you may have hit a button to turn them off. now on your reciever look below the power button on the unit itself. below that is a speaker A/B push the A button to make sure its on or the B depending how your speakers are rigged. if this isnt the problem let me know and i can help you with another solution -Nate
0helpful
2answers

Sony erricson k800 cant recieve files via bluetooth although i can send via bluetooth.

Hi,

Did you turn the bluetooth on and put the phone in discovery mode before attempting to receive something via bluetooth?
May 01, 2008 • Cell Phones
4helpful
2answers

Center and surround speakers work, but front right and front left speakers do not put out any sound

I had the same problem. Set the reciever on 6 channel stereo. On this setting, you should be getting the same sound out of each speaker. Isolate which speakers aren't getting sound. Now, on your speaker switch (the A/B button), select A. If that doesn't fix it, select B. If that doesn't fix it, try A and B (if you can on your reciever).

Now, when you switch back to pro-logic, make sure your a/b channel switch is in the position that worked in 6 channel stereo. Yamaha recievers have a memory, and when you switch various modes, it makes auto adjustments based on what you had set in the past.

Hope this helps
7helpful
3answers

Shows to be stuck in Standby.

hold down the enter button and the advanced surround button for 5 seconds or so and the amp will restart, the display will come up and hopefully it will be ok. its often caused by using speakers under 8 ohms, or damaged speaker cables etc
Not finding what you are looking for?

Open Questions:

See all KLH SE-6000 System Questions

90 views

Ask a Question

Usually answered in minutes!

Top KLH Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5720 Answers

The Knight
The Knight

Level 3 Expert

76835 Answers

 Francisco Mauricio...
Francisco Mauricio...

Level 3 Expert

1551 Answers

Are you a KLH Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...