Question about Kenwood VR-6050 Receiver

1 Answer

Mute i had recently added two new speakers to my car...the other day it was working fine and then when i started the car the next morning the system said it was on mute! i have no idea how to take the mute off? iv pressed every single button on it! could anyone help please?

Posted by MEena123 on

Ad

1 Answer

Mitch

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 752 Answers

Ummm.... your question is about a car radio, but you listed a home amp as the unit..... ?!? Anyway if it's a kenwood CAR radio, pressthe "ATT" button and it should go back to normal volume.

Posted on Sep 10, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

KEY LESS ENTRY


dead battery in fob or need to reprogram fob or system failure

Aug 29, 2017 | Mercedes-Benz C230 Cars & Trucks

3 Answers

Cranks but won't start like it has no gas


did you reset the alarm/immobiliser system every time the power was disconnected???

May 21, 2010 | 1997 Volkswagen Jetta

2 Answers

My Toshiba TheaterView has no sound or picture


You may have overloaded your audio output with the external speakers(impedance or short wire problem?)as a result the audio out i.c maybe damaged which in turn may have blown one of several fuses in the power supply.maybe regular GMA type fuse or picofuses,you can try replacing blown fuse but if they blow right back you`ll need the help of a repairman

Nov 02, 2009 | Televison & Video

2 Answers

Car was running the day before. Next morning, got


Try having one person turn the key to the start position and hold it there, while someone else taps on the starter with a hammer. If tapping on it makes it work, you need a starter. Good luck. Hope this helps.

Jun 07, 2009 | 2002 Ford Taurus

1 Answer

1989 volvo not shifting into gear


The only fluid expansion tank I know of is for the cooling system,and if that is the case you my have a leak in the transmission cooler that is built into the radiator.

Nov 30, 2008 | 1989 Volvo 240

2 Answers

Fuel problem


Not to sound silly but #1 are you sure its a fuel problem and #2 have ypu changed the fuel filter?
Jim

Oct 04, 2008 | 1995 Chevrolet Blazer

1 Answer

1997 ford expedition will not start


try new fuel filter...also connect scantool for pending codes not yet ready for check engine light.

Jun 14, 2008 | 1997 Ford Expedition

1 Answer

No sound


I have the same problem but it works for about two minutes before it cuts off I think its a short in the speaker wire because I've tested everything else and it still did the same thing

Jan 15, 2008 | Alpine CDA-9853 CD Player

Not finding what you are looking for?
Kenwood VR-6050 Receiver Logo

Related Topics:

206 views

Ask a Question

Usually answered in minutes!

Top Kenwood Audio Players & Recorders Experts

Michael Thomas
Michael Thomas

Level 3 Expert

3056 Answers

The Knight
The Knight

Level 3 Expert

76573 Answers

Kardoc

Level 3 Expert

6126 Answers

Are you a Kenwood Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...