Question about Lexicon Omega Pro Studio External Sound System

1 Answer

Won't play through Computer Speakers

I've installed and reinstalled the software but i can't hear the audio through my speakers when i plug my bass into the Omega. Please help me. I'd really like to try recording some things for fun and to help me along with my playing.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 231 Answers

Hi, go to start, control panel, Sounds and audio devices. You will need to set the audio system up here. Select the connection you have to the system, that should cure your problem. Regards mistyman

Posted on Sep 04, 2007

Ad

1 Suggested Answer

Anonymous

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell Inspiron 6400 E1505 audio not working.


Try system restore to straighten out registry to play audio..

Apr 01, 2012 | Dell Inspiron 6400 Notebook

2 Answers

My internal speakers are not working pls.


Please check out a few things with your laptop 1. Play some music files and see what the software tell, if it normally plays music but you cannot hear it from the internal speaker then plug in a head phone or speaker and play some music if you are not able to hear in the headphone/speaker, then the problem is with the internal speaker, (Take it to the laptop service center for repairing the internal speakers).
2. Mostly sound problem occurs due to driver software problem it may be some times corrupted, uninstalled accidently but in such cases while trying to play a music file an error will appearing stating about the problem of sound driver, but first you can try uninstalling the audio driver and reinstall it.
3. To Uninstall insert the Driver cd that came with your laptop and Click on the audio driver icon or setup program, which will prompt you to install the audio driver> on second instance it will prompt you to uninstall or repair the driver> Click on Uninstall and after being uninstalled restart the computer and install the driver. In many instances it solves the problem.
Hope this helps.

May 09, 2011 | Computers & Internet

1 Answer

My cubase LE4 software says the ASIO driver Omega ASIO cant be started? i follow the directions and try to record but the track remains blank


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps

Mar 15, 2011 | Lexicon Omega Desktop Recording Studio...

1 Answer

My speakers used to work. They have only been used a few times. The volume settings on my computer are turned up and I have checked all the wires. I have also tried the speakers on two different computers....


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Feb 02, 2011 | Computers & Internet

1 Answer

I have a lexicon omaga drive but when i hook it up its like i need a 64 bit driver


Don't know what OS you're running. Omega has published drivers for Vista and 7 64-bit versions. They say they don't support XP 64, but when I hooked my unit up to my computer and the hardware install wizard came up the OS found and installed Microsoft published general USB audio device drivers for all inputs, midi, and mac USB channels of the Omega, and automatically set it as my default device. I hooked headphones into the Omega unit and could hear system sounds. So far so good. Went to My Music and fired up an audio file. Windows Media Player started up and the song started playing but I couldn't hear anything. Opened the same file with Audacity, could see the VU meters bouncing, but still no sound in my headphones. Went in to the preferences of Audacity, and manually set the speaker default to the Omega mac USB device. Hit play again and voila! I had sound. Closed the file, started WMP manually, went in to options, and again set the speaker default to Omega mac USB. Opened the same audio file and this time it played just fine. The driver files Windows used for my card were
C:\\WINDOWS\SysWOW64\ksproxy.ax, C:\\WINDOWS\System32\drivers\ks.sys, C:\\WINDOWS\System32\drivers\ksthunk.sys,
C:\\WINDOWS\System32\drivers\portcls.sys,
C:\\WINDOWS\System32\drivers\stream.sys,
C:\\WINDOWS\System32\drivers\USBAUDIO.sys,
C:\\WINDOWS\System32\ksproxy.ax,
C:\\WINDOWS\System32\ksuser.dll,
C:\\WINDOWS\System32\wdmaud.drv,
all version 5.2.3790.1830
Hope this helps everybody else with this problem.

May 21, 2010 | Lexicon Omega Pro Studio External Sound...

2 Answers

Wire diagram for audio bahn AWIS12P


they are so many ways to run a dvc sub, let me know what ohms the coils are, and i will give you the ultimate bass that will hurt your hearing.

Feb 04, 2010 | Jl Audio DWC254 Mb Quart 10 Auto Bahn Car...

1 Answer

My sound hardware work but i dnt hear nothink in my output speack


Question: Are your speakers plugged in and turned on?
First check the hardware of your speakers, that they are plugged in, to the proper speaker port. then check the device manager to see if it recognizes the sound card /speakers, it not then go to add hardware app and run it , remove sound card and replace it with windows Plug and Play running. if it recognizes it then run your program to see if the sound is playing. Good luck hope this solves your problem.

Jul 12, 2009 | Computers & Internet

2 Answers

No bass...


i have the same problem

Dec 27, 2007 | RCA RS2652 Shelf System

Not finding what you are looking for?
Lexicon Omega Pro Studio External Sound System Logo

Related Topics:

789 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexicon Computers & Internet Experts

Tony Raia

Level 2 Expert

260 Answers

Thomas F. Schneider

Level 3 Expert

2715 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Lexicon Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...