Question about Kenwood KNA-DV4100 GPS Receiver

1 Answer

DV4100 trying to find speed sensor wire...

I am going to try to install DV4100 Nav to my KVT-911 DVD. I have located all the wires I will need to connect to but have not found the speed sensor wire... I have a 2002 Mercedes CLK 55. Does anyone have any idea how I can go about locating it. Thanks!

Posted by on

  • 1 more comment 
  • makhalil Sep 03, 2007

    how do identify that wire? thanks

  • makhalil Sep 05, 2007

    I need to know how/where to find the wire and how to identify it

    thanks

  • Anonymous Mar 28, 2014

    garmin plug wont fit into my 2000 Mercedes CLK 320

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

You can try tapping into the abs sensor on one of the wheels... I had to do the same for my 2007 tahoe...

Posted on Sep 02, 2007

  • Anonymous Sep 06, 2007

    You would need to either have the service manual for the car, or you would need to test the wires coming off of the sensor one at a time. There should only be 2 or 3 wires coming off of the sensor, so it shouldn't take too long.

×

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Unable to watch DVD while driving


There is a safety wire for the DVD, Nav units, etc. (usually purple) that is supposed to be connected to your emergency brake. Simply connect it to your car's ground location with the other stereo ground wires and it will work fine at all times.

Aug 21, 2009 | Kenwood KVT-512 Car DVD Player

1 Answer

Kna 4100 and kvt 911


the unit requires an external speaker.. make sure the sound isnt muted in the menu either.. the external speaker is made by kenwood and should have been included with the unit.

Jun 19, 2008 | Kenwood KNA-DV4100 GPS Receiver

2 Answers

JVC KD NX 5000 NAV UNIT NOT CALIBRATING TO MY LOCATION


If youve rigged it to watch dvd's while moving. the sat nav thinks the parking brake is on and wont move. The vss cable needs to be connected as well.

Mar 16, 2008 | JVC KD-NX5000 Car Video Player

2 Answers

Kenwood DV4100


Check the navigation setup and make sure the voice guidance is set to on. If it is, then the installer didn't catch the right wire for vss. Had the same problem, after getting my unit professionally installed, figured it was a problem with unit so I upgraded to the G510 and installed the DV4100 in my other vehicle myself, caught the right vss wire and now the unit works perfectly,displays turn by turn and gives voice guidance. Read previous solutions, they really help.

Dec 25, 2007 | Kenwood KNA-DV4100 GPS Receiver

12 Answers

Kenwood kvt 911 dvd head unit


I have a question. Everything is working perfectly except for there is no picture on the TV nor DVD. It was working fine until the other day when I messed around with some wires seeing if any of them were loose. Any suggestions?

Dec 09, 2007 | Kenwood KVT-617DVD Car DVD Player

2 Answers

Kenwood kvt-617dvd


tie the green parking brake switch wire to ground

Nov 30, 2007 | Kenwood KVT-617DVD Car DVD Player

1 Answer

No sound from anything but FM


Disconnect whatever's connected to the blue wire behind the unit, and re-connect it to the blue/white wire instead.

Aug 05, 2007 | Kenwood KVT-617DVD Car DVD Player

1 Answer

Kenwood KNA-DV4100 will not trun????


I had a similar problem, and found that it was due to not having the vehicle speed sensor hooked up to the unit. Once I did that, it started to work again.

Jul 30, 2007 | Kenwood KNA-DV4100 GPS Receiver

1 Answer

Can anyone help me wire tis dvd player


Well the instruction manual will not have information on the wiring but i did include below a link to the instruction manual. Please give some more detail on what in the wiring do you need assistance with? ftp://inform.kenwoodusa.com/Manuals/KVT-815DVD.pdf

Jun 07, 2007 | Kenwood KVT-815 - 7" DVD/MP3/WMA Rcvr Car...

1 Answer

KNA-DV4100 goes nutz


I have seen this before it is hard to put into words what cause the trouble you are haveing, you done the right thing by ordering the update wait for that to come then go through the install process. The processor chip inside is what doing it the update might help and it might not GPS units can not handle any kind of power spike no matter how small its that or the single from a satellite could have done it that happens alot when the rays from a sun spot don't get filltered out it can mess up the satellite single and send crazy info down to the unit which messes up the unit processor. Some units has a small battery inside if yours has one take it out before you do the update just for an hour then put it back in give it two min, and start your update if you don't have a battery plug it in turn it on then unplug with power butten still on give it an hour then start your update good luck some times the update works and some times it don't.

Oct 12, 2006 | Kenwood KNA-DV4100 GPS Receiver

Not finding what you are looking for?
Kenwood KNA-DV4100 GPS Receiver Logo

Related Topics:

181 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood GPS Experts

Marvin
Marvin

Level 3 Expert

85223 Answers

Mike

Level 3 Expert

4369 Answers

Cindy Wells

Level 3 Expert

6073 Answers

Are you a Kenwood GPS Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...